<!DOCTYPE html>
<html lang="en-US" amp="" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1">
<head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012101211748002">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</style><meta name="viewport" content="width=device-width,initial-scale=1"><meta name="description" content="The covid19 pandemic has continued to hurt African motorsport with the forced postponement of the Mountain Gorilla Rwanda rally."><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="African Rally Championship round in Rwanda postponed "><meta property="og:description" content="The covid19 pandemic has continued to hurt African motorsport with the forced postponement of the Mountain Gorilla Rwanda rally."><meta property="og:url" content="https://kawowo.com/2021/02/01/african-rally-championship-round-in-rwanda-postponed/"><meta property="og:site_name" content="Kawowo Sports"><meta property="article:publisher" content="https://www.facebook.com/kawowosports"><meta property="article:author" content="https://www.facebook.com/sharipha.ramah"><meta property="article:published_time" content="2021-02-01T18:53:01+00:00"><meta property="article:modified_time" content="2021-02-01T18:56:46+00:00"><meta property="og:image" content="https://i0.wp.com/kawowo.com/wp-content/uploads/2020/02/3B741757-187D-434E-A4DD-7A002357F00F.jpeg?fit=960%2C640&amp;ssl=1"><meta property="og:image:width" content="960"><meta property="og:image:height" content="640"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@https://twitter.com/sharifahramah"><meta name="twitter:site" content="@KawowoSports"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Sharifah Namagoba Ramah"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="1 minute"><meta name="generator" content="Site Kit by Google 1.24.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Kawowo Sports"><meta name="application-name" content="Kawowo Sports"><meta name="wp-parsely_version" id="wp-parsely_version" content="2.3"><meta name="generator" content="AMP Plugin v2.0.10; mode=standard"><meta name="msapplication-TileImage" content="https://i2.wp.com/kawowo.com/wp-content/uploads/2020/04/icon.png?fit=80%2C80&amp;ssl=1"><title>African Rally Championship round in Rwanda postponed </title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//jetpack.wordpress.com"><link rel="dns-prefetch" href="//s0.wp.com"><link rel="dns-prefetch" href="//s1.wp.com"><link rel="dns-prefetch" href="//s2.wp.com"><link rel="dns-prefetch" href="//public-api.wordpress.com"><link rel="dns-prefetch" href="//0.gravatar.com"><link rel="dns-prefetch" href="//1.gravatar.com"><link rel="dns-prefetch" href="//2.gravatar.com"><link rel="dns-prefetch" href="//widgets.wp.com"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script type="text/javascript" src="https://cdn.ampproject.org/v0.js" id="amp-runtime-js" async></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-access-0.1.js" id="amp-access-js" async custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" async="" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async="" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-anim-0.1.js" async="" custom-element="amp-anim"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" id="amp-bind-js" async custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js" async="" custom-element="amp-iframe"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" async="" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async="" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async="" custom-element="amp-social-share"></script><link rel="icon" href="https://kawowo.com/wp-content/uploads/2020/04/icon-32x32.png" sizes="32x32"><link rel="icon" href="https://i2.wp.com/kawowo.com/wp-content/uploads/2020/04/icon.png?fit=80%2C80&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="sportspress-roboto-css" href="https://fonts.googleapis.com/css?family=Roboto%3A400%2C500&amp;subset=cyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext%2Cvietnamese&amp;ver=2.7" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-katharine-fonts-css" href="https://fonts.googleapis.com/css?family=Barlow%3A400%2C400i%2C700%2C700i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css?family=Baloo+Thambi+2:400,500,600,700,800&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- This site is optimized with the Yoast SEO Premium plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://kawowo.com/2021/02/01/african-rally-championship-round-in-rwanda-postponed/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://kawowo.com/#organization","name":"Kawowo Sports","url":"https://kawowo.com/","sameAs":["https://www.facebook.com/kawowosports","https://www.instagram.com/kawowosports/","https://www.youtube.com/c/Kawowo","https://en.wikipedia.org/wiki/Kawowo_Sports","https://twitter.com/KawowoSports"],"logo":{"@type":"ImageObject","@id":"https://kawowo.com/#logo","inLanguage":"en-US","url":"","caption":"Kawowo Sports"},"image":{"@id":"https://kawowo.com/#logo"}},{"@type":"WebSite","@id":"https://kawowo.com/#website","url":"https://kawowo.com/","name":"Kawowo Sports","description":"East Africa&#039;s hub for Sports content","publisher":{"@id":"https://kawowo.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://kawowo.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://kawowo.com/2021/02/01/african-rally-championship-round-in-rwanda-postponed/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/kawowo.com/wp-content/uploads/2020/02/3B741757-187D-434E-A4DD-7A002357F00F.jpeg?fit=960%2C640&ssl=1","width":960,"height":640},{"@type":"WebPage","@id":"https://kawowo.com/2021/02/01/african-rally-championship-round-in-rwanda-postponed/#webpage","url":"https://kawowo.com/2021/02/01/african-rally-championship-round-in-rwanda-postponed/","name":"African Rally Championship round in Rwanda postponed\u00a0","isPartOf":{"@id":"https://kawowo.com/#website"},"primaryImageOfPage":{"@id":"https://kawowo.com/2021/02/01/african-rally-championship-round-in-rwanda-postponed/#primaryimage"},"datePublished":"2021-02-01T18:53:01+00:00","dateModified":"2021-02-01T18:56:46+00:00","description":"The covid19 pandemic has continued to hurt African motorsport with the forced postponement of the Mountain Gorilla Rwanda rally.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://kawowo.com/2021/02/01/african-rally-championship-round-in-rwanda-postponed/"]}]},{"@type":"Article","@id":"https://kawowo.com/2021/02/01/african-rally-championship-round-in-rwanda-postponed/#article","isPartOf":{"@id":"https://kawowo.com/2021/02/01/african-rally-championship-round-in-rwanda-postponed/#webpage"},"author":{"@id":"https://kawowo.com/#/schema/person/c60010a57737fcf55e3dbf42824204fe"},"headline":"African Rally Championship round in Rwanda postponed\u00a0","datePublished":"2021-02-01T18:53:01+00:00","dateModified":"2021-02-01T18:56:46+00:00","mainEntityOfPage":{"@id":"https://kawowo.com/2021/02/01/african-rally-championship-round-in-rwanda-postponed/#webpage"},"commentCount":0,"publisher":{"@id":"https://kawowo.com/#organization"},"image":{"@id":"https://kawowo.com/2021/02/01/african-rally-championship-round-in-rwanda-postponed/#primaryimage"},"articleSection":"Motorsport","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://kawowo.com/2021/02/01/african-rally-championship-round-in-rwanda-postponed/#respond"]}]},{"@type":"Person","@id":"https://kawowo.com/#/schema/person/c60010a57737fcf55e3dbf42824204fe","name":"Sharifah Namagoba Ramah","image":{"@type":"ImageObject","@id":"https://kawowo.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a5083702879fb39b3ff8128c2bd9316b?s=96&d=mm&r=g","caption":"Sharifah Namagoba Ramah"},"sameAs":["https://www.facebook.com/sharipha.ramah","https://twitter.com/https://twitter.com/sharifahramah"]}]}</script><!-- / Yoast SEO Premium plugin. --><link rel="alternate" type="application/rss+xml" title="Kawowo Sports » Feed" href="https://kawowo.com/feed/"><link rel="alternate" type="application/rss+xml" title="Kawowo Sports » Comments Feed" href="https://kawowo.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Kawowo Sports » African Rally Championship round in Rwanda postponed  Comments Feed" href="https://kawowo.com/2021/02/01/african-rally-championship-round-in-rwanda-postponed/feed/"><link rel="https://api.w.org/" href="https://kawowo.com/wp-json/"><link rel="alternate" type="application/json" href="https://kawowo.com/wp-json/wp/v2/posts/172764"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kawowo.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kawowo.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://kawowo.com/?p=172764"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://kawowo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkawowo.com%2F2021%2F02%2F01%2Fafrican-rally-championship-round-in-rwanda-postponed%2F"><link rel="alternate" type="text/xml+oembed" href="https://kawowo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkawowo.com%2F2021%2F02%2F01%2Fafrican-rally-championship-round-in-rwanda-postponed%2F&amp;format=xml"><script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/kawowo.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[]&settings={\"suppress_newsletter_campaigns\":\"1\",\"suppress_all_newsletter_campaigns_if_one_dismissed\":\"1\",\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_non_interative_mode\":false,\"newspack_popups_donor_landing_page\":\"\",\"all_segments\":[],\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"172764\",\"categories\":\"12358\",\"is_post\":true}","noPingback":true}		</script><link rel="manifest" href="https://kawowo.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i2.wp.com/kawowo.com/wp-content/uploads/2020/04/icon.png?fit=80%2C80&amp;ssl=1"><!-- BEGIN wp-parsely Plugin Version 2.3 --><script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/kawowo.com\/2021\/02\/01\/african-rally-championship-round-in-rwanda-postponed\/"},"headline":"African Rally Championship round in Rwanda postponed\u00a0","url":"http:\/\/kawowo.com\/2021\/02\/01\/african-rally-championship-round-in-rwanda-postponed\/","thumbnailUrl":"https:\/\/i0.wp.com\/kawowo.com\/wp-content\/uploads\/2020\/02\/3B741757-187D-434E-A4DD-7A002357F00F.jpeg?resize=80%2C80&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/kawowo.com\/wp-content\/uploads\/2020\/02\/3B741757-187D-434E-A4DD-7A002357F00F.jpeg?resize=80%2C80&ssl=1"},"dateCreated":"2021-02-01T18:53:01Z","datePublished":"2021-02-01T18:53:01Z","dateModified":"2021-02-01T18:53:01Z","articleSection":"Motorsport","author":[{"@type":"Person","name":"Sharifah Namagoba Ramah"}],"creator":["Sharifah Namagoba Ramah"],"publisher":{"@type":"Organization","name":"Kawowo Sports","logo":"https:\/\/kawowo.com\/wp-content\/uploads\/2020\/04\/cropped-kawowo_sports_logo_full-480x103-1.png"},"keywords":[]}
		</script><!-- END wp-parsely Plugin Version 2.3 --><!--noscript--><!--/noscript--><link rel="apple-touch-icon" href="https://i2.wp.com/kawowo.com/wp-content/uploads/2020/04/icon.png?fit=80%2C80&amp;ssl=1"></head>

<body class="post-template-default single single-post postid-172764 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-sb h-cl h-dh h-cta has-tertiary-menu has-sidebar has-featured-image single-featured-image-default">
			<div class="newspack_global_ad global_above_header">
								<div id="div-gpt-amp-kawowo-leaderboard-60186763d7fb2-300x300"><amp-ad width="300px" height="300px" type="doubleclick" data-slot="/21882621445/kawowo-leaderboard" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"african-rally-championship-round-in-rwanda-postponed","category":["motorsport"],"ID":172764}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:300px;" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-kawowo-leaderboard-60186763d7fb2-600x314"><amp-ad width="600px" height="314px" type="doubleclick" data-slot="/21882621445/kawowo-leaderboard" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"african-rally-championship-round-in-rwanda-postponed","category":["motorsport"],"ID":172764}}' data-multi-size="600x300" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:600px;height:314px;" i-amphtml-layout="fixed"></amp-ad></div>			</div>
				<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-151624" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-151624"><a href="https://kawowo.com/support/">Support Us!</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://kawowo.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-menu" class="main-menu"><li id="menu-item-151573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-151573"><a href="https://kawowo.com/">Home</a></li>
<li id="menu-item-151574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151574"><a href="https://kawowo.com/football/">Football</a></li>
<li id="menu-item-151579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151579"><a href="https://kawowo.com/athletics/">Athletics</a></li>
<li id="menu-item-151575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151575"><a href="https://kawowo.com/rugby/">Rugby</a></li>
<li id="menu-item-151576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151576"><a href="https://kawowo.com/motorsport/">Motorsport</a></li>
<li id="menu-item-151577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151577"><a href="https://kawowo.com/basketball/">Basketball</a></li>
<li id="menu-item-151578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151578"><a href="https://kawowo.com/golf/">Golf</a></li>
<li id="menu-item-151580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151580"><a href="https://kawowo.com/cricket/">Cricket</a></li>
<li id="menu-item-151581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151581"><a href="https://kawowo.com/op-eds/">Op-Eds</a></li>
<li id="menu-item-151582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151582"><a href="https://kawowo.com/boxing/">Boxing</a></li>
<li id="menu-item-151583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151583"><a aria-haspopup="true" aria-expanded="false">More</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-151584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151584"><a href="https://kawowo.com/category/pool/">Pool</a></li>
	<li id="menu-item-151585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151585"><a href="https://kawowo.com/category/weightlifting/">Weightlifting</a></li>
	<li id="menu-item-151586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151586"><a href="https://kawowo.com/category/volleyball/">Volleyball</a></li>
	<li id="menu-item-151587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151587"><a href="https://kawowo.com/category/chess/">Chess</a></li>
	<li id="menu-item-151588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151588"><a href="https://kawowo.com/category/others/">Others</a></li>
	<li id="menu-item-151589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151589"><a href="https://kawowo.com/category/cycling/">Cycling</a></li>
	<li id="menu-item-151590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151590"><a href="https://kawowo.com/category/hockey/">Hockey</a></li>
	<li id="menu-item-151591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151591"><a href="https://kawowo.com/category/lacrosse/">Lacrosse</a></li>
	<li id="menu-item-151592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151592"><a href="https://kawowo.com/category/live/">Live</a></li>
	<li id="menu-item-151593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151593"><a href="https://kawowo.com/category/rowing/">Rowing</a></li>
	<li id="menu-item-151594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151594"><a href="https://kawowo.com/category/netball/">Netball</a></li>
	<li id="menu-item-151595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151595"><a href="https://kawowo.com/category/swimming/">Swimming</a></li>
	<li id="menu-item-151596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151596"><a href="https://kawowo.com/category/tennis/">Tennis</a></li>
</ul>
</li>
<li id="menu-item-169202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-169202"><a href="https://kawowo.com/stats/" aria-haspopup="true" aria-expanded="false">STATS</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-151598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151598"><a href="https://kawowo.com/table/2019-20-upl-table/">UPL Table Standings</a></li>
	<li id="menu-item-151599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151599"><a href="https://kawowo.com/calendar/results/">All Results</a></li>
	<li id="menu-item-151600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151600"><a href="https://kawowo.com/calendar/fixtures/">All Fixtures</a></li>
	<li id="menu-item-151601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151601"><a href="https://kawowo.com/list/2019-20-uganda-premier-league-top-scorers/">UPL top scorers</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-menu" class="social-links-menu"><li id="menu-item-151602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151602"><a target="_blank" rel="noopener" href="https://www.facebook.com/kawowosports"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-151603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151603"><a target="_blank" rel="noopener" href="https://www.instagram.com/kawowosports/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li id="menu-item-151604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151604"><a target="_blank" rel="noopener" href="https://twitter.com/kawowosports"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-151605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151605"><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UCCisngWANaPlkg3OQquV-Rw"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
<section id="newspack-ads-widget-11" class="below-content widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="250" type="doubleclick" data-slot="/21882621445/sidebar_one" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"african-rally-championship-round-in-rwanda-postponed","category":["motorsport"],"ID":172764}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div></section>	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
											<div id="social-nav-contain" class="desktop-only">
													</div>
					
					
					<div class="site-branding">

	
		<a href="https://kawowo.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="480" height="103" src="https://i2.wp.com/kawowo.com/wp-content/uploads/2020/04/cropped-kawowo_sports_logo_full-480x103-1.png?fit=480%2C103&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Kawowo Sports" srcset="https://i2.wp.com/kawowo.com/wp-content/uploads/2020/04/cropped-kawowo_sports_logo_full-480x103-1.png?w=480&amp;ssl=1 480w, https://i2.wp.com/kawowo.com/wp-content/uploads/2020/04/cropped-kawowo_sports_logo_full-480x103-1.png?resize=300%2C64&amp;ssl=1 300w, https://i2.wp.com/kawowo.com/wp-content/uploads/2020/04/cropped-kawowo_sports_logo_full-480x103-1.png?resize=128%2C27&amp;ssl=1 128w, https://i2.wp.com/kawowo.com/wp-content/uploads/2020/04/cropped-kawowo_sports_logo_full-480x103-1.png?resize=32%2C7&amp;ssl=1 32w" sizes="(max-width: 480px) 100vw, 480px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzEwMycgd2lkdGg9JzQ4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="480" height="103" src="https://i2.wp.com/kawowo.com/wp-content/uploads/2020/04/cropped-kawowo_sports_logo_full-480x103-1.png?fit=480%2C103&amp;ssl=1" class="custom-logo" alt="Kawowo Sports" srcset="https://i2.wp.com/kawowo.com/wp-content/uploads/2020/04/cropped-kawowo_sports_logo_full-480x103-1.png?w=480&amp;ssl=1 480w, https://i2.wp.com/kawowo.com/wp-content/uploads/2020/04/cropped-kawowo_sports_logo_full-480x103-1.png?resize=300%2C64&amp;ssl=1 300w, https://i2.wp.com/kawowo.com/wp-content/uploads/2020/04/cropped-kawowo_sports_logo_full-480x103-1.png?resize=128%2C27&amp;ssl=1 128w, https://i2.wp.com/kawowo.com/wp-content/uploads/2020/04/cropped-kawowo_sports_logo_full-480x103-1.png?resize=32%2C7&amp;ssl=1 32w" sizes="(max-width: 480px) 100vw, 480px"></noscript></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://kawowo.com/" rel="home">Kawowo Sports</a></p>
					
						<p class="site-description">
					East Africa's hub for Sports content				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://kawowo.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					<a class="button mb-cta" href="https://kawowo.com/support/">Support Us</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

											</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
	</header><!-- #masthead -->

	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-motorsport">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://kawowo.com/category/motorsport/" rel="category tag">Motorsport</a></span>			<h1 class="entry-title ">
			African Rally Championship round in Rwanda postponed 		</h1>
		

	<div class="entry-subhead">
					<div class="entry-meta">
				<span class="author-avatar"><amp-img alt="" src="https://secure.gravatar.com/avatar/a5083702879fb39b3ff8128c2bd9316b?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/a5083702879fb39b3ff8128c2bd9316b?s=160&amp;d=mm&amp;r=g 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwJyB3aWR0aD0nODAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/a5083702879fb39b3ff8128c2bd9316b?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/a5083702879fb39b3ff8128c2bd9316b?s=160&amp;d=mm&amp;r=g 2x" class="avatar avatar-80 photo" height="80" width="80"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://kawowo.com/author/sharifah-n/">Sharifah Namagoba Ramah</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published updated" datetime="2021-02-01T21:53:01+03:00">February 1, 2021</time></span>			</div><!-- .meta-info -->
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Enjoy with others:</h3><div class="sd-content"><amp-social-share type="whatsapp" height="32px" width="32px" aria-label="Click to share on WhatsApp" title="Click to share on WhatsApp" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="telegram" height="32px" width="32px" aria-label="Click to share on Telegram" title="Click to share on Telegram" data-share-endpoint="https://telegram.me/share/url?url=https%3A%2F%2Fkawowo.com%2F2021%2F02%2F01%2Fafrican-rally-championship-round-in-rwanda-postponed%2F&amp;text=African%20Rally%20Championship%20round%20in%20Rwanda%20postponed%C2%A0" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="linkedin" height="32px" width="32px" aria-label="Click to share on LinkedIn" title="Click to share on LinkedIn" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="960" height="640" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2020/02/3B741757-187D-434E-A4DD-7A002357F00F.jpeg?fit=960%2C640&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/kawowo.com/wp-content/uploads/2020/02/3B741757-187D-434E-A4DD-7A002357F00F.jpeg?w=960&amp;ssl=1 960w, https://i0.wp.com/kawowo.com/wp-content/uploads/2020/02/3B741757-187D-434E-A4DD-7A002357F00F.jpeg?resize=480%2C320&amp;ssl=1 480w, https://i0.wp.com/kawowo.com/wp-content/uploads/2020/02/3B741757-187D-434E-A4DD-7A002357F00F.jpeg?resize=900%2C600&amp;ssl=1 900w, https://i0.wp.com/kawowo.com/wp-content/uploads/2020/02/3B741757-187D-434E-A4DD-7A002357F00F.jpeg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/kawowo.com/wp-content/uploads/2020/02/3B741757-187D-434E-A4DD-7A002357F00F.jpeg?resize=696%2C464&amp;ssl=1 696w, https://i0.wp.com/kawowo.com/wp-content/uploads/2020/02/3B741757-187D-434E-A4DD-7A002357F00F.jpeg?resize=630%2C420&amp;ssl=1 630w, https://i0.wp.com/kawowo.com/wp-content/uploads/2020/02/3B741757-187D-434E-A4DD-7A002357F00F.jpeg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/kawowo.com/wp-content/uploads/2020/02/3B741757-187D-434E-A4DD-7A002357F00F.jpeg?resize=128%2C85&amp;ssl=1 128w, https://i0.wp.com/kawowo.com/wp-content/uploads/2020/02/3B741757-187D-434E-A4DD-7A002357F00F.jpeg?resize=32%2C21&amp;ssl=1 32w" sizes="(max-width: 960px) 100vw, 960px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzY0MCcgd2lkdGg9Jzk2MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="960" height="640" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2020/02/3B741757-187D-434E-A4DD-7A002357F00F.jpeg?fit=960%2C640&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/kawowo.com/wp-content/uploads/2020/02/3B741757-187D-434E-A4DD-7A002357F00F.jpeg?w=960&amp;ssl=1 960w, https://i0.wp.com/kawowo.com/wp-content/uploads/2020/02/3B741757-187D-434E-A4DD-7A002357F00F.jpeg?resize=480%2C320&amp;ssl=1 480w, https://i0.wp.com/kawowo.com/wp-content/uploads/2020/02/3B741757-187D-434E-A4DD-7A002357F00F.jpeg?resize=900%2C600&amp;ssl=1 900w, https://i0.wp.com/kawowo.com/wp-content/uploads/2020/02/3B741757-187D-434E-A4DD-7A002357F00F.jpeg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/kawowo.com/wp-content/uploads/2020/02/3B741757-187D-434E-A4DD-7A002357F00F.jpeg?resize=696%2C464&amp;ssl=1 696w, https://i0.wp.com/kawowo.com/wp-content/uploads/2020/02/3B741757-187D-434E-A4DD-7A002357F00F.jpeg?resize=630%2C420&amp;ssl=1 630w, https://i0.wp.com/kawowo.com/wp-content/uploads/2020/02/3B741757-187D-434E-A4DD-7A002357F00F.jpeg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/kawowo.com/wp-content/uploads/2020/02/3B741757-187D-434E-A4DD-7A002357F00F.jpeg?resize=128%2C85&amp;ssl=1 128w, https://i0.wp.com/kawowo.com/wp-content/uploads/2020/02/3B741757-187D-434E-A4DD-7A002357F00F.jpeg?resize=32%2C21&amp;ssl=1 32w" sizes="(max-width: 960px) 100vw, 960px"></noscript></amp-img>						<figcaption><span class="image-credit">Credit: Photo Credit: BMT</span></figcaption>
					
			</figure><!-- .post-thumbnail -->

		
<article id="post-172764" class="post-172764 post type-post status-publish format-standard has-post-thumbnail hentry category-motorsport entry">
	<div class="entry-content">

		
		
<p>The covid19 pandemic has continued to hurt African motorsport with the forced postponement of the Mountain Gorilla Rwanda rally.</p>



<p>The second round of the 2021 Africa Rally Championship was scheduled for March 20-21. </p><aside class="scaip scaip-1    "><aside id="media_image-4" class="widget_media_image clearfix"><a href="https://refpasrasw.world/L?tag=d_788051m_40275c_&amp;site=788051&amp;ad=40275" target="_blank" rel="noopener"><amp-anim width="320" height="250" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/01/22bet_320x250.gif?fit=320%2C250&amp;ssl=1" class="image wp-image-171687  attachment-full size-full amp-wp-enforced-sizes amp-wp-36746cb i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" layout="intrinsic" data-amp-original-style="max-width: 100%; height: auto;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzI1MCcgd2lkdGg9JzMyMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="320" height="250" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/01/22bet_320x250.gif?fit=320%2C250&amp;ssl=1" class="image wp-image-171687  attachment-full size-full amp-wp-36746cb" alt="" loading="lazy" data-amp-original-style="max-width: 100%; height: auto;"></noscript></amp-anim></a></aside></aside>



<p>However, the event will be set for a later date. </p>



<p>The decision by the RAC was due to the increasing number of Covid-19 cases in the country. Recently, the Rwanda government announced a two week lockdown in the capital Kigali. </p><aside class="scaip scaip-2    "><aside id="newspack-ads-widget-8" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-amp-kawowo-in-article-60186763ea643-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/21882621445/kawowo-in-article" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"african-rally-championship-round-in-rwanda-postponed","category":["motorsport"],"ID":172764}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div></div></aside></aside>



<p>The lockdown could be extended following evaluations later this month.</p>



<p>The postponement now puts Kenya’s Equator Rally as the first African Rally Championship event this year. It is scheduled for April 24-25.</p><aside class="scaip scaip-3    "><aside id="media_image-3" class="widget_media_image clearfix"><a href="https://kagwirawo.co.ug/?utm_source=kawowo&amp;utm_medium=banner&amp;utm_campaign=projectrestart&amp;source=kawowo" target="_blank" rel="noopener"><amp-anim width="300" height="250" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/01/kagwirawo_300x250.gif?fit=300%2C250&amp;ssl=1" class="image wp-image-171451  attachment-full size-full amp-wp-enforced-sizes amp-wp-36746cb i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" layout="intrinsic" data-amp-original-style="max-width: 100%; height: auto;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzI1MCcgd2lkdGg9JzMwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="300" height="250" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/01/kagwirawo_300x250.gif?fit=300%2C250&amp;ssl=1" class="image wp-image-171451  attachment-full size-full amp-wp-36746cb" alt="" loading="lazy" data-amp-original-style="max-width: 100%; height: auto;"></noscript></amp-anim></a></aside></aside>



<p>Due to Covid-19 restrictions in different countries, the 2020 Africa Rally Championship was carried forward into 2021. Only one event; the Rallye Bandama in Ivory Coast had been covered before the pandemic last year.</p>

<nav class="jp-relatedposts-i2" data-layout="grid"><h3 class="jp-relatedposts-headline"><em>Related</em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-60186763ed164" aria-labelledby="related-posts-item-60186763ed164-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-60186763ed164-label" href="https://kawowo.com/2020/05/15/african-anticipation-halted-as-kenya-safari-rally-is-pushed-to-2021/">African anticipation halted as Kenya Safari Rally is pushed to 2021</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://kawowo.com/2020/05/15/african-anticipation-halted-as-kenya-safari-rally-is-pushed-to-2021/"><amp-img src="https://i0.wp.com/kawowo.com/wp-content/uploads/2019/07/safari-rally-winners-podium.jpg?fit=900%2C600&amp;ssl=1&amp;resize=350%2C200" width="350" alt="" height="200" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIwMCcgd2lkdGg9JzM1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/kawowo.com/wp-content/uploads/2019/07/safari-rally-winners-podium.jpg?fit=900%2C600&amp;ssl=1&amp;resize=350%2C200" width="350" alt="" height="200" class=""></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">May 15, 2020</li><li class="jp-related-posts-i2__post-context">In "Motorsport"</li></ul><ul id="related-posts-item-60186763ed1bc" aria-labelledby="related-posts-item-60186763ed1bc-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-60186763ed1bc-label" href="https://kawowo.com/2020/05/13/pearl-rally-in-suspense-as-fia-hints-on-cancellation/">Pearl Rally in suspense as FIA hints on cancellation</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://kawowo.com/2020/05/13/pearl-rally-in-suspense-as-fia-hints-on-cancellation/"><amp-img src="https://i1.wp.com/kawowo.com/wp-content/uploads/2019/03/jb-yasin-nasser-mukono-rally.jpg?fit=900%2C600&amp;ssl=1&amp;resize=350%2C200" width="350" alt="" height="200" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIwMCcgd2lkdGg9JzM1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i1.wp.com/kawowo.com/wp-content/uploads/2019/03/jb-yasin-nasser-mukono-rally.jpg?fit=900%2C600&amp;ssl=1&amp;resize=350%2C200" width="350" alt="" height="200" class=""></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">May 13, 2020</li><li class="jp-related-posts-i2__post-context">In "Motorsport"</li></ul><ul id="related-posts-item-60186763ed1f6" aria-labelledby="related-posts-item-60186763ed1f6-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-60186763ed1f6-label" href="https://kawowo.com/2020/06/03/2020-africa-rally-championship-could-be-called-off/">2020 Africa Rally Championship could be called off </a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://kawowo.com/2020/06/03/2020-africa-rally-championship-could-be-called-off/"><amp-img src="https://i0.wp.com/kawowo.com/wp-content/uploads/2020/02/3B741757-187D-434E-A4DD-7A002357F00F.jpeg?fit=960%2C640&amp;ssl=1&amp;resize=350%2C200" width="350" alt="" height="200" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIwMCcgd2lkdGg9JzM1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/kawowo.com/wp-content/uploads/2020/02/3B741757-187D-434E-A4DD-7A002357F00F.jpeg?fit=960%2C640&amp;ssl=1&amp;resize=350%2C200" width="350" alt="" height="200" class=""></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">June 3, 2020</li><li class="jp-related-posts-i2__post-context">In "Motorsport"</li></ul></div></nav>	</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->

<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2><!-- .comments-title -->
			</div><!-- .comments-title-flex -->
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Please let us know what you think					<small><a id="cancel-comment-reply-link" href="/2021/02/01/african-rally-championship-round-in-rwanda-postponed/#respond" hidden data-amp-bind-hidden='commentform_post_172764.values.comment_parent == "0"' on='tap:AMP.setState( {"commentform_post_172764":{"replyToName":"","values":{"comment_parent":"0"}}} )'>Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form" method="get" action="//kawowo.com/2021/02/01/african-rally-championship-round-in-rwanda-postponed/" target="_top">
				<amp-iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=119498450&amp;postid=172764&amp;comment_registration=0&amp;require_name_email=1&amp;stc_enabled=0&amp;stb_enabled=0&amp;show_avatars=1&amp;avatar_default=mystery&amp;greeting=Please+let+us+know+what+you+think&amp;greeting_reply=Leave+a+Reply+to+%25s&amp;color_scheme=light&amp;lang=en_US&amp;jetpack_version=9.3.2&amp;show_cookie_consent=10&amp;has_cookie_consent=0&amp;token_key=%3Bnormal%3B&amp;sig=68c91f53cb70de10d137fd280a3fdab75f8beda0#parent=https%3A%2F%2Fkawowo.com%2F2021%2F02%2F01%2Fafrican-rally-championship-round-in-rwanda-postponed%2F" resizable="" layout="fixed-height" height="430" class="jetpack_remote_comment i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups" style="height:430px;" i-amphtml-layout="fixed-height"><span placeholder="" class="amp-wp-iframe-placeholder"></span><button overflow>Show more</button><noscript><iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=119498450&amp;postid=172764&amp;comment_registration=0&amp;require_name_email=1&amp;stc_enabled=0&amp;stb_enabled=0&amp;show_avatars=1&amp;avatar_default=mystery&amp;greeting=Please+let+us+know+what+you+think&amp;greeting_reply=Leave+a+Reply+to+%25s&amp;color_scheme=light&amp;lang=en_US&amp;jetpack_version=9.3.2&amp;show_cookie_consent=10&amp;has_cookie_consent=0&amp;token_key=%3Bnormal%3B&amp;sig=68c91f53cb70de10d137fd280a3fdab75f8beda0#parent=https%3A%2F%2Fkawowo.com%2F2021%2F02%2F01%2Fafrican-rally-championship-round-in-rwanda-postponed%2F" resizable height="430" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups">
											
									</iframe></noscript></amp-iframe>
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="">

		</div><!-- #comments -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="media_image-5" class="widget widget_media_image"><a href="https://refpasrasw.world/L?tag=d_788051m_40275c_&amp;site=788051&amp;ad=40275" target="_blank" rel="noopener"><amp-anim width="300" height="250" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/01/22bet_300_250.gif?fit=300%2C250&amp;ssl=1" class="image wp-image-171685  attachment-full size-full amp-wp-enforced-sizes amp-wp-36746cb i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" layout="intrinsic" data-amp-original-style="max-width: 100%; height: auto;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzI1MCcgd2lkdGg9JzMwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="300" height="250" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/01/22bet_300_250.gif?fit=300%2C250&amp;ssl=1" class="image wp-image-171685  attachment-full size-full amp-wp-36746cb" alt="" loading="lazy" data-amp-original-style="max-width: 100%; height: auto;"></noscript></amp-anim></a></section><section id="newspack-ads-widget-2" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="250" type="doubleclick" data-slot="/21882621445/sidebar_one" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"african-rally-championship-round-in-rwanda-postponed","category":["motorsport"],"ID":172764}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div></section><section id="media_image-2" class="widget widget_media_image"><a href="https://kagwirawo.co.ug/?utm_source=kawowo&amp;utm_medium=banner&amp;utm_campaign=projectrestart&amp;source=kawowo" target="_blank" rel="noopener"><amp-anim width="300" height="250" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/01/kagwirawo_300x250.gif?fit=300%2C250&amp;ssl=1" class="image wp-image-171451  attachment-full size-full amp-wp-enforced-sizes amp-wp-36746cb i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" layout="intrinsic" data-amp-original-style="max-width: 100%; height: auto;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzI1MCcgd2lkdGg9JzMwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="300" height="250" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/01/kagwirawo_300x250.gif?fit=300%2C250&amp;ssl=1" class="image wp-image-171451  attachment-full size-full amp-wp-36746cb" alt="" loading="lazy" data-amp-original-style="max-width: 100%; height: auto;"></noscript></amp-anim></a></section>
		<section id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Latest Updates</span></h2>
		<ul>
											<li>
					<a href="https://kawowo.com/2021/02/01/uru-announce-new-date-for-return-to-rugby/">URU announce new date for return to rugby</a>
											<span class="post-date">February 1, 2021</span>
									</li>
											<li>
					<a href="https://kawowo.com/2021/02/01/african-rally-championship-round-in-rwanda-postponed/" aria-current="page">African Rally Championship round in Rwanda postponed </a>
											<span class="post-date">February 1, 2021</span>
									</li>
											<li>
					<a href="https://kawowo.com/2021/02/01/indor-karlsruhe-meeting-nanyondo-targeting-better-after-earning-podium-finish/">Indor Karlsruhe Meeting: Nanyondo targeting better after earning podium finish</a>
											<span class="post-date">February 1, 2021</span>
									</li>
											<li>
					<a href="https://kawowo.com/2021/02/01/afrobasket-2021-qualifiers-bbale-kizito-in-silverbacks-squad-for-monastir-duty/">AfroBasket 2021 Qualifiers: Bbale, Kizito in Silverbacks squad for Monastir duty</a>
											<span class="post-date">February 1, 2021</span>
									</li>
											<li>
					<a href="https://kawowo.com/2021/02/01/okia-is-perfect-for-our-culture-says-pirates-coach-musinguzi/">Okia is perfect for our culture, says Pirates coach Musinguzi</a>
											<span class="post-date">February 1, 2021</span>
									</li>
					</ul>

		</section><section id="newspack-ads-widget-5" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="336" height="280" type="doubleclick" data-slot="/21882621445/kawowo-sidebar-two" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"african-rally-championship-round-in-rwanda-postponed","category":["motorsport"],"ID":172764}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:336px;height:280px;" i-amphtml-layout="fixed"></amp-ad></div></section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


				<div class="newspack_global_ad global_above_footer">
								<div id="div-gpt-amp-kawowo-footer-60186763f331d-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/21882621445/kawowo-footer" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"african-rally-championship-round-in-rwanda-postponed","category":["motorsport"],"ID":172764}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px;" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-kawowo-footer-60186763f331d-970x90"><amp-ad width="970px" height="90px" type="doubleclick" data-slot="/21882621445/kawowo-footer" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"african-rally-championship-round-in-rwanda-postponed","category":["motorsport"],"ID":172764}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:970px;height:90px;" i-amphtml-layout="fixed"></amp-ad></div>			</div>
			
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
			
		<a href="https://kawowo.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="480" height="103" src="https://i2.wp.com/kawowo.com/wp-content/uploads/2020/04/cropped-kawowo_sports_logo_full-480x103-1.png?fit=480%2C103&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Kawowo Sports" srcset="https://i2.wp.com/kawowo.com/wp-content/uploads/2020/04/cropped-kawowo_sports_logo_full-480x103-1.png?w=480&amp;ssl=1 480w, https://i2.wp.com/kawowo.com/wp-content/uploads/2020/04/cropped-kawowo_sports_logo_full-480x103-1.png?resize=300%2C64&amp;ssl=1 300w, https://i2.wp.com/kawowo.com/wp-content/uploads/2020/04/cropped-kawowo_sports_logo_full-480x103-1.png?resize=128%2C27&amp;ssl=1 128w, https://i2.wp.com/kawowo.com/wp-content/uploads/2020/04/cropped-kawowo_sports_logo_full-480x103-1.png?resize=32%2C7&amp;ssl=1 32w" sizes="(max-width: 480px) 100vw, 480px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzEwMycgd2lkdGg9JzQ4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="480" height="103" src="https://i2.wp.com/kawowo.com/wp-content/uploads/2020/04/cropped-kawowo_sports_logo_full-480x103-1.png?fit=480%2C103&amp;ssl=1" class="custom-logo" alt="Kawowo Sports" srcset="https://i2.wp.com/kawowo.com/wp-content/uploads/2020/04/cropped-kawowo_sports_logo_full-480x103-1.png?w=480&amp;ssl=1 480w, https://i2.wp.com/kawowo.com/wp-content/uploads/2020/04/cropped-kawowo_sports_logo_full-480x103-1.png?resize=300%2C64&amp;ssl=1 300w, https://i2.wp.com/kawowo.com/wp-content/uploads/2020/04/cropped-kawowo_sports_logo_full-480x103-1.png?resize=128%2C27&amp;ssl=1 128w, https://i2.wp.com/kawowo.com/wp-content/uploads/2020/04/cropped-kawowo_sports_logo_full-480x103-1.png?resize=32%2C7&amp;ssl=1 32w" sizes="(max-width: 480px) 100vw, 480px"></noscript></amp-img></a>	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151602"><a target="_blank" rel="noopener" href="https://www.facebook.com/kawowosports"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151603"><a target="_blank" rel="noopener" href="https://www.instagram.com/kawowosports/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151604"><a target="_blank" rel="noopener" href="https://twitter.com/kawowosports"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151605"><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UCCisngWANaPlkg3OQquV-Rw"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="text-3" class="widget widget_text"><h2 class="widget-title">About Us</h2>			<div class="textwidget"><p>© 2019 Kawowo Sports. All Rights reserved. Kawowo Sports Media is a division of OWINO SOLUTIONS. Content may not be reproduced or published in any form without authorisation.</p>
<p><a class="button" href="mailto:advertising@owinosolutions.com">advertising@owinosolutions.com</a></p>
</div>
		</section><section id="text-5" class="widget widget_text"><h2 class="widget-title">Support Us</h2>			<div class="textwidget"><p>With the support of readers like you, we provide thoughtfully researched articles for a more informed and connected community. This is your chance to support credible, community-based, public-service journalism. Please join us!</p>
<p><a class="button" href="/support">Learn More</a></p>
</div>
		</section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2021 Kawowo Sports.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

			<amp-analytics type="gtag" config='https://kawowo.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=172764&amp;custom_dimensions=[{"role":"category","option":{"value":"category","label":"Category"},"gaID":"ga:dimension2"},{"role":"author","option":{"value":"author","label":"Author"},"gaID":"ga:dimension3"},{"role":"word_count","option":{"value":"word_count","label":"Word count"},"gaID":"ga:dimension4"},{"role":"publish_date","option":{"value":"publish_date","label":"Publish date"},"gaID":"ga:dimension5"}]&amp;custom_dimensions_existing_values={"dimension2":"motorsport","dimension3":"Sharifah Namagoba Ramah","dimension4":133,"dimension5":"2021-02-01 21:53"}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-analytics>
		

<!-- START Parse.ly Include: Standard -->



<!-- END Parse.ly Include: Standard -->
		<amp-install-serviceworker src="https://kawowo.com/wp.serviceworker" data-iframe-src="https://kawowo.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-20862137-4","config":{"UA-20862137-4":{"groups":"default","linker":[],"send_page_view":false,"dimension2":"motorsport","dimension3":"Sharifah Namagoba Ramah","dimension4":133,"dimension5":"2021-02-01 21:53"}}},"triggers":{"socialShareClickedFacebook":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"facebook","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"facebook\"]"},"socialShareClickedTwitter":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"twitter","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"twitter\"]"},"socialShareClickedWhatsApp":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"whatsapp","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"whatsapp\"]"},"socialShareClickedLinkedIn":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"linkedin","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"linkedin\"]"},"articleRead25":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_label":"African Rally Championship round in Rwanda postponed\u00a0","event_category":"NTG article milestone","non_interaction":true,"value":25},"event_value":25,"non_interaction":true,"scrollSpec":{"verticalBoundaries":[25]}},"articleRead50":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_label":"African Rally Championship round in Rwanda postponed\u00a0","event_category":"NTG article milestone","non_interaction":true,"value":50},"event_value":50,"non_interaction":true,"scrollSpec":{"verticalBoundaries":[50]}},"articleRead100":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_label":"African Rally Championship round in Rwanda postponed\u00a0","event_category":"NTG article milestone","non_interaction":true,"value":100},"event_value":100,"non_interaction":true,"scrollSpec":{"verticalBoundaries":[100]}},"addComment":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"comment added","event_label":"African Rally Championship round in Rwanda postponed\u00a0","event_category":"NTG user","non_interaction":false},"selector":"#commentform"}}}</script></amp-analytics><amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"kawowo.com"}}</script></amp-analytics><amp-analytics id="2a459a201ee9" type="googleanalytics" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"account":"UA-20862137-4"},"triggers":{"trackPageview":{"on":"visible","request":"pageview"}}}</script></amp-analytics>	
	


















































































			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}},"requests":{"event":"https:\/\/kawowo.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/segmentation\/index.php"}}				</script>
			</amp-analytics>
					
		<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-20862137-4","config":{"UA-20862137-4":{"groups":"default","linker":[],"send_page_view":false,"dimension2":"motorsport","dimension3":"Sharifah Namagoba Ramah","dimension4":133,"dimension5":"2021-02-01 21:53"}}},"triggers":{"socialShareClickedFacebook":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"facebook","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"facebook\"]"},"socialShareClickedTwitter":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"twitter","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"twitter\"]"},"socialShareClickedWhatsApp":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"whatsapp","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"whatsapp\"]"},"socialShareClickedLinkedIn":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"linkedin","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"linkedin\"]"},"articleRead25":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_label":"African Rally Championship round in Rwanda postponed\u00a0","event_category":"NTG article milestone","non_interaction":true,"value":25},"event_value":25,"non_interaction":true,"scrollSpec":{"verticalBoundaries":[25]}},"articleRead50":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_label":"African Rally Championship round in Rwanda postponed\u00a0","event_category":"NTG article milestone","non_interaction":true,"value":50},"event_value":50,"non_interaction":true,"scrollSpec":{"verticalBoundaries":[50]}},"articleRead100":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_label":"African Rally Championship round in Rwanda postponed\u00a0","event_category":"NTG article milestone","non_interaction":true,"value":100},"event_value":100,"non_interaction":true,"scrollSpec":{"verticalBoundaries":[100]}},"addComment":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"comment added","event_label":"African Rally Championship round in Rwanda postponed\u00a0","event_category":"NTG user","non_interaction":false},"selector":"#commentform"}}}</script></amp-analytics><!-- WooCommerce JavaScript -->

			
			<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A9.3.2&amp;blog=119498450&amp;post=172764&amp;tz=3&amp;srv=kawowo.com&amp;host=kawowo.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated 284 seconds ago
	generated in 1.112 seconds
	served from batcache in 0.002 seconds
	expires in 16 seconds
-->
