<!DOCTYPE html>
<html lang="en-US" amp="" transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012203101844000">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</style><meta name="robots" content="max-image-preview:large"><meta name="description" content="The Uganda Ludo Federation (ULF) looks ahead to dice off the 2022 national Ludo Super League on Sunday 27th March, 2022 at New Victoria club, Kireka."><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="2022 National Ludo Super League set for dice off for match day one"><meta property="og:description" content="The Uganda Ludo Federation (ULF) looks ahead to dice off the 2022 national Ludo Super League on Sunday 27th March, 2022 at New Victoria club, Kireka."><meta property="og:url" content="http://kawowo.com/2022/03/26/2022-national-ludo-super-league-set-for-dice-off-for-match-day-one/"><meta property="og:site_name" content="Kawowo Sports"><meta property="article:publisher" content="https://www.facebook.com/kawowosports"><meta property="article:author" content="https://www.facebook.com/isabirye.david.96"><meta property="article:published_time" content="2022-03-26T05:25:00+00:00"><meta property="article:modified_time" content="2022-03-26T05:25:08+00:00"><meta property="og:image" content="https://i0.wp.com/kawowo.com/wp-content/uploads/2019/04/national-ludo-super-league-opener.jpg?fit=900%2C600&amp;ssl=1"><meta property="og:image:width" content="900"><meta property="og:image:height" content="600"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@IsabiryeDavid"><meta name="twitter:site" content="@KawowoSports"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="David Isabirye"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="1 minute"><meta name="generator" content="Site Kit by Google 1.70.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Kawowo Sports"><meta name="application-name" content="Kawowo Sports"><meta name="generator" content="AMP Plugin v2.2.1; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/kawowo.com/wp-content/uploads/2020/04/icon.png?fit=80%2C80&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//cdn.parsely.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//jetpack.wordpress.com"><link rel="dns-prefetch" href="//s0.wp.com"><link rel="dns-prefetch" href="//public-api.wordpress.com"><link rel="dns-prefetch" href="//0.gravatar.com"><link rel="dns-prefetch" href="//1.gravatar.com"><link rel="dns-prefetch" href="//2.gravatar.com"><link rel="dns-prefetch" href="//widgets.wp.com"><link rel="preload" href="https://kawowo.com/wp-content/plugins/woocommerce/assets/fonts/star.woff" as="font" crossorigin=""><link rel="preload" href="https://kawowo.com/wp-content/plugins/woocommerce/assets/fonts/WooCommerce.woff" as="font" crossorigin=""><link rel="preload" href="https://kawowo.com/wp-content/plugins/organic-profile-block/includes/fonts/fontawesome-webfont.eot#iefix&amp;v=4.7.0" as="font" crossorigin=""><link rel="preload" href="https://kawowo.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.eot?5d3b4da4f6c2460dd842dbf9e0992ea6#iefix" as="font" crossorigin=""><link rel="preload" href="//kawowo.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/fonts/sportspress.eot#iefixddphik2" as="font" crossorigin=""><link rel="preload" href="https://kawowo.com/wp-includes/fonts/dashicons.eot?99ac726223c749443b642ce33df8b800#iefix" as="font" crossorigin=""><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><script type="module" src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" id="amp-access-js" async custom-element="amp-access" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.mjs" async="" custom-element="amp-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" crossorigin="anonymous" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" id="amp-bind-js" async custom-element="amp-bind" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-iframe-0.1.mjs" async="" custom-element="amp-iframe" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js" crossorigin="anonymous" custom-element="amp-iframe"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><script src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.mjs" async="" custom-element="amp-sticky-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.js" crossorigin="anonymous" custom-element="amp-sticky-ad"></script><link rel="icon" href="https://kawowo.com/wp-content/uploads/2020/04/icon-32x32.png" sizes="32x32"><link rel="icon" href="https://i0.wp.com/kawowo.com/wp-content/uploads/2020/04/icon.png?fit=80%2C80&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="sportspress-roboto-css" href="https://fonts.googleapis.com/css?family=Roboto%3A400%2C500&amp;subset=cyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext%2Cvietnamese&amp;ver=2.7" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-katharine-fonts-css" href="https://fonts.googleapis.com/css?family=Barlow%3A400%2C400i%2C700%2C700i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css?family=Baloo+Thambi+2:400,500,600,700,800&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://kawowo.com/2022/03/26/2022-national-ludo-super-league-set-for-dice-off-for-match-day-one/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://kawowo.com/#organization","name":"Kawowo Sports","url":"https://kawowo.com/","sameAs":["https://www.facebook.com/kawowosports","https://www.instagram.com/kawowosports/","https://www.youtube.com/c/Kawowo","https://en.wikipedia.org/wiki/Kawowo_Sports","https://twitter.com/KawowoSports"],"logo":{"@type":"ImageObject","@id":"https://kawowo.com/#logo","inLanguage":"en-US","url":"","caption":"Kawowo Sports"},"image":{"@id":"https://kawowo.com/#logo"}},{"@type":"WebSite","@id":"https://kawowo.com/#website","url":"https://kawowo.com/","name":"Kawowo Sports","description":"East Africa\u0026#039;s hub for Sports content","publisher":{"@id":"https://kawowo.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://kawowo.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://kawowo.com/2022/03/26/2022-national-ludo-super-league-set-for-dice-off-for-match-day-one/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/kawowo.com/wp-content/uploads/2019/04/national-ludo-super-league-opener.jpg?fit=900%2C600\u0026ssl=1","width":900,"height":600,"caption":"Super division ludo action"},{"@type":"WebPage","@id":"https://kawowo.com/2022/03/26/2022-national-ludo-super-league-set-for-dice-off-for-match-day-one/#webpage","url":"https://kawowo.com/2022/03/26/2022-national-ludo-super-league-set-for-dice-off-for-match-day-one/","name":"2022 National Ludo Super League set for dice off for match day one","isPartOf":{"@id":"https://kawowo.com/#website"},"primaryImageOfPage":{"@id":"https://kawowo.com/2022/03/26/2022-national-ludo-super-league-set-for-dice-off-for-match-day-one/#primaryimage"},"datePublished":"2022-03-26T05:25:00+00:00","dateModified":"2022-03-26T05:25:08+00:00","description":"The Uganda Ludo Federation (ULF) looks ahead to dice off the 2022 national Ludo Super League on Sunday 27th March, 2022 at New Victoria club, Kireka.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://kawowo.com/2022/03/26/2022-national-ludo-super-league-set-for-dice-off-for-match-day-one/"]}]},{"@type":"Article","@id":"https://kawowo.com/2022/03/26/2022-national-ludo-super-league-set-for-dice-off-for-match-day-one/#article","isPartOf":{"@id":"https://kawowo.com/2022/03/26/2022-national-ludo-super-league-set-for-dice-off-for-match-day-one/#webpage"},"author":{"@id":"https://kawowo.com/#/schema/person/e77c3214629944d828b5d7b8b2dfb798"},"headline":"2022 National Ludo Super League set for dice off for match day one","datePublished":"2022-03-26T05:25:00+00:00","dateModified":"2022-03-26T05:25:08+00:00","mainEntityOfPage":{"@id":"https://kawowo.com/2022/03/26/2022-national-ludo-super-league-set-for-dice-off-for-match-day-one/#webpage"},"commentCount":0,"publisher":{"@id":"https://kawowo.com/#organization"},"image":{"@id":"https://kawowo.com/2022/03/26/2022-national-ludo-super-league-set-for-dice-off-for-match-day-one/#primaryimage"},"articleSection":"Ludo","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://kawowo.com/2022/03/26/2022-national-ludo-super-league-set-for-dice-off-for-match-day-one/#respond"]}]},{"@type":"Person","@id":"https://kawowo.com/#/schema/person/e77c3214629944d828b5d7b8b2dfb798","name":"David Isabirye","image":{"@type":"ImageObject","@id":"https://kawowo.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/bf4f394b0ee6e64b56f7989d565a6c04?s=96\u0026d=mm\u0026r=g","caption":"David Isabirye"},"description":"David Isabirye is a senior staff writer for Kawowo Sports where he covers most of the major events.","sameAs":["https://www.facebook.com/isabirye.david.96","https://www.instagram.com/davidisabirye","https://twitter.com/IsabiryeDavid"]}]}</script><link rel="alternate" type="application/rss+xml" title="Kawowo Sports » Feed" href="https://kawowo.com/feed/"><link rel="alternate" type="application/rss+xml" title="Kawowo Sports » Comments Feed" href="https://kawowo.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Kawowo Sports » 2022 National Ludo Super League set for dice off for match day one Comments Feed" href="https://kawowo.com/2022/03/26/2022-national-ludo-super-league-set-for-dice-off-for-match-day-one/feed/"><link rel="alternate" type="application/rss+xml" title="Kawowo Sports » Stories Feed" href="https://kawowo.com/web-stories/feed/"><link rel="https://api.w.org/" href="https://kawowo.com/wp-json/"><link rel="alternate" type="application/json" href="https://kawowo.com/wp-json/wp/v2/posts/210483"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kawowo.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kawowo.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://kawowo.com/?p=210483"><link rel="alternate" type="application/json+oembed" href="https://kawowo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkawowo.com%2F2022%2F03%2F26%2F2022-national-ludo-super-league-set-for-dice-off-for-match-day-one%2F"><link rel="alternate" type="text/xml+oembed" href="https://kawowo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkawowo.com%2F2022%2F03%2F26%2F2022-national-ludo-super-league-set-for-dice-off-for-match-day-one%2F&amp;format=xml"><script id="amp-access" type="application/json">{"namespace":"popups","authorization":"https://kawowo.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php?cid=CLIENT_ID(newspack-cid)\u0026ref=DOCUMENT_REFERRER\u0026popups=[]\u0026settings={\"active\":null,\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"608c59ee8e1b6\":{\"min_posts\":\"15\",\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0},\"608c5a7ba0369\":{\"min_posts\":\"10\",\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[12349],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":1},\"623323fe17b4d\":{\"min_posts\":\"40\",\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":2},\"62332aa85cc2d\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[12350],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":3}},\"newspack_popups_active_campaign_group\":false}\u0026visit={\"post_id\":\"210483\",\"categories\":\"29124\",\"is_post\":true}","noPingback":true}</script><link rel="manifest" href="https://kawowo.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/kawowo.com/wp-content/uploads/2020/04/icon.png?fit=80%2C80&amp;ssl=1"><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http://kawowo.com/2022/03/26/2022-national-ludo-super-league-set-for-dice-off-for-match-day-one/"},"headline":"2022 National Ludo Super League set for dice off for match day one","url":"http://kawowo.com/2022/03/26/2022-national-ludo-super-league-set-for-dice-off-for-match-day-one/","thumbnailUrl":"https://i0.wp.com/kawowo.com/wp-content/uploads/2019/04/national-ludo-super-league-opener.jpg?resize=80%2C80\u0026ssl=1","image":{"@type":"ImageObject","url":"https://i0.wp.com/kawowo.com/wp-content/uploads/2019/04/national-ludo-super-league-opener.jpg?resize=80%2C80\u0026ssl=1"},"dateCreated":"2022-03-26T05:25:00Z","datePublished":"2022-03-26T05:25:00Z","dateModified":"2022-03-26T05:25:08Z","articleSection":"Ludo","author":[{"@type":"Person","name":"David Isabirye"}],"creator":["David Isabirye"],"publisher":{"@type":"Organization","name":"Kawowo Sports","logo":"https://kawowo.com/wp-content/uploads/2020/04/cropped-kawowo_sports_logo_full-480x103-1.png"},"keywords":[]}</script><link rel="apple-touch-icon" href="https://i0.wp.com/kawowo.com/wp-content/uploads/2020/04/icon.png?fit=80%2C80&amp;ssl=1"><title>2022 National Ludo Super League set for dice off for match day one</title></head>

<body class="post-template-default single single-post postid-210483 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js jps-theme-newspack-katharine singular hide-homepage-title hide-site-tagline h-nsub h-sb h-cl h-dh h-cta has-tertiary-menu has-sidebar cat-ludo has-featured-image single-featured-image-default" data-amp-auto-lightbox-disable>
<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg>	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-151624" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-151624"><a href="https://kawowo.com/support/">Support Us!</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://kawowo.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-menu" class="main-menu"><li id="menu-item-151573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-151573"><a href="https://kawowo.com/">Home</a></li>
<li id="menu-item-151574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151574"><a href="https://kawowo.com/football/">Football</a></li>
<li id="menu-item-151579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151579"><a href="https://kawowo.com/athletics/">Athletics</a></li>
<li id="menu-item-151575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151575"><a href="https://kawowo.com/rugby/">Rugby</a></li>
<li id="menu-item-151576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151576"><a href="https://kawowo.com/motorsport/">Motorsport</a></li>
<li id="menu-item-151577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151577"><a href="https://kawowo.com/basketball/">Basketball</a></li>
<li id="menu-item-151578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151578"><a href="https://kawowo.com/golf/">Golf</a></li>
<li id="menu-item-151580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151580"><a href="https://kawowo.com/cricket/">Cricket</a></li>
<li id="menu-item-151581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151581"><a href="https://kawowo.com/op-eds/">Op-Eds</a></li>
<li id="menu-item-151582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151582"><a href="https://kawowo.com/boxing/">Boxing</a></li>
<li id="menu-item-151583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151583"><a aria-haspopup="true" aria-expanded="false">More</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-151594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151594"><a href="https://kawowo.com/category/netball/">Netball</a></li>
	<li id="menu-item-151586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151586"><a href="https://kawowo.com/category/volleyball/">Volleyball</a></li>
	<li id="menu-item-151584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151584"><a href="https://kawowo.com/category/pool/">Pool</a></li>
	<li id="menu-item-151590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151590"><a href="https://kawowo.com/category/hockey/">Hockey</a></li>
	<li id="menu-item-151585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151585"><a href="https://kawowo.com/category/weightlifting/">Weightlifting</a></li>
	<li id="menu-item-151587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151587"><a href="https://kawowo.com/category/chess/">Chess</a></li>
	<li id="menu-item-151588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151588"><a href="https://kawowo.com/category/others/">Others</a></li>
	<li id="menu-item-151589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151589"><a href="https://kawowo.com/category/cycling/">Cycling</a></li>
	<li id="menu-item-151591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151591"><a href="https://kawowo.com/category/lacrosse/">Lacrosse</a></li>
	<li id="menu-item-151592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151592"><a href="https://kawowo.com/category/live/">Live</a></li>
	<li id="menu-item-151593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151593"><a href="https://kawowo.com/category/rowing/">Rowing</a></li>
	<li id="menu-item-151595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151595"><a href="https://kawowo.com/category/swimming/">Swimming</a></li>
	<li id="menu-item-151596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151596"><a href="https://kawowo.com/category/tennis/">Tennis</a></li>
</ul>
</li>
<li id="menu-item-169202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-169202"><a href="https://kawowo.com/stats/" aria-haspopup="true" aria-expanded="false">STATS</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-151600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151600"><a href="https://kawowo.com/calendar/fixtures/">All Fixtures</a></li>
	<li id="menu-item-151599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151599"><a href="https://kawowo.com/calendar/results/">All Results</a></li>
	<li id="menu-item-151598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151598"><a href="https://kawowo.com/table/2021-22-uganda-premier-league-table/">2021-22 UPL Table Standings</a></li>
	<li id="menu-item-151601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151601"><a href="https://kawowo.com/list/2021-22-uganda-premier-league-top-scorers/">2021-22 UPL Top Scorers</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-menu" class="social-links-menu"><li id="menu-item-151602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151602"><a target="_blank" rel="noopener" href="https://www.facebook.com/kawowosports"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li id="menu-item-151603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151603"><a target="_blank" rel="noopener" href="https://www.instagram.com/kawowosports/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li id="menu-item-151604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151604"><a target="_blank" rel="noopener" href="https://twitter.com/kawowosports"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li id="menu-item-151605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151605"><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UCCisngWANaPlkg3OQquV-Rw"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z" /></svg></a></li>
</ul>	</nav>

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
<section id="newspack-ads-widget-27" class="below-content widget widget_newspack-ads-widget"><div class="textwidget"><div id="div-gpt-amp-sidebar_one-623eb085ed38a-300x300"><amp-ad width="300px" height="300px" type="doubleclick" data-slot="/21882621445/sidebar_one" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"2022-national-ludo-super-league-set-for-dice-off-for-match-day-one","category":["ludo"],"post_type":"post","ID":210483}}' data-multi-size="300x250" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:300px" i-amphtml-layout="fixed"></amp-ad></div></div></section>	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
											<div id="social-nav-contain" class="desktop-only">
													</div>
					
					
					<div class="site-branding">

	
		<a href="https://kawowo.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="480" height="103" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2020/04/cropped-kawowo_sports_logo_full-480x103-1.png?fit=480%2C103&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Kawowo Sports" data-hero-candidate="" srcset="https://i0.wp.com/kawowo.com/wp-content/uploads/2020/04/cropped-kawowo_sports_logo_full-480x103-1.png?w=480&amp;ssl=1 480w, https://i0.wp.com/kawowo.com/wp-content/uploads/2020/04/cropped-kawowo_sports_logo_full-480x103-1.png?resize=300%2C64&amp;ssl=1 300w, https://i0.wp.com/kawowo.com/wp-content/uploads/2020/04/cropped-kawowo_sports_logo_full-480x103-1.png?resize=128%2C27&amp;ssl=1 128w, https://i0.wp.com/kawowo.com/wp-content/uploads/2020/04/cropped-kawowo_sports_logo_full-480x103-1.png?resize=32%2C7&amp;ssl=1 32w" sizes="(max-width: 480px) 100vw, 480px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEwMyIgd2lkdGg9IjQ4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Kawowo Sports" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2020/04/cropped-kawowo_sports_logo_full-480x103-1.png?fit=480%2C103&amp;ssl=1" srcset="https://i0.wp.com/kawowo.com/wp-content/uploads/2020/04/cropped-kawowo_sports_logo_full-480x103-1.png?w=480&amp;ssl=1 480w, https://i0.wp.com/kawowo.com/wp-content/uploads/2020/04/cropped-kawowo_sports_logo_full-480x103-1.png?resize=300%2C64&amp;ssl=1 300w, https://i0.wp.com/kawowo.com/wp-content/uploads/2020/04/cropped-kawowo_sports_logo_full-480x103-1.png?resize=128%2C27&amp;ssl=1 128w, https://i0.wp.com/kawowo.com/wp-content/uploads/2020/04/cropped-kawowo_sports_logo_full-480x103-1.png?resize=32%2C7&amp;ssl=1 32w" sizes="(max-width: 480px) 100vw, 480px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://kawowo.com/" rel="home">Kawowo Sports</a></p>
					
						<p class="site-description">
					East Africa's hub for Sports content				</p>
			</div>

</div>

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://kawowo.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div>
</div>
					</div>

					
					<a class="button mb-cta" href="https://kawowo.com/support/">Support Us</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
				</div>
			</div>


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

											</div>
				</div>
					
			</header>

	
			<div class="newspack_global_ad global_below_header">
								</div>
		
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-ludo">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://kawowo.com/category/ludo/" rel="category tag">Ludo</a></span>			<h1 class="entry-title entry-title--with-subtitle">
			2022 National Ludo Super League set for dice off for match day one		</h1>
				<div class="newspack-post-subtitle">
			Defending champions Kireka Kisansa take on debutants Buyende United club, a fresh super league club from the Eastern region on Sunday, 27th March 2022 at Victoria Club, Kireka		</div>
	
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img alt="" src="https://secure.gravatar.com/avatar/bf4f394b0ee6e64b56f7989d565a6c04?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/bf4f394b0ee6e64b56f7989d565a6c04?s=160&amp;d=mm&amp;r=g 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/bf4f394b0ee6e64b56f7989d565a6c04?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/bf4f394b0ee6e64b56f7989d565a6c04?s=160&amp;d=mm&amp;r=g 2x" height="80" width="80"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://kawowo.com/author/david/">David Isabirye</a></span> 			</span>
		<span class="posted-on"><time class="entry-date published" datetime="2022-03-26T08:25:00+03:00">March 26, 2022</time><time class="updated" datetime="2022-03-26T08:25:08+03:00">March 26, 2022</time></span>				</div>
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Enjoy with others:</h3><div class="sd-content"><amp-social-share type="whatsapp" height="32px" width="32px" aria-label="Click to share on WhatsApp" title="Click to share on WhatsApp" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="telegram" height="32px" width="32px" aria-label="Click to share on Telegram" title="Click to share on Telegram" data-share-endpoint="https://telegram.me/share/url?url=https%3A%2F%2Fkawowo.com%2F2022%2F03%2F26%2F2022-national-ludo-super-league-set-for-dice-off-for-match-day-one%2F&amp;text=2022%20National%20Ludo%20Super%20League%20set%20for%20dice%20off%20for%20match%20day%20one" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="linkedin" height="32px" width="32px" aria-label="Click to share on LinkedIn" title="Click to share on LinkedIn" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="email" height="32px" width="32px" aria-label="Click to share on Email" title="Click to share on Email" data-target="_self" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="900" height="600" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2019/04/national-ludo-super-league-opener.jpg?fit=900%2C600&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/kawowo.com/wp-content/uploads/2019/04/national-ludo-super-league-opener.jpg?w=900&amp;ssl=1 900w, https://i0.wp.com/kawowo.com/wp-content/uploads/2019/04/national-ludo-super-league-opener.jpg?resize=480%2C320&amp;ssl=1 480w, https://i0.wp.com/kawowo.com/wp-content/uploads/2019/04/national-ludo-super-league-opener.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/kawowo.com/wp-content/uploads/2019/04/national-ludo-super-league-opener.jpg?resize=696%2C464&amp;ssl=1 696w, https://i0.wp.com/kawowo.com/wp-content/uploads/2019/04/national-ludo-super-league-opener.jpg?resize=630%2C420&amp;ssl=1 630w, https://i0.wp.com/kawowo.com/wp-content/uploads/2019/04/national-ludo-super-league-opener.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/kawowo.com/wp-content/uploads/2019/04/national-ludo-super-league-opener.jpg?resize=128%2C85&amp;ssl=1 128w, https://i0.wp.com/kawowo.com/wp-content/uploads/2019/04/national-ludo-super-league-opener.jpg?resize=32%2C21&amp;ssl=1 32w" sizes="(max-width: 900px) 100vw, 900px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwMCIgd2lkdGg9IjkwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2019/04/national-ludo-super-league-opener.jpg?fit=900%2C600&amp;ssl=1" srcset="https://i0.wp.com/kawowo.com/wp-content/uploads/2019/04/national-ludo-super-league-opener.jpg?w=900&amp;ssl=1 900w, https://i0.wp.com/kawowo.com/wp-content/uploads/2019/04/national-ludo-super-league-opener.jpg?resize=480%2C320&amp;ssl=1 480w, https://i0.wp.com/kawowo.com/wp-content/uploads/2019/04/national-ludo-super-league-opener.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/kawowo.com/wp-content/uploads/2019/04/national-ludo-super-league-opener.jpg?resize=696%2C464&amp;ssl=1 696w, https://i0.wp.com/kawowo.com/wp-content/uploads/2019/04/national-ludo-super-league-opener.jpg?resize=630%2C420&amp;ssl=1 630w, https://i0.wp.com/kawowo.com/wp-content/uploads/2019/04/national-ludo-super-league-opener.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/kawowo.com/wp-content/uploads/2019/04/national-ludo-super-league-opener.jpg?resize=128%2C85&amp;ssl=1 128w, https://i0.wp.com/kawowo.com/wp-content/uploads/2019/04/national-ludo-super-league-opener.jpg?resize=32%2C21&amp;ssl=1 32w" sizes="(max-width: 900px) 100vw, 900px"></amp-img>			<figcaption><span>Super division ludo action</span></figcaption>
			
			</figure>

		

<article id="post-210483" class="post-210483 post type-post status-publish format-standard has-post-thumbnail hentry category-ludo entry">
	<div class="entry-content">

		
		<div class="wp-remixd-voice-wrapper"><amp-ad type="remixd" height="100" data-version="5" class="remixdad i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" data-url="https://kawowo.com/2022/03/26/2022-national-ludo-super-league-set-for-dice-off-for-match-day-one/" style="height:100px" i-amphtml-layout="fixed-height"></amp-ad></div>
<p><strong>National Ludo Super League 2022:</strong></p>



<p>Sunday, 27<sup>th </sup>March – New Victoria club, Kireka</p>



<p><strong>Match Day one Fixtures:</strong></p>
<aside class="scaip scaip-1    "><aside id="newspack-ads-widget-8" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-amp-kawowo-in-article-623eb086056ec-300x300"><amp-ad width="300px" height="300px" type="doubleclick" data-slot="/21882621445/kawowo-in-article" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"2022-national-ludo-super-league-set-for-dice-off-for-match-day-one","category":["ludo"],"post_type":"post","ID":210483}}' data-multi-size="300x250" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:300px" i-amphtml-layout="fixed"></amp-ad></div></div></aside></aside>



<ul><li>Kazo Hill  Vs Bassajja Bayiiya</li><li>Nakawa Market Vs Masaka Giants</li><li>Nansana All Stars Vs Nansana Galaxy</li><li>Kisansa Kireka  Vs Buyende United</li><li>Ntinda United  Vs Kings</li><li>Busega Vs Buloba A</li></ul>



<p>The Uganda Ludo Federation (ULF) looks ahead to dice off the 2022 national Ludo Super League on Sunday 27<sup>th</sup> March, 2022 at New Victoria club, Kireka.</p>



<p>A total of twelve (12) teams will be in action on match day one.</p>



<p>Defending champions Kireka Kisansa take on debutants Buyende United club, a fresh super league club from the Eastern region.</p>
<aside class="scaip scaip-2    "><aside id="newspack-ads-widget-13" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-amp-in-article-two-623eb08606252-300x300"><amp-ad width="300px" height="300px" type="doubleclick" data-slot="/21882621445/in-article-two" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"2022-national-ludo-super-league-set-for-dice-off-for-match-day-one","category":["ludo"],"post_type":"post","ID":210483}}' data-multi-size="300x250" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:300px" i-amphtml-layout="fixed"></amp-ad></div></div></aside></aside>



<p>Kisansa Kireka’s team is beefed up by a new recruit Shafiki Dduka who was signed from Kwagala.</p>



<p>Buyende United also signed two great players; Shamim Lugolobi Shamim and Franci Tamale from Entebbe Gerenge  and Kwagala clubs respectively.</p>



<figure class="wp-block-image size-full"><amp-img width="780" height="520" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/09/Kisansa-Kireka-players-celebrate-with-their-trophy.jpg?resize=780%2C520&amp;ssl=1" alt="" class="wp-image-194991 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/09/Kisansa-Kireka-players-celebrate-with-their-trophy.jpg?w=900&amp;ssl=1 900w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/09/Kisansa-Kireka-players-celebrate-with-their-trophy.jpg?resize=480%2C320&amp;ssl=1 480w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/09/Kisansa-Kireka-players-celebrate-with-their-trophy.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/09/Kisansa-Kireka-players-celebrate-with-their-trophy.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/09/Kisansa-Kireka-players-celebrate-with-their-trophy.jpg?resize=128%2C85&amp;ssl=1 128w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/09/Kisansa-Kireka-players-celebrate-with-their-trophy.jpg?resize=32%2C21&amp;ssl=1 32w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/09/Kisansa-Kireka-players-celebrate-with-their-trophy.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/09/Kisansa-Kireka-players-celebrate-with-their-trophy.jpg?resize=706%2C471&amp;ssl=1 706w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/09/Kisansa-Kireka-players-celebrate-with-their-trophy.jpg?resize=150%2C100&amp;ssl=1 150w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjUyMCIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="520" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/09/Kisansa-Kireka-players-celebrate-with-their-trophy.jpg?resize=780%2C520&amp;ssl=1" alt="" srcset="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/09/Kisansa-Kireka-players-celebrate-with-their-trophy.jpg?w=900&amp;ssl=1 900w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/09/Kisansa-Kireka-players-celebrate-with-their-trophy.jpg?resize=480%2C320&amp;ssl=1 480w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/09/Kisansa-Kireka-players-celebrate-with-their-trophy.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/09/Kisansa-Kireka-players-celebrate-with-their-trophy.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/09/Kisansa-Kireka-players-celebrate-with-their-trophy.jpg?resize=128%2C85&amp;ssl=1 128w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/09/Kisansa-Kireka-players-celebrate-with-their-trophy.jpg?resize=32%2C21&amp;ssl=1 32w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/09/Kisansa-Kireka-players-celebrate-with-their-trophy.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/09/Kisansa-Kireka-players-celebrate-with-their-trophy.jpg?resize=706%2C471&amp;ssl=1 706w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/09/Kisansa-Kireka-players-celebrate-with-their-trophy.jpg?resize=150%2C100&amp;ssl=1 150w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img><figcaption>Kisansa Kireka Ludo club players and officials celebrate their victory with the trophy for the 2021 season</figcaption></figure>



<p><strong>Other matches:</strong></p>
<aside class="scaip scaip-3    "><aside id="newspack-ads-widget-9" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-amp-in-article-threee-623eb08606dee-300x300"><amp-ad width="300px" height="300px" type="doubleclick" data-slot="/21882621445/in-article-threee" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"2022-national-ludo-super-league-set-for-dice-off-for-match-day-one","category":["ludo"],"post_type":"post","ID":210483}}' data-multi-size="300x250" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:300px" i-amphtml-layout="fixed"></amp-ad></div></div></aside></aside>



<p>In the other matches, Kazo Hill shall take on Bassajja Bayiiya, Nakawa Market        will battle Masaka Giants.</p>



<p>Masaka Giants has five new players; Charles Kato (from Kazo Hill) and four players from Kings; Huzaifa Matovu, Ivan Ssenyonyi, Simon Munyagabi and Jonathan Bbaale.</p>



<p>Meanwhile, Nansana All Star face Nansana Galaxy in the derby duel, Ntinda United will play Kings and Busega squares up against Buloba A.</p>
<aside class="scaip scaip-4    "><aside id="newspack-ads-widget-10" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-amp-kawowo-in-article-four-623eb0860792b-300x300"><amp-ad width="300px" height="300px" type="doubleclick" data-slot="/21882621445/kawowo-in-article-four" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"2022-national-ludo-super-league-set-for-dice-off-for-match-day-one","category":["ludo"],"post_type":"post","ID":210483}}' data-multi-size="300x250" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:300px" i-amphtml-layout="fixed"></amp-ad></div></div></aside></aside>



<p>Uganda Ludo Federation president Hussein Kalule anticipates a very competitive season as all the players vie for national team slots ahead of the Africa and World Ludo meets in Napel and South Africa respectively.</p>



<p>The 2022 Uganda National Ludo Super league is expected to be very competitive and tense since all players desire to perform to their best in order to be short listed for the National team Uganda Doves slot. In preparations to participate in the International Ludo Nations Championship (ILNC) to held in Nepal as well as the Africa Ludo Nations Individual Championship (AL-NIC) in South Africa.</p>



<p>The league dice off comes after the referees course that was successful.</p>
<aside class="scaip scaip-5    "><aside id="newspack-ads-widget-19" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-amp-kawowo-in-article-five-623eb086086a6-300x300"><amp-ad width="300px" height="300px" type="doubleclick" data-slot="/21882621445/kawowo-in-article-five" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"2022-national-ludo-super-league-set-for-dice-off-for-match-day-one","category":["ludo"],"post_type":"post","ID":210483}}' data-multi-size="300x250" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:300px" i-amphtml-layout="fixed"></amp-ad></div></div></aside></aside>

<nav class="jp-relatedposts-i2" data-layout="grid"><h3 class="jp-relatedposts-headline"><em>Related</em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-623eb08609f4b" aria-labelledby="related-posts-item-623eb08609f4b-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-623eb08609f4b-label" href="https://kawowo.com/2022/03/06/25-grade-3-ludo-referees-passed-out-prior-to-2022-season/">25 grade 3 Ludo referees passed out prior to 2022 season</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://kawowo.com/2022/03/06/25-grade-3-ludo-referees-passed-out-prior-to-2022-season/"><amp-img src="https://i0.wp.com/kawowo.com/wp-content/uploads/2022/03/Ludo-referees-passed-out.jpg?fit=992%2C744&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/kawowo.com/wp-content/uploads/2022/03/Ludo-referees-passed-out.jpg?fit=992%2C744&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">March 6, 2022</li><li class="jp-related-posts-i2__post-context">In "Ludo"</li></ul><ul id="related-posts-item-623eb08609f82" aria-labelledby="related-posts-item-623eb08609f82-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-623eb08609f82-label" href="https://kawowo.com/2021/09/29/kisansa-kireka-wins-the-2021-national-ludo-league/">Kisansa Kireka wins the 2021 National Ludo league</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://kawowo.com/2021/09/29/kisansa-kireka-wins-the-2021-national-ludo-league/"><amp-img src="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/09/Kisansa-Kireka-players-celebrate-with-their-trophy.jpg?fit=900%2C600&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/09/Kisansa-Kireka-players-celebrate-with-their-trophy.jpg?fit=900%2C600&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">September 29, 2021</li><li class="jp-related-posts-i2__post-context">In "Ludo"</li></ul><ul id="related-posts-item-623eb08609fa3" aria-labelledby="related-posts-item-623eb08609fa3-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-623eb08609fa3-label" href="https://kawowo.com/2020/02/14/uganda-ludo-federation-release-2020-activity-calendar-philanthropist-katumwa-donates-league-trophies/">Uganda Ludo Federation release 2020 activity calendar, philanthropist Katumwa donates league trophies</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://kawowo.com/2020/02/14/uganda-ludo-federation-release-2020-activity-calendar-philanthropist-katumwa-donates-league-trophies/"><amp-img src="https://i0.wp.com/kawowo.com/wp-content/uploads/2020/02/Katumwa-hands-over-the-trophies-scaled.jpg?fit=1200%2C600&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/kawowo.com/wp-content/uploads/2020/02/Katumwa-hands-over-the-trophies-scaled.jpg?fit=1200%2C600&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">February 14, 2020</li><li class="jp-related-posts-i2__post-context">In "Ludo"</li></ul></div></nav>	</div>

	<footer class="entry-footer">
			</footer>

	
			<div class="author-bio">
				<amp-img alt="" src="https://secure.gravatar.com/avatar/bf4f394b0ee6e64b56f7989d565a6c04?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/bf4f394b0ee6e64b56f7989d565a6c04?s=160&amp;d=mm&amp;r=g 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/bf4f394b0ee6e64b56f7989d565a6c04?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/bf4f394b0ee6e64b56f7989d565a6c04?s=160&amp;d=mm&amp;r=g 2x" height="80" width="80"></noscript></amp-img>
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								David Isabirye							</h2>

															<div class="author-meta">
																			<a class="author-email" href="mailto:david@kawowo.com">
											<svg class="svg-icon" width="18" height="18" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M20 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm0 14H4V8l8 5 8-5v10zm-8-7L4 6h16l-8 5z" /></svg>											david@kawowo.com										</a>
																		<ul class="author-social-links"><li class="facebook"><a href="https://www.facebook.com/isabirye.david.96" target="_blank"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /><title>facebook</title></svg></a></li><li class="twitter"><a href="https://twitter.com/IsabiryeDavid" target="_blank"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /><title>twitter</title></svg></a></li><li class="instagram"><a href="https://www.instagram.com/davidisabirye" target="_blank"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /><title>instagram</title></svg></a></li></ul>								</div>
							
						</div>
					</div>

											<p>
							David Isabirye is a senior staff writer for Kawowo Sports where he covers most of the major events.							<a class="author-link" href="https://kawowo.com/author/david/" rel="author">
							More by David Isabirye							</a>
						</p>
					
				</div>

			</div>
		
</article>

<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2>
			</div>
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Please let us know what you think					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/03/26/2022-national-ludo-super-league-set-for-dice-off-for-match-day-one/#respond" data-amp-original-style="display:none;" class="amp-wp-93b8ea5">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form" method="get" action="//kawowo.com/2022/03/26/2022-national-ludo-super-league-set-for-dice-off-for-match-day-one/" target="_top">
				<amp-iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=119498450&amp;postid=210483&amp;comment_registration=0&amp;require_name_email=1&amp;stc_enabled=0&amp;stb_enabled=0&amp;show_avatars=1&amp;avatar_default=mystery&amp;greeting=Please+let+us+know+what+you+think&amp;greeting_reply=Leave+a+Reply+to+%25s&amp;color_scheme=light&amp;lang=en_US&amp;jetpack_version=10.8-a.9.2&amp;show_cookie_consent=10&amp;has_cookie_consent=0&amp;token_key=%3Bnormal%3B&amp;sig=eea2a58be3d63c5f86b2ae530b05cb6414258647#parent=https%3A%2F%2Fkawowo.com%2F2022%2F03%2F26%2F2022-national-ludo-super-league-set-for-dice-off-for-match-day-one%2F" resizable="" layout="fixed-height" height="430" class="jetpack_remote_comment i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups" style="height:430px" i-amphtml-layout="fixed-height"><span placeholder="" class="amp-wp-iframe-placeholder"></span><button overflow>Show more</button><noscript><iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=119498450&amp;postid=210483&amp;comment_registration=0&amp;require_name_email=1&amp;stc_enabled=0&amp;stb_enabled=0&amp;show_avatars=1&amp;avatar_default=mystery&amp;greeting=Please+let+us+know+what+you+think&amp;greeting_reply=Leave+a+Reply+to+%25s&amp;color_scheme=light&amp;lang=en_US&amp;jetpack_version=10.8-a.9.2&amp;show_cookie_consent=10&amp;has_cookie_consent=0&amp;token_key=%3Bnormal%3B&amp;sig=eea2a58be3d63c5f86b2ae530b05cb6414258647#parent=https%3A%2F%2Fkawowo.com%2F2022%2F03%2F26%2F2022-national-ludo-super-league-set-for-dice-off-for-match-day-one%2F" resizable height="430" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups">
											
									</iframe></noscript></amp-iframe>
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="">

		</div>
				</div>

			
<aside id="secondary" class="widget-area">
			<div class="newspack_global_ad sidebar_sidebar-1 sidebar_sidebar-1-before">
						<div id="div-gpt-amp-sidebar_one-95e9911661-300x300"><amp-ad width="300px" height="300px" type="doubleclick" data-slot="/21882621445/sidebar_one" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"2022-national-ludo-super-league-set-for-dice-off-for-match-day-one","category":["ludo"],"post_type":"post","ID":210483}}' data-multi-size="300x250" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:300px" i-amphtml-layout="fixed"></amp-ad></div>		</div>
		<section id="newspack-ads-widget-21" class="widget widget_newspack-ads-widget"><div class="textwidget"><div id="div-gpt-amp-sidebar_one-623eb08610263-300x300"><amp-ad width="300px" height="300px" type="doubleclick" data-slot="/21882621445/sidebar_one" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"2022-national-ludo-super-league-set-for-dice-off-for-match-day-one","category":["ludo"],"post_type":"post","ID":210483}}' data-multi-size="300x250" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:300px" i-amphtml-layout="fixed"></amp-ad></div></div></section>
		<section id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Latest Updates</span></h2>
		<ul>
											<li>
					<a href="https://kawowo.com/2022/03/26/2022-national-ludo-super-league-set-for-dice-off-for-match-day-one/" aria-current="page">2022 National Ludo Super League set for dice off for match day one</a>
											<span class="post-date">March 26, 2022</span>
									</li>
											<li>
					<a href="https://kawowo.com/2022/03/26/world-cup-2022-qualifiers-algeria-egypt-and-tunisia-take-first-leg-advantage/">World Cup 2022 Qualifiers: Algeria, Egypt and Tunisia take first leg advantage</a>
											<span class="post-date">March 26, 2022</span>
									</li>
											<li>
					<a href="https://kawowo.com/2022/03/26/rugumayo-successfully-defends-equity-rwenzori-golf-pro-open-2022-edition/">Rugumayo successfully defends Equity Rwenzori Golf Pro Open | 2022 edition</a>
											<span class="post-date">March 26, 2022</span>
									</li>
											<li>
					<a href="https://kawowo.com/2022/03/25/uganda-youngsters-buoyant-prior-to-2022-all-africa-junior-golf-championship/">Uganda youngsters buoyant prior to 2022 All Africa Junior Golf Championship</a>
											<span class="post-date">March 25, 2022</span>
									</li>
											<li>
					<a href="https://kawowo.com/2022/03/25/bul-strike-late-to-deny-busoga-united-derby-victory/">BUL strike late to deny Busoga United, Ondu stun Wakiso Giants</a>
											<span class="post-date">March 25, 2022</span>
									</li>
					</ul>

		</section><section id="newspack-ads-widget-22" class="widget widget_newspack-ads-widget"><div class="textwidget"><div id="div-gpt-amp-kawowo-sidebar-two-623eb08611b75-300x300"><amp-ad width="300px" height="300px" type="doubleclick" data-slot="/21882621445/kawowo-sidebar-two" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"2022-national-ludo-super-league-set-for-dice-off-for-match-day-one","category":["ludo"],"post_type":"post","ID":210483}}' data-multi-size="300x250" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:300px" i-amphtml-layout="fixed"></amp-ad></div></div></section><section id="newspack-ads-widget-23" class="widget widget_newspack-ads-widget"><div class="textwidget"><div id="div-gpt-amp-sidebar-three-623eb086124f7-300x300"><amp-ad width="300px" height="300px" type="doubleclick" data-slot="/21882621445/sidebar-three" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"2022-national-ludo-super-league-set-for-dice-off-for-match-day-one","category":["ludo"],"post_type":"post","ID":210483}}' data-multi-size="300x250" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:300px" i-amphtml-layout="fixed"></amp-ad></div></div></section><section id="newspack-ads-widget-24" class="widget widget_newspack-ads-widget"><div class="textwidget"><div id="div-gpt-amp-kawowo-sidebar-four-623eb08612e8a-300x300"><amp-ad width="300px" height="300px" type="doubleclick" data-slot="/21882621445/kawowo-sidebar-four" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"2022-national-ludo-super-league-set-for-dice-off-for-match-day-one","category":["ludo"],"post_type":"post","ID":210483}}' data-multi-size="300x250" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:300px" i-amphtml-layout="fixed"></amp-ad></div></div></section>		<div class="newspack_global_ad sidebar_sidebar-1 sidebar_sidebar-1-after">
						<div id="div-gpt-amp-kawowo-sidebar-two-a47a08d131-300x300"><amp-ad width="300px" height="300px" type="doubleclick" data-slot="/21882621445/kawowo-sidebar-two" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"2022-national-ludo-super-league-set-for-dice-off-for-match-day-one","category":["ludo"],"post_type":"post","ID":210483}}' data-multi-size="300x250" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:300px" i-amphtml-layout="fixed"></amp-ad></div>		</div>
		</aside>

		</main>
	</section>


	
			<div class="newspack_global_ad global_above_footer">
						<amp-ad width="970" height="250" layout="fixed" type="doubleclick" data-slot="/21882621445/kawowo-footer" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"2022-national-ludo-super-league-set-for-dice-off-for-match-day-one","category":["ludo"],"post_type":"post","ID":210483}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:970px;height:250px" i-amphtml-layout="fixed"></amp-ad>		</div>
				<div class="newspack_amp_sticky_ad__container sticky">
						<amp-sticky-ad class="newspack_amp_sticky_ad i-amphtml-layout-nodisplay" layout="nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><amp-ad width="320" height="50" layout="fixed" type="doubleclick" data-slot="/21882621445/kawowo-sticky" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"2022-national-ludo-super-league-set-for-dice-off-for-match-day-one","category":["ludo"],"post_type":"post","ID":210483}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:50px" i-amphtml-layout="fixed"></amp-ad></amp-sticky-ad>		</div>
		
	</div>

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
			
		<a href="https://kawowo.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="480" height="103" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2020/04/cropped-kawowo_sports_logo_full-480x103-1.png?fit=480%2C103&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Kawowo Sports" srcset="https://i0.wp.com/kawowo.com/wp-content/uploads/2020/04/cropped-kawowo_sports_logo_full-480x103-1.png?w=480&amp;ssl=1 480w, https://i0.wp.com/kawowo.com/wp-content/uploads/2020/04/cropped-kawowo_sports_logo_full-480x103-1.png?resize=300%2C64&amp;ssl=1 300w, https://i0.wp.com/kawowo.com/wp-content/uploads/2020/04/cropped-kawowo_sports_logo_full-480x103-1.png?resize=128%2C27&amp;ssl=1 128w, https://i0.wp.com/kawowo.com/wp-content/uploads/2020/04/cropped-kawowo_sports_logo_full-480x103-1.png?resize=32%2C7&amp;ssl=1 32w" sizes="(max-width: 480px) 100vw, 480px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEwMyIgd2lkdGg9IjQ4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="480" height="103" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2020/04/cropped-kawowo_sports_logo_full-480x103-1.png?fit=480%2C103&amp;ssl=1" alt="Kawowo Sports" srcset="https://i0.wp.com/kawowo.com/wp-content/uploads/2020/04/cropped-kawowo_sports_logo_full-480x103-1.png?w=480&amp;ssl=1 480w, https://i0.wp.com/kawowo.com/wp-content/uploads/2020/04/cropped-kawowo_sports_logo_full-480x103-1.png?resize=300%2C64&amp;ssl=1 300w, https://i0.wp.com/kawowo.com/wp-content/uploads/2020/04/cropped-kawowo_sports_logo_full-480x103-1.png?resize=128%2C27&amp;ssl=1 128w, https://i0.wp.com/kawowo.com/wp-content/uploads/2020/04/cropped-kawowo_sports_logo_full-480x103-1.png?resize=32%2C7&amp;ssl=1 32w" sizes="(max-width: 480px) 100vw, 480px"></noscript></amp-img></a>	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151602"><a target="_blank" rel="noopener" href="https://www.facebook.com/kawowosports"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151603"><a target="_blank" rel="noopener" href="https://www.instagram.com/kawowosports/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151604"><a target="_blank" rel="noopener" href="https://twitter.com/kawowosports"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151605"><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UCCisngWANaPlkg3OQquV-Rw"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z" /></svg></a></li>
</ul>	</nav>
		</div>
	</div>
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="text-3" class="widget widget_text"><h2 class="widget-title">About Us</h2>			<div class="textwidget"><p>© 2021 Kawowo Sports. All Rights reserved. Kawowo Sports Media is a division of OWINO SOLUTIONS. Content may not be reproduced or published in any form without authorisation.</p>
<p><a class="button" href="mailto:advertising@owinosolutions.com">advertising@owinosolutions.com</a></p>
</div>
		</section><section id="text-5" class="widget widget_text"><h2 class="widget-title">Support Us</h2>			<div class="textwidget"><p>With the support of readers like you, we provide thoughtfully researched articles for a more informed and connected community. This is your chance to support credible, community-based, public-service journalism. Please join us!</p>
<p><a class="button" href="/support">Learn More</a></p>
</div>
		</section>		</div>
	</aside>


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 East Africa's hub for Sports content.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div>
		</div>
	</footer>

</div>

			<amp-analytics type="gtag" config='https://kawowo.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=210483&amp;custom_dimensions=[{"role":"category","option":{"value":"category","label":"Category"},"gaID":"ga:dimension2"},{"role":"author","option":{"value":"author","label":"Author"},"gaID":"ga:dimension3"},{"role":"word_count","option":{"value":"word_count","label":"Word count"},"gaID":"ga:dimension4"},{"role":"publish_date","option":{"value":"publish_date","label":"Publish date"},"gaID":"ga:dimension5"}]&amp;custom_dimensions_existing_values={"dimension2":"ludo","dimension3":"David Isabirye","dimension4":315,"dimension5":"2022-03-26 08:25"}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
				<div class="jetpack-instant-search__widget-area amp-wp-9c76635" data-amp-original-style="display: none">
							<div id="jetpack-search-filters-2" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-2-wrapper" class="jetpack-instant-search-wrapper">
		</div></div>					</div>
				<amp-install-serviceworker src="https://kawowo.com/wp.serviceworker" data-iframe-src="https://kawowo.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		

<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-20862137-4","config":{"UA-20862137-4":{"groups":"default","linker":[],"send_page_view":false,"dimension2":"ludo","dimension3":"David Isabirye","dimension4":315,"dimension5":"2022-03-26 08:25"}}}}</script></amp-analytics>

<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"kawowo.com"}}</script></amp-analytics><amp-analytics id="2a459a201ee9" type="googleanalytics" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"account":"UA-20862137-4"},"triggers":{"trackPageview":{"on":"visible","request":"pageview"}}}</script></amp-analytics>	
	




















































































			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}</script>
			</amp-analytics>
					
		

			
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-20862137-4","config":{"UA-20862137-4":{"groups":"default","linker":{"domains":["kawowo.com"]},"send_page_view":false}}},"triggers":{"n8fa":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n8fd":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n8fe":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n8ff":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n900":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"n901":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"n917":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"2022 National Ludo Super League set for dice off for match day one"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n9a0":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"2022 National Ludo Super League set for dice off for match day one"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n9dd":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"2022 National Ludo Super League set for dice off for match day one"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"n3c0":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"comment added","event_category":"NTG user","event_label":"2022 National Ludo Super League set for dice off for match day one"},"selector":"#commentform"}}}</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A10.8-a.9.2&amp;blog=119498450&amp;post=210483&amp;tz=3&amp;srv=kawowo.com&amp;host=kawowo.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated 158 seconds ago
	generated in 1.218 seconds
	served from batcache in 0.003 seconds
	expires in 142 seconds
-->
