<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Uganda 2-0 Seychelles: Wasswa brace inspires Sand Cranes at 2019 Copa Dar es Salaam</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://kawowo.com/xmlrpc.php" />
    <meta property="og:image" content="https://kawowo.com/wp-content/uploads/2019/12/Uganda-Sand-Cranes_Copa-Dar-es-salaam-2019.jpg" /><link rel="icon" type="image/png" href="https://kawowo.com/wp-content/uploads/2019/06/kww-white-backgr.jpg">
<!-- This site is optimized with the Yoast SEO Premium plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Uganda recorded a slim 2-0 win over Seychelles on match day 4 at the 2019 Copa Dar es Salaam beach soccer event at Coco beach in Tanzania on Christmas Day."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://kawowo.com/2019/12/26/uganda-2-0-seychelles-wasswa-brace-inspires-sand-cranes-at-2019-copa-dar-es-salaam/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Uganda 2-0 Seychelles: Wasswa brace inspires Sand Cranes at 2019 Copa Dar es Salaam" />
<meta property="og:description" content="Uganda recorded a slim 2-0 win over Seychelles on match day 4 at the 2019 Copa Dar es Salaam beach soccer event at Coco beach in Tanzania on Christmas Day." />
<meta property="og:url" content="https://kawowo.com/2019/12/26/uganda-2-0-seychelles-wasswa-brace-inspires-sand-cranes-at-2019-copa-dar-es-salaam/" />
<meta property="og:site_name" content="Kawowo Sports" />
<meta property="article:publisher" content="https://www.facebook.com/kawowosports" />
<meta property="article:author" content="https://www.facebook.com/isabirye.david.96" />
<meta property="article:section" content="Football" />
<meta property="article:published_time" content="2019-12-26T05:57:05+00:00" />
<meta property="article:modified_time" content="2019-12-26T07:49:35+00:00" />
<meta property="og:updated_time" content="2019-12-26T07:49:35+00:00" />
<meta property="og:image" content="https://kawowo.com/wp-content/uploads/2019/12/Uganda-Sand-Cranes_Copa-Dar-es-salaam-2019.jpg" />
<meta property="og:image:secure_url" content="https://kawowo.com/wp-content/uploads/2019/12/Uganda-Sand-Cranes_Copa-Dar-es-salaam-2019.jpg" />
<meta property="og:image:width" content="686" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Uganda recorded a slim 2-0 win over Seychelles on match day 4 at the 2019 Copa Dar es Salaam beach soccer event at Coco beach in Tanzania on Christmas Day." />
<meta name="twitter:title" content="Uganda 2-0 Seychelles: Wasswa brace inspires Sand Cranes at 2019 Copa Dar es Salaam" />
<meta name="twitter:site" content="@KawowoSports" />
<meta name="twitter:image" content="https://kawowo.com/wp-content/uploads/2019/12/Uganda-Sand-Cranes_Copa-Dar-es-salaam-2019.jpg" />
<meta name="twitter:creator" content="@IsabiryeDavid" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://kawowo.com/#organization","name":"Kawowo Sports","url":"https://kawowo.com/","sameAs":["https://www.facebook.com/kawowosports","https://www.instagram.com/kawowosports/","https://www.youtube.com/c/Kawowo","https://en.wikipedia.org/wiki/Kawowo_Sports","https://twitter.com/KawowoSports"],"logo":{"@type":"ImageObject","@id":"https://kawowo.com/#logo","url":false,"caption":"Kawowo Sports"},"image":{"@id":"https://kawowo.com/#logo"}},{"@type":"WebSite","@id":"https://kawowo.com/#website","url":"https://kawowo.com/","name":"Kawowo Sports","description":"East Africa&#039;s hub for Sports content","publisher":{"@id":"https://kawowo.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://kawowo.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://kawowo.com/2019/12/26/uganda-2-0-seychelles-wasswa-brace-inspires-sand-cranes-at-2019-copa-dar-es-salaam/#primaryimage","url":"https://kawowo.com/wp-content/uploads/2019/12/Uganda-Sand-Cranes_Copa-Dar-es-salaam-2019.jpg","width":686,"height":600},{"@type":"WebPage","@id":"https://kawowo.com/2019/12/26/uganda-2-0-seychelles-wasswa-brace-inspires-sand-cranes-at-2019-copa-dar-es-salaam/#webpage","url":"https://kawowo.com/2019/12/26/uganda-2-0-seychelles-wasswa-brace-inspires-sand-cranes-at-2019-copa-dar-es-salaam/","inLanguage":"en-US","name":"Uganda 2-0 Seychelles: Wasswa brace inspires Sand Cranes at 2019 Copa Dar es Salaam","isPartOf":{"@id":"https://kawowo.com/#website"},"primaryImageOfPage":{"@id":"https://kawowo.com/2019/12/26/uganda-2-0-seychelles-wasswa-brace-inspires-sand-cranes-at-2019-copa-dar-es-salaam/#primaryimage"},"datePublished":"2019-12-26T05:57:05+00:00","dateModified":"2019-12-26T07:49:35+00:00","description":"Uganda recorded a slim 2-0 win over Seychelles on match day 4 at the 2019 Copa Dar es Salaam beach soccer event at Coco beach in Tanzania on Christmas Day."},{"@type":"Article","@id":"https://kawowo.com/2019/12/26/uganda-2-0-seychelles-wasswa-brace-inspires-sand-cranes-at-2019-copa-dar-es-salaam/#article","isPartOf":{"@id":"https://kawowo.com/2019/12/26/uganda-2-0-seychelles-wasswa-brace-inspires-sand-cranes-at-2019-copa-dar-es-salaam/#webpage"},"author":{"@id":"https://kawowo.com/#/schema/person/ad3596e44f24a9fca417d19d1308274f"},"headline":"Uganda 2-0 Seychelles: Wasswa brace inspires Sand Cranes at 2019 Copa Dar es Salaam","datePublished":"2019-12-26T05:57:05+00:00","dateModified":"2019-12-26T07:49:35+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://kawowo.com/2019/12/26/uganda-2-0-seychelles-wasswa-brace-inspires-sand-cranes-at-2019-copa-dar-es-salaam/#webpage"},"publisher":{"@id":"https://kawowo.com/#organization"},"image":{"@id":"https://kawowo.com/2019/12/26/uganda-2-0-seychelles-wasswa-brace-inspires-sand-cranes-at-2019-copa-dar-es-salaam/#primaryimage"},"articleSection":"Featured,Football"},{"@type":["Person"],"@id":"https://kawowo.com/#/schema/person/ad3596e44f24a9fca417d19d1308274f","name":"David Isabirye","image":{"@type":"ImageObject","@id":"https://kawowo.com/#authorlogo","url":"https://secure.gravatar.com/avatar/bf4f394b0ee6e64b56f7989d565a6c04?s=96&d=mm&r=g","caption":"David Isabirye"},"description":"David Isabirye is a senior staff writer for Kawowo Sports where he covers most of the major events.","sameAs":["https://www.facebook.com/isabirye.david.96","https://www.instagram.com/davidisabirye","https://twitter.com/https://twitter.com/IsabiryeDavid"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kawowo Sports &raquo; Feed" href="https://kawowo.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kawowo Sports &raquo; Comments Feed" href="https://kawowo.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kawowo Sports &raquo; Uganda 2-0 Seychelles: Wasswa brace inspires Sand Cranes at 2019 Copa Dar es Salaam Comments Feed" href="https://kawowo.com/2019/12/26/uganda-2-0-seychelles-wasswa-brace-inspires-sand-cranes-at-2019-copa-dar-es-salaam/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kawowo.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://kawowo.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://kawowo.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://kawowo.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-general-css'  href='//kawowo.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/css/sportspress.css?ver=2.6.20' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-icons-css'  href='//kawowo.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/css/icons.css?ver=2.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-league-menu-css'  href='//kawowo.com/wp-content/plugins/sportspress-pro/includes/sportspress-league-menu/css/sportspress-league-menu.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-event-statistics-css'  href='//kawowo.com/wp-content/plugins/sportspress-pro/includes/sportspress-match-stats/css/sportspress-match-stats.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-results-matrix-css'  href='//kawowo.com/wp-content/plugins/sportspress-pro/includes/sportspress-results-matrix/css/sportspress-results-matrix.css?ver=2.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-scoreboard-css'  href='//kawowo.com/wp-content/plugins/sportspress-pro/includes/sportspress-scoreboard/css/sportspress-scoreboard.css?ver=2.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-scoreboard-ltr-css'  href='//kawowo.com/wp-content/plugins/sportspress-pro/includes/sportspress-scoreboard/css/sportspress-scoreboard-ltr.css?ver=2.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-timelines-css'  href='//kawowo.com/wp-content/plugins/sportspress-pro/includes/sportspress-timelines/css/sportspress-timelines.css?ver=2.6' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-tournaments-css'  href='//kawowo.com/wp-content/plugins/sportspress-pro/includes/sportspress-tournaments/css/sportspress-tournaments.css?ver=2.6.21' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-tournaments-ltr-css'  href='//kawowo.com/wp-content/plugins/sportspress-pro/includes/sportspress-tournaments/css/sportspress-tournaments-ltr.css?ver=2.6.21' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-bracket-css'  href='//kawowo.com/wp-content/plugins/sportspress-pro/includes/sportspress-tournaments/css/jquery.bracket.min.css?ver=0.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-twitter-css'  href='//kawowo.com/wp-content/plugins/sportspress-pro/includes/sportspress-twitter/css/sportspress-twitter.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-user-scores-css'  href='//kawowo.com/wp-content/plugins/sportspress-pro/includes/sportspress-user-scores/css/sportspress-user-scores.css?ver=2.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='sportspress-roboto-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C500&#038;subset=cyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext%2Cvietnamese&#038;ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-style-css'  href='//kawowo.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/css/sportspress-style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-style-ltr-css'  href='//kawowo.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/css/sportspress-style-ltr.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://kawowo.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://kawowo.com/wp-content/themes/Newspaper/style.css?ver=9.7.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://kawowo.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://kawowo.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/local_news/demo_style.css?ver=9.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://kawowo.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=d158fac1e2f85794ec26781eb2a38fd9' type='text/css' media='all' />
<style type="text/css"></style><script type='text/javascript' src='https://kawowo.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://kawowo.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://kawowo.com/wp-content/plugins/sportspress-pro/includes/sportspress-facebook/js/sportspress-facebook-sdk.js?ver=2.11'></script>
<script type='text/javascript' src='https://kawowo.com/wp-content/plugins/sportspress-pro/includes/sportspress-tournaments/js/jquery.bracket.min.js?ver=0.11.0'></script>
<link rel='https://api.w.org/' href='https://kawowo.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kawowo.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kawowo.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://kawowo.com/?p=141940' />
<link rel="alternate" type="application/json+oembed" href="https://kawowo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkawowo.com%2F2019%2F12%2F26%2Fuganda-2-0-seychelles-wasswa-brace-inspires-sand-cranes-at-2019-copa-dar-es-salaam%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kawowo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkawowo.com%2F2019%2F12%2F26%2Fuganda-2-0-seychelles-wasswa-brace-inspires-sand-cranes-at-2019-copa-dar-es-salaam%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.1.4" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"ef2b91695e","wpRestUrl":"https:\/\/kawowo.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/kawowo.com\/wp-admin\/","wpRestNonce":"ef2b91695e","wpRestUrl":"https:\/\/kawowo.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-0521644691090227",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
		<link rel="amphtml" href="https://kawowo.com/2019/12/26/uganda-2-0-seychelles-wasswa-brace-inspires-sand-cranes-at-2019-copa-dar-es-salaam/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-20862137-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-20862137-4');
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-0521644691090227",
          enable_page_level_ads: true
     });
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://kawowo.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://kawowo.com/football/",
                    "name": "Football"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://kawowo.com/2019/12/26/uganda-2-0-seychelles-wasswa-brace-inspires-sand-cranes-at-2019-copa-dar-es-salaam/",
                    "name": "Uganda 2-0 Seychelles: Wasswa brace inspires Sand Cranes at 2019 Copa Dar..."                                
                }
            }    
        ]
    }
</script>
		<style type="text/css" id="wp-custom-css">
			td.data-name.has-logo a .team-logo .media-credit {
    display: none !important;
}		</style>
		
<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-141940 single-format-standard uganda-2-0-seychelles-wasswa-brace-inspires-sand-cranes-at-2019-copa-dar-es-salaam global-block-template-1 td-local-news single_template_3 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/kawowosports" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/kawowosports" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/kawowosports" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCCisngWANaPlkg3OQquV-Rw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="td-mobile-main-menu"><li id="menu-item-42339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-42339"><a href="https://www.kawowo.com">Home</a></li>
<li id="menu-item-42340" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42340"><a href="https://kawowo.com/football/">Football</a></li>
<li id="menu-item-42346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42346"><a href="https://kawowo.com/basketball/">Basketball</a></li>
<li id="menu-item-42347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42347"><a href="https://kawowo.com/rugby/">Rugby</a></li>
<li id="menu-item-42350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42350"><a href="https://kawowo.com/motorsport/">Motorsport</a></li>
<li id="menu-item-42354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42354"><a href="https://kawowo.com/cricket/">Cricket</a></li>
<li id="menu-item-42348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42348"><a href="https://kawowo.com/athletics/">Athletics</a></li>
<li id="menu-item-42349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42349"><a href="https://kawowo.com/golf/">Golf</a></li>
<li id="menu-item-42345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42345"><a>More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-42351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42351"><a href="https://kawowo.com/pool/">Pool</a></li>
	<li id="menu-item-42343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42343"><a href="https://kawowo.com/weightlifting/">Weightlifting</a></li>
	<li id="menu-item-42344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42344"><a href="https://kawowo.com/volleyball/">Volleyball</a></li>
	<li id="menu-item-82243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82243"><a href="https://kawowo.com/chess/">Chess</a></li>
	<li id="menu-item-82244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82244"><a href="https://kawowo.com/others/">Others</a></li>
	<li id="menu-item-82245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82245"><a href="https://kawowo.com/boxing/">Boxing</a></li>
	<li id="menu-item-82246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82246"><a href="https://kawowo.com/cycling/">Cycling</a></li>
	<li id="menu-item-82247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82247"><a href="https://kawowo.com/hockey/">Hockey</a></li>
	<li id="menu-item-82248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82248"><a href="https://kawowo.com/lacrosse/">Lacrosse</a></li>
	<li id="menu-item-82249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82249"><a href="https://kawowo.com/live/">Live</a></li>
	<li id="menu-item-82251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82251"><a href="https://kawowo.com/rowing/">Rowing</a></li>
	<li id="menu-item-82250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82250"><a href="https://kawowo.com/netball/">Netball</a></li>
	<li id="menu-item-82252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82252"><a href="https://kawowo.com/swimming/">Swimming</a></li>
	<li id="menu-item-82253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82253"><a href="https://kawowo.com/tennis/">Tennis</a></li>
	<li id="menu-item-110032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110032"><a href="https://kawowo.com/american-football/">American Football</a></li>
</ul>
</li>
<li id="menu-item-42352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42352"><a href="https://kawowo.com/opinion/">Op-eds</a></li>
<li id="menu-item-55773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55773"><a>STATS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-55774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55774"><a href="https://kawowo.com/table/2019-20-upl-table/">UPL Table Standings</a></li>
	<li id="menu-item-55783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55783"><a href="https://kawowo.com/calendar/results/">All Results</a></li>
	<li id="menu-item-55780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55780"><a href="https://kawowo.com/calendar/fixtures/">All Fixtures</a></li>
	<li id="menu-item-78030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78030"><a href="https://kawowo.com/list/2019-20-uganda-premier-league-top-scorers/">UPL top scorers</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
                    </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://kawowo.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-125932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-125932"><a href="#">About Us</a></li>
<li id="menu-item-125933" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-125933"><a href="#">Contact Us</a></li>
<li id="menu-item-125934" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-125934"><a href="#">Advertising</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://kawowo.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/kawowosports" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/kawowosports" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/kawowosports" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCCisngWANaPlkg3OQquV-Rw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://kawowo.com/">
            <img class="td-retina-data" data-retina="https://kawowo.com/wp-content/uploads/2019/06/logo_retina.png" src="https://kawowo.com/wp-content/uploads/2019/06/logo.png" alt="Kawowo Sports"/>
            <span class="td-visual-hidden">Kawowo Sports</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5e047034f1a6e_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_5e047034f1a6e_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5e047034f1a6e_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><a href="http://bit.ly/AMTKawowo" target="_blank" rel="noopener"><img src="https://kawowo.com/wp-content/uploads/2019/12/kawowo_airtel_leaderboard.gif" /></a></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://kawowo.com/">
			<img class="td-retina-data" data-retina="https://kawowo.com/wp-content/uploads/2019/06/logo_retina_mobile.png" src="https://kawowo.com/wp-content/uploads/2019/06/logo_mobile.png" alt="Kawowo Sports"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://kawowo.com/">
			<img class="td-retina-data" data-retina="https://kawowo.com/wp-content/uploads/2019/06/logo_retina.png" src="https://kawowo.com/wp-content/uploads/2019/06/logo.png" alt="Kawowo Sports"/>
		</a>
	    </div>
    <div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-42339"><a href="https://www.kawowo.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-42340"><a href="https://kawowo.com/football/">Football</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42346"><a href="https://kawowo.com/basketball/">Basketball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42347"><a href="https://kawowo.com/rugby/">Rugby</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42350"><a href="https://kawowo.com/motorsport/">Motorsport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42354"><a href="https://kawowo.com/cricket/">Cricket</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42348"><a href="https://kawowo.com/athletics/">Athletics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42349"><a href="https://kawowo.com/golf/">Golf</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-42345"><a>More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42351"><a href="https://kawowo.com/pool/">Pool</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42343"><a href="https://kawowo.com/weightlifting/">Weightlifting</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42344"><a href="https://kawowo.com/volleyball/">Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82243"><a href="https://kawowo.com/chess/">Chess</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82244"><a href="https://kawowo.com/others/">Others</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82245"><a href="https://kawowo.com/boxing/">Boxing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82246"><a href="https://kawowo.com/cycling/">Cycling</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82247"><a href="https://kawowo.com/hockey/">Hockey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82248"><a href="https://kawowo.com/lacrosse/">Lacrosse</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82249"><a href="https://kawowo.com/live/">Live</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82251"><a href="https://kawowo.com/rowing/">Rowing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82250"><a href="https://kawowo.com/netball/">Netball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82252"><a href="https://kawowo.com/swimming/">Swimming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82253"><a href="https://kawowo.com/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-110032"><a href="https://kawowo.com/american-football/">American Football</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42352"><a href="https://kawowo.com/opinion/">Op-eds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-55773"><a>STATS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-55774"><a href="https://kawowo.com/table/2019-20-upl-table/">UPL Table Standings</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-55783"><a href="https://kawowo.com/calendar/results/">All Results</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-55780"><a href="https://kawowo.com/calendar/fixtures/">All Fixtures</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-78030"><a href="https://kawowo.com/list/2019-20-uganda-premier-league-top-scorers/">UPL top scorers</a></li>
</ul>
</li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<article id="post-141940" class="td-post-template-3 post-141940 post type-post status-publish format-standard has-post-thumbnail category-featured category-football td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://kawowo.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Football" class="entry-crumb" href="https://kawowo.com/football/">Football</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Uganda 2-0 Seychelles: Wasswa brace inspires Sand Cranes at 2019 Copa Dar...</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="https://kawowo.com/wp-content/uploads/2019/12/Uganda-Sand-Cranes_Copa-Dar-es-salaam-2019.jpg" data-caption=""><img width="686" height="600" class="entry-thumb td-modal-image" src="https://kawowo.com/wp-content/uploads/2019/12/Uganda-Sand-Cranes_Copa-Dar-es-salaam-2019.jpg" srcset="https://kawowo.com/wp-content/uploads/2019/12/Uganda-Sand-Cranes_Copa-Dar-es-salaam-2019.jpg 686w, https://kawowo.com/wp-content/uploads/2019/12/Uganda-Sand-Cranes_Copa-Dar-es-salaam-2019-480x420.jpg 480w, https://kawowo.com/wp-content/uploads/2019/12/Uganda-Sand-Cranes_Copa-Dar-es-salaam-2019-300x262.jpg 300w, https://kawowo.com/wp-content/uploads/2019/12/Uganda-Sand-Cranes_Copa-Dar-es-salaam-2019-128x112.jpg 128w, https://kawowo.com/wp-content/uploads/2019/12/Uganda-Sand-Cranes_Copa-Dar-es-salaam-2019-32x28.jpg 32w" sizes="(max-width: 686px) 100vw, 686px" alt="" title="Uganda Sand Cranes_Copa Dar es salaam 2019"/></a></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="https://kawowo.com/football/">Football</a></li></ul>                <h1 class="entry-title">Uganda 2-0 Seychelles: Wasswa brace inspires Sand Cranes at 2019 Copa Dar es Salaam</h1>

                                    <p class="td-post-sub-title">Forward Alex Emmanuel Wasswa scored both goals in arguably the lowest scoring game at the 2019 Copa Dar es salaam beach soccer tournament as Uganda Sand Cranes beat Seychelles 2-0 at Coco Beach on Christmas Day.</p>
                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://kawowo.com/author/david/">David Isabirye</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-26T08:57:05+00:00" >December 26, 2019</time></span>                                                        </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fkawowo.com%2F2019%2F12%2F26%2Fuganda-2-0-seychelles-wasswa-brace-inspires-sand-cranes-at-2019-copa-dar-es-salaam%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Uganda+2-0+Seychelles%3A+Wasswa+brace+inspires+Sand+Cranes+at+2019+Copa+Dar+es+Salaam&url=https%3A%2F%2Fkawowo.com%2F2019%2F12%2F26%2Fuganda-2-0-seychelles-wasswa-brace-inspires-sand-cranes-at-2019-copa-dar-es-salaam%2F&via=KawowoSports">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Uganda+2-0+Seychelles%3A+Wasswa+brace+inspires+Sand+Cranes+at+2019+Copa+Dar+es+Salaam %0A%0A https://kawowo.com/2019/12/26/uganda-2-0-seychelles-wasswa-brace-inspires-sand-cranes-at-2019-copa-dar-es-salaam/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Uganda 2-0 Seychelles: Wasswa brace inspires Sand Cranes at 2019 Copa Dar es Salaam&body=https://kawowo.com/2019/12/26/uganda-2-0-seychelles-wasswa-brace-inspires-sand-cranes-at-2019-copa-dar-es-salaam/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://kawowo.com/2019/12/26/uganda-2-0-seychelles-wasswa-brace-inspires-sand-cranes-at-2019-copa-dar-es-salaam/&text=Uganda+2-0+Seychelles%3A+Wasswa+brace+inspires+Sand+Cranes+at+2019+Copa+Dar+es+Salaam">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-content">
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_3_5e047035010d6_rand td_block_template_1">
<style>
/* custom css */
.td_uid_3_5e047035010d6_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_3_5e047035010d6_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><a href="https://www.championbet.ug/#/app/registration"><img src="https://kawowo.com/wp-content/uploads/2019/12/championbet_kawowo_13122019.jpg" /></a></div>
<p><strong>2019 Copa Da es
Salaam Beach Soccer Tournament:</strong></p>



<p><strong>Match Day 4
Results (Played on Christmas Day):</strong></p>



<ul><li>Uganda <strong>2-0</strong> Seychelles</li><li>Tanzania <strong>5-3 </strong>Malawi</li></ul>



<p class="has-drop-cap">Uganda Sand Cranes recorded a slim 2-0 win over
islanders Seychelles on match day four at the 2019 Copa Dar es Salaam beach
soccer championship at Coco beach in Tanzania on Christmas Day.</p>



<p>Forward Alex Emmanuel Wasswa scored both goals in
arguably the lowest scoring game at the annual tourney thus far.</p><div class="td-a-rec td-a-rec-id-content_inlineleft  td_uid_2_5e04703500eef_rand td_block_template_1">
<style>
/* custom css */
.td_uid_2_5e04703500eef_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_2_5e04703500eef_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><a href="http://clickmeterlink.com/tbet" target="_blank" rel="noopener"><img src="https://kawowo.com/wp-content/uploads/2019/09/topbet_02092019.gif" /></a></div></div>



<p>Wasswa, a striker at St Lawrence University beach
soccer club scored in the very first period of the tactical game.</p>



<p>The forward whose father, Salongo Kayizzi is a former Uganda Cranes international also netted in the final period for the 2-0 win.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://kawowo.com/wp-content/uploads/2019/12/Wasswa-Emmanuel-Alex_Beach-Soccer-438x600.jpg" alt="" class="wp-image-141942" srcset="https://kawowo.com/wp-content/uploads/2019/12/Wasswa-Emmanuel-Alex_Beach-Soccer-438x600.jpg 438w, https://kawowo.com/wp-content/uploads/2019/12/Wasswa-Emmanuel-Alex_Beach-Soccer-480x658.jpg 480w, https://kawowo.com/wp-content/uploads/2019/12/Wasswa-Emmanuel-Alex_Beach-Soccer-307x420.jpg 307w, https://kawowo.com/wp-content/uploads/2019/12/Wasswa-Emmanuel-Alex_Beach-Soccer-219x300.jpg 219w, https://kawowo.com/wp-content/uploads/2019/12/Wasswa-Emmanuel-Alex_Beach-Soccer-93x128.jpg 93w, https://kawowo.com/wp-content/uploads/2019/12/Wasswa-Emmanuel-Alex_Beach-Soccer-23x32.jpg 23w, https://kawowo.com/wp-content/uploads/2019/12/Wasswa-Emmanuel-Alex_Beach-Soccer.jpg 600w" sizes="(max-width: 438px) 100vw, 438px" /><figcaption><span class="media-credit"><a href="https://kawowo.com/author/david/">David Isabirye</a> | Kawowo Sports</span> Alex Emmanuel Wasswa in action for the Uganda Sand Cranes (Photo: FUFA Media)</figcaption></figure></div>



<p>This was the first outright victory in normal time
for Uganda at the third edition of the tournament following a win by penalties
on match day one over hosts Tanzania and the narrow 5-4 slip to Burundi on
match day three.</p>



<p>Meanwhile, hosts Tanzania overcame Malawi 5-3 in
the second game of the evening on Christmas Day.</p>



<p>Tanzania and Burundi have six points apiece with
the winner in normal time taking the trophy.</p>



<p>Uganda who has four points has a mathematical
chance to win the championship with a victory with more than five goals and
prayers that the Tanzania &#8211; Burundi game is low scoring and end in a stalemate.</p>



<p><strong>Match Day 5
Games on Boxing Day:</strong></p>



<p>The final matches at the championship will be
played on boxing day. Uganda takes on Malawi in the early kick off before hosts
Tanzania shall face Burundi in a winner takes it all contest.</p>



<p>The format of play is round robin with the leader
after all the rounds declared as the overall winner.</p>



<p>Tanzania has won the previous two editions.</p>



<figure class="wp-block-image size-large"><img src="https://kawowo.com/wp-content/uploads/2019/12/Faizal-Muwawu-in-action-for-Sand-Cranes.jpg" alt="" class="wp-image-141943" srcset="https://kawowo.com/wp-content/uploads/2019/12/Faizal-Muwawu-in-action-for-Sand-Cranes.jpg 662w, https://kawowo.com/wp-content/uploads/2019/12/Faizal-Muwawu-in-action-for-Sand-Cranes-480x435.jpg 480w, https://kawowo.com/wp-content/uploads/2019/12/Faizal-Muwawu-in-action-for-Sand-Cranes-463x420.jpg 463w, https://kawowo.com/wp-content/uploads/2019/12/Faizal-Muwawu-in-action-for-Sand-Cranes-300x272.jpg 300w, https://kawowo.com/wp-content/uploads/2019/12/Faizal-Muwawu-in-action-for-Sand-Cranes-128x116.jpg 128w, https://kawowo.com/wp-content/uploads/2019/12/Faizal-Muwawu-in-action-for-Sand-Cranes-32x29.jpg 32w" sizes="(max-width: 662px) 100vw, 662px" /><figcaption><span class="media-credit"><a href="https://kawowo.com/author/david/">David Isabirye</a> | Kawowo Sports</span> Faizal Muwawu in action against Seychelles on Christmas Day</figcaption></figure>



<p><strong>2019 Copa Dar es
Salaam All Results:</strong></p>



<p><strong>Match Day 1:</strong></p>



<ul><li>Seychelles <strong>5-4 </strong>Burundi</li><li>Tanzania <strong>3 (0) – 3 (2)</strong> Uganda</li></ul>



<p><strong>Match Day 2</strong>:</p>



<ul><li>Malawi <strong>5-7</strong> Burundi</li><li>Seychelles <strong>2-4</strong> Tanzania</li></ul>



<p><strong>Match Day 3:</strong></p>



<ul><li>Malawi <strong>8-9 </strong>Seychelles</li><li>Uganda <strong>4-5 </strong>Burundi</li></ul>



<p><strong>Match Day 4:</strong></p>



<ul><li>Uganda <strong>2-0</strong> Seychelles</li><li>Tanzania <strong>5-3</strong> Malawi</li></ul>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_4_5e04703501263_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_4_5e04703501263_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_4_5e04703501263_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0521644691090227" data-ad-slot="6387603395"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0521644691090227" data-ad-slot="6387603395"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0521644691090227" data-ad-slot="6387603395"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0521644691090227" data-ad-slot="6387603395"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://kawowo.com/2019/12/26/uganda-2-0-seychelles-wasswa-brace-inspires-sand-cranes-at-2019-copa-dar-es-salaam/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fkawowo.com%2F2019%2F12%2F26%2Fuganda-2-0-seychelles-wasswa-brace-inspires-sand-cranes-at-2019-copa-dar-es-salaam%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Uganda+2-0+Seychelles%3A+Wasswa+brace+inspires+Sand+Cranes+at+2019+Copa+Dar+es+Salaam&url=https%3A%2F%2Fkawowo.com%2F2019%2F12%2F26%2Fuganda-2-0-seychelles-wasswa-brace-inspires-sand-cranes-at-2019-copa-dar-es-salaam%2F&via=KawowoSports">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Uganda+2-0+Seychelles%3A+Wasswa+brace+inspires+Sand+Cranes+at+2019+Copa+Dar+es+Salaam %0A%0A https://kawowo.com/2019/12/26/uganda-2-0-seychelles-wasswa-brace-inspires-sand-cranes-at-2019-copa-dar-es-salaam/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Uganda 2-0 Seychelles: Wasswa brace inspires Sand Cranes at 2019 Copa Dar es Salaam&body=https://kawowo.com/2019/12/26/uganda-2-0-seychelles-wasswa-brace-inspires-sand-cranes-at-2019-copa-dar-es-salaam/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://kawowo.com/2019/12/26/uganda-2-0-seychelles-wasswa-brace-inspires-sand-cranes-at-2019-copa-dar-es-salaam/&text=Uganda+2-0+Seychelles%3A+Wasswa+brace+inspires+Sand+Cranes+at+2019+Copa+Dar+es+Salaam">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://kawowo.com/2019/12/25/seven-upl-teams-yet-to-confirm-host-venues-ahead-of-second-round/">Seven UPL teams yet to confirm host venues ahead of second round</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://kawowo.com/2019/12/26/preview-uganda-takes-on-malawi-in-boxing-day-duel-at-2019-copa-dar-es-salaam/">Preview: Uganda takes on Malawi in Boxing Day duel at 2019 Copa Dar es Salaam</a></div></div></div>        <div class="author-box-wrap"><a href="https://kawowo.com/author/david/"><img alt='' src='https://secure.gravatar.com/avatar/bf4f394b0ee6e64b56f7989d565a6c04?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bf4f394b0ee6e64b56f7989d565a6c04?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://kawowo.com/author/david/">David Isabirye</a></span></div><div class="td-author-description">David Isabirye is a senior staff writer for Kawowo Sports where he covers most of the major events.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/isabirye.david.96" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/davidisabirye" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/IsabiryeDavid" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="David Isabirye"></span><meta itemprop="datePublished" content="2019-12-26T08:57:05+00:00"><meta itemprop="dateModified" content="2019-12-26T10:49:35+03:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://kawowo.com/2019/12/26/uganda-2-0-seychelles-wasswa-brace-inspires-sand-cranes-at-2019-copa-dar-es-salaam/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://kawowo.com/wp-content/uploads/2019/06/logo.png"></span><meta itemprop="name" content="Kawowo Sports"></span><meta itemprop="headline " content="Uganda 2-0 Seychelles: Wasswa brace inspires Sand Cranes at 2019 Copa Dar es Salaam"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://kawowo.com/wp-content/uploads/2019/12/Uganda-Sand-Cranes_Copa-Dar-es-salaam-2019.jpg"><meta itemprop="width" content="686"><meta itemprop="height" content="600"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_5_5e04703502271_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5e04703502271" ><script>var block_td_uid_5_5e04703502271 = new tdBlock();
block_td_uid_5_5e04703502271.id = "td_uid_5_5e04703502271";
block_td_uid_5_5e04703502271.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_5e04703502271_rand","td_column_number":3,"live_filter_cur_post_id":141940,"live_filter_cur_post_author":"10216","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5e04703502271_rand","tdc_css_class_style":"td_uid_5_5e04703502271_rand_style"}';
block_td_uid_5_5e04703502271.td_column_number = "3";
block_td_uid_5_5e04703502271.block_type = "td_block_related_posts";
block_td_uid_5_5e04703502271.post_count = "3";
block_td_uid_5_5e04703502271.found_posts = "20236";
block_td_uid_5_5e04703502271.header_color = "";
block_td_uid_5_5e04703502271.ajax_pagination_infinite_stop = "";
block_td_uid_5_5e04703502271.max_num_pages = "6746";
tdBlocksArray.push(block_td_uid_5_5e04703502271);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5e0470352e91f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5e04703502271" href="#">RELATED ARTICLES</a><a id="td_uid_7_5e0470352e926" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5e04703502271" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5e04703502271 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://kawowo.com/2019/12/26/preview-uganda-takes-on-malawi-in-boxing-day-duel-at-2019-copa-dar-es-salaam/" rel="bookmark" class="td-image-wrap" title="Preview: Uganda takes on Malawi in Boxing Day duel at 2019 Copa Dar es Salaam"><img width="218" height="150" class="entry-thumb" src="https://kawowo.com/wp-content/uploads/2019/12/Faizal-Muwawu-in-action-for-Sand-Cranes-218x150.jpg"  srcset="https://kawowo.com/wp-content/uploads/2019/12/Faizal-Muwawu-in-action-for-Sand-Cranes-218x150.jpg 218w, https://kawowo.com/wp-content/uploads/2019/12/Faizal-Muwawu-in-action-for-Sand-Cranes-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Preview: Uganda takes on Malawi in Boxing Day duel at 2019 Copa Dar es Salaam" /></a></div>                <a href="https://kawowo.com/football/" class="td-post-category">Football</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://kawowo.com/2019/12/26/preview-uganda-takes-on-malawi-in-boxing-day-duel-at-2019-copa-dar-es-salaam/" rel="bookmark" title="Preview: Uganda takes on Malawi in Boxing Day duel at 2019 Copa Dar es Salaam">Preview: Uganda takes on Malawi in Boxing Day duel at 2019 Copa Dar es Salaam</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://kawowo.com/2019/12/25/seven-upl-teams-yet-to-confirm-host-venues-ahead-of-second-round/" rel="bookmark" class="td-image-wrap" title="Seven UPL teams yet to confirm host venues ahead of second round"><img width="218" height="150" class="entry-thumb" src="https://kawowo.com/wp-content/uploads/2019/09/jb-express-players-gutted-after-villa-defeat-218x150.jpg"  srcset="https://kawowo.com/wp-content/uploads/2019/09/jb-express-players-gutted-after-villa-defeat-218x150.jpg 218w, https://kawowo.com/wp-content/uploads/2019/09/jb-express-players-gutted-after-villa-defeat-100x70.jpg 100w, https://kawowo.com/wp-content/uploads/2019/09/jb-express-players-gutted-after-villa-defeat-32x21.jpg 32w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Seven UPL teams yet to confirm host venues ahead of second round" /></a></div>                <a href="https://kawowo.com/football/" class="td-post-category">Football</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://kawowo.com/2019/12/25/seven-upl-teams-yet-to-confirm-host-venues-ahead-of-second-round/" rel="bookmark" title="Seven UPL teams yet to confirm host venues ahead of second round">Seven UPL teams yet to confirm host venues ahead of second round</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://kawowo.com/2019/12/25/rayon-sports-terminate-martinezs-contract-after-loss-to-apr/" rel="bookmark" class="td-image-wrap" title="Rayon Sports terminate Martinez&#8217;s contract after loss to APR"><img width="218" height="150" class="entry-thumb" src="https://kawowo.com/wp-content/uploads/2018/12/jb-martinez-espinosa-vipers-1-218x150.jpg"  srcset="https://kawowo.com/wp-content/uploads/2018/12/jb-martinez-espinosa-vipers-1-218x150.jpg 218w, https://kawowo.com/wp-content/uploads/2018/12/jb-martinez-espinosa-vipers-1-100x70.jpg 100w, https://kawowo.com/wp-content/uploads/2018/12/jb-martinez-espinosa-vipers-1-32x21.jpg 32w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Rayon Sports terminate Martinez&#8217;s contract after loss to APR" /></a></div>                <a href="https://kawowo.com/football/" class="td-post-category">Football</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://kawowo.com/2019/12/25/rayon-sports-terminate-martinezs-contract-after-loss-to-apr/" rel="bookmark" title="Rayon Sports terminate Martinez&#8217;s contract after loss to APR">Rayon Sports terminate Martinez&#8217;s contract after loss to APR</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5e04703502271" data-td_block_id="td_uid_5_5e04703502271"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5e04703502271" data-td_block_id="td_uid_5_5e04703502271"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/26/uganda-2-0-seychelles-wasswa-brace-inspires-sand-cranes-at-2019-copa-dar-es-salaam/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://kawowo.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='141940' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                        </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                            <div class="td-a-rec td-a-rec-id-sidebar  td_uid_8_5e04703530029_rand td_block_template_1">
<style>
/* custom css */
.td_uid_8_5e04703530029_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_8_5e04703530029_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><a href="http://clickmeterlink.com/tbet" target="_blank" rel="noopener"><img src="https://kawowo.com/wp-content/uploads/2019/09/topbet_02092019.gif" /></a></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_9_5e047035302d4_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_9_5e047035302d4" ><script>var block_td_uid_9_5e047035302d4 = new tdBlock();
block_td_uid_9_5e047035302d4.id = "td_uid_9_5e047035302d4";
block_td_uid_9_5e047035302d4.atts = '{"custom_title":"Latest news","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"1","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_9_5e047035302d4_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_9_5e047035302d4_rand","tdc_css_class_style":"td_uid_9_5e047035302d4_rand_style"}';
block_td_uid_9_5e047035302d4.td_column_number = "1";
block_td_uid_9_5e047035302d4.block_type = "td_block_7";
block_td_uid_9_5e047035302d4.post_count = "1";
block_td_uid_9_5e047035302d4.found_posts = "30930";
block_td_uid_9_5e047035302d4.header_color = "#";
block_td_uid_9_5e047035302d4.ajax_pagination_infinite_stop = "";
block_td_uid_9_5e047035302d4.max_num_pages = "30930";
tdBlocksArray.push(block_td_uid_9_5e047035302d4);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest news</span></h4></div><div id=td_uid_9_5e047035302d4 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://kawowo.com/2019/12/26/preview-uganda-takes-on-malawi-in-boxing-day-duel-at-2019-copa-dar-es-salaam/" rel="bookmark" class="td-image-wrap" title="Preview: Uganda takes on Malawi in Boxing Day duel at 2019 Copa Dar es Salaam"><img width="100" height="70" class="entry-thumb" src="https://kawowo.com/wp-content/uploads/2019/12/Faizal-Muwawu-in-action-for-Sand-Cranes-100x70.jpg"  srcset="https://kawowo.com/wp-content/uploads/2019/12/Faizal-Muwawu-in-action-for-Sand-Cranes-100x70.jpg 100w, https://kawowo.com/wp-content/uploads/2019/12/Faizal-Muwawu-in-action-for-Sand-Cranes-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Preview: Uganda takes on Malawi in Boxing Day duel at 2019 Copa Dar es Salaam" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://kawowo.com/2019/12/26/preview-uganda-takes-on-malawi-in-boxing-day-duel-at-2019-copa-dar-es-salaam/" rel="bookmark" title="Preview: Uganda takes on Malawi in Boxing Day duel at 2019 Copa Dar es Salaam">Preview: Uganda takes on Malawi in Boxing Day duel at 2019...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-26T10:36:46+00:00" >December 26, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_10_5e0470354c584_rand td_block_template_1">
<style>
/* custom css */
.td_uid_10_5e0470354c584_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_10_5e0470354c584_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><a href="https://www.championbet.ug/#/app/registration"><img src="https://kawowo.com/wp-content/uploads/2019/12/championbet_kawowo_13122019.jpg" /></a></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1 td_uid_11_5e0470354c76a_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_11_5e0470354c76a_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_11_5e0470354c76a_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0521644691090227" data-ad-slot="1792287653"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0521644691090227" data-ad-slot="1792287653"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-0521644691090227" data-ad-slot="1792287653"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0521644691090227" data-ad-slot="1792287653"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_12_5e0470354c92c_rand td_block_template_1">
<style>
/* custom css */
.td_uid_12_5e0470354c92c_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_12_5e0470354c92c_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><a href="https://bit.ly/28ZGWdM "><img src="https://kawowo.com/wp-content/uploads/2019/12/kawowo_scb.png" /></a></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_3 td_uid_13_5e0470354cabf_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_13_5e0470354cabf_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_13_5e0470354cabf_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0521644691090227" data-ad-slot="7960754147"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0521644691090227" data-ad-slot="7960754147"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-0521644691090227" data-ad-slot="7960754147"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0521644691090227" data-ad-slot="7960754147"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://kawowo.com/"><img class="td-retina-data" src="https://kawowo.com/wp-content/uploads/2019/06/logo.png" data-retina="https://kawowo.com/wp-content/uploads/2019/06/logo_retina.png" alt="Kawowo Sports" title="" width="272" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>© 2019 Kawowo Sports. All Rights reserved. Kawowo Sports Media is a division of OWINO SOLUTIONS. Content may not be reproduced or published in any form without authorisation.<div class="footer-email-wrap">Contact us: <a href="mailto:advertising@owinosolutions.com">advertising@owinosolutions.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/kawowosports" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/kawowosports" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/kawowosports" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCCisngWANaPlkg3OQquV-Rw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-125926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-125926"><a href="#">About Us</a></li>
<li id="menu-item-125927" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-125927"><a href="#">Contact Us</a></li>
<li id="menu-item-125928" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-125928"><a href="#">Advertise with Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Powered by Owino Solutions Ltd                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.3 (rara)
        Deploy mode: deploy
        
        uid: 5e04703564c17
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-a-rec-id-content_inlineleft { margin-right: 15px; }
</style>

<script type="text/javascript">async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js">
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-0521644691090227",
          enable_page_level_ads: true
     });</script><script type='text/javascript' src='https://kawowo.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/js/jquery.dataTables.min.js?ver=1.10.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var localized_strings = {"days":"days","hrs":"hrs","mins":"mins","secs":"secs","previous":"Previous","next":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kawowo.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/js/sportspress.js?ver=2.6.20'></script>
<script type='text/javascript' src='https://kawowo.com/wp-content/plugins/sportspress-pro/includes/sportspress-match-stats/js/jquery.waypoints.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://kawowo.com/wp-content/plugins/sportspress-pro/includes/sportspress-match-stats/js/sportspress-match-stats.js?ver=2.2'></script>
<script type='text/javascript' src='https://kawowo.com/wp-content/plugins/sportspress-pro/includes/sportspress-scoreboard/js/sportspress-scoreboard.js?ver=1577349172'></script>
<script type='text/javascript' src='https://kawowo.com/wp-content/plugins/sportspress-pro/includes/sportspress-tournaments/js/sportspress-tournaments.js?ver=2.6.21'></script>
<script type='text/javascript' src='https://kawowo.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://kawowo.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=d158fac1e2f85794ec26781eb2a38fd9'></script>
<script type='text/javascript' src='https://kawowo.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.7.3'></script>
<script type='text/javascript' src='https://kawowo.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://kawowo.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=d158fac1e2f85794ec26781eb2a38fd9'></script>
<script type='text/javascript' src='https://kawowo.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
			<script type="text/javascript">
			jQuery(document).ready( function($) {
				$('.sp-header-loaded').prepend( $('.sp-league-menu') );
			} );
			</script>
					<script type="text/javascript">
			jQuery(document).ready( function($) {
				$('.sp-header-loaded').prepend( $('.sp-header-scoreboard') );
			} );
			</script>
		
<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>
<!-- Dynamic page generated in 0.666 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-12-26 11:32:53 -->

<!-- super cache -->