<!DOCTYPE html>
<html lang="en-US" amp="" transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012111242025001">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</style><meta name="robots" content="max-image-preview:large"><meta name="description" content="The second edition of the UCA Women's Elite League took center stage over the weekend at Lugogo and Kyambogo University Oval."><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="PHOTOS: UCA Women's Elite League"><meta property="og:description" content="The second edition of the UCA Women's Elite League took center stage over the weekend at Lugogo and Kyambogo University Oval."><meta property="og:url" content="http://kawowo.com/2021/12/13/photos-uca-womens-elite-league/"><meta property="og:site_name" content="Kawowo Sports"><meta property="article:publisher" content="https://www.facebook.com/kawowosports"><meta property="article:published_time" content="2021-12-13T18:58:56+00:00"><meta property="article:modified_time" content="2021-12-13T19:54:11+00:00"><meta property="og:image" content="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-maria-nyende-kagoya-elite-league-cricket-scaled.jpg?fit=2560%2C1784&amp;ssl=1"><meta property="og:image:width" content="2560"><meta property="og:image:height" content="1784"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@KawowoSports"><meta name="twitter:site" content="@KawowoSports"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="John Batanudde"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="0 minutes"><meta name="generator" content="Site Kit by Google 1.47.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Kawowo Sports"><meta name="application-name" content="Kawowo Sports"><meta name="generator" content="AMP Plugin v2.1.4; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/kawowo.com/wp-content/uploads/2020/04/icon.png?fit=80%2C80&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//jetpack.wordpress.com"><link rel="dns-prefetch" href="//s0.wp.com"><link rel="dns-prefetch" href="//public-api.wordpress.com"><link rel="dns-prefetch" href="//0.gravatar.com"><link rel="dns-prefetch" href="//1.gravatar.com"><link rel="dns-prefetch" href="//2.gravatar.com"><link rel="dns-prefetch" href="//widgets.wp.com"><script type="module" src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" id="amp-access-js" async custom-element="amp-access" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.mjs" async="" custom-element="amp-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" crossorigin="anonymous" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" id="amp-bind-js" async custom-element="amp-bind" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-iframe-0.1.mjs" async="" custom-element="amp-iframe" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js" crossorigin="anonymous" custom-element="amp-iframe"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-lightbox-gallery-0.1.mjs" async="" custom-element="amp-lightbox-gallery" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-lightbox-gallery-0.1.js" crossorigin="anonymous" custom-element="amp-lightbox-gallery"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><script src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.mjs" async="" custom-element="amp-sticky-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.js" crossorigin="anonymous" custom-element="amp-sticky-ad"></script><link rel="icon" href="https://kawowo.com/wp-content/uploads/2020/04/icon-32x32.png" sizes="32x32"><link rel="icon" href="https://i0.wp.com/kawowo.com/wp-content/uploads/2020/04/icon.png?fit=80%2C80&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="sportspress-roboto-css" href="https://fonts.googleapis.com/css?family=Roboto%3A400%2C500&amp;subset=cyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext%2Cvietnamese&amp;ver=2.7" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-katharine-fonts-css" href="https://fonts.googleapis.com/css?family=Barlow%3A400%2C400i%2C700%2C700i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css?family=Baloo+Thambi+2:400,500,600,700,800&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- This site is optimized with the Yoast SEO Premium plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://kawowo.com/2021/12/13/photos-uca-womens-elite-league/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://kawowo.com/#organization","name":"Kawowo Sports","url":"https://kawowo.com/","sameAs":["https://www.facebook.com/kawowosports","https://www.instagram.com/kawowosports/","https://www.youtube.com/c/Kawowo","https://en.wikipedia.org/wiki/Kawowo_Sports","https://twitter.com/KawowoSports"],"logo":{"@type":"ImageObject","@id":"https://kawowo.com/#logo","inLanguage":"en-US","url":"","caption":"Kawowo Sports"},"image":{"@id":"https://kawowo.com/#logo"}},{"@type":"WebSite","@id":"https://kawowo.com/#website","url":"https://kawowo.com/","name":"Kawowo Sports","description":"East Africa&#039;s hub for Sports content","publisher":{"@id":"https://kawowo.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://kawowo.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://kawowo.com/2021/12/13/photos-uca-womens-elite-league/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-maria-nyende-kagoya-elite-league-cricket-scaled.jpg?fit=2560%2C1784&ssl=1","width":2560,"height":1784,"caption":"Maria Nyende Kagoya |"},{"@type":"WebPage","@id":"https://kawowo.com/2021/12/13/photos-uca-womens-elite-league/#webpage","url":"https://kawowo.com/2021/12/13/photos-uca-womens-elite-league/","name":"PHOTOS: UCA Women's Elite League","isPartOf":{"@id":"https://kawowo.com/#website"},"primaryImageOfPage":{"@id":"https://kawowo.com/2021/12/13/photos-uca-womens-elite-league/#primaryimage"},"datePublished":"2021-12-13T18:58:56+00:00","dateModified":"2021-12-13T19:54:11+00:00","description":"The second edition of the UCA Women's Elite League took center stage over the weekend at Lugogo and Kyambogo University Oval.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://kawowo.com/2021/12/13/photos-uca-womens-elite-league/"]}]},{"@type":"Article","@id":"https://kawowo.com/2021/12/13/photos-uca-womens-elite-league/#article","isPartOf":{"@id":"https://kawowo.com/2021/12/13/photos-uca-womens-elite-league/#webpage"},"author":{"@id":"https://kawowo.com/#/schema/person/021d7819bc946206a0deb232e0cfad05"},"headline":"PHOTOS: UCA Women&#8217;s Elite League","datePublished":"2021-12-13T18:58:56+00:00","dateModified":"2021-12-13T19:54:11+00:00","mainEntityOfPage":{"@id":"https://kawowo.com/2021/12/13/photos-uca-womens-elite-league/#webpage"},"commentCount":0,"publisher":{"@id":"https://kawowo.com/#organization"},"image":{"@id":"https://kawowo.com/2021/12/13/photos-uca-womens-elite-league/#primaryimage"},"articleSection":"Cricket","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://kawowo.com/2021/12/13/photos-uca-womens-elite-league/#respond"]}]},{"@type":"Person","@id":"https://kawowo.com/#/schema/person/021d7819bc946206a0deb232e0cfad05","name":"John Batanudde","image":{"@type":"ImageObject","@id":"https://kawowo.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/fd4aa2c3dc3af93b7b8797141d8a78ba?s=96&d=mm&r=g","caption":"John Batanudde"}}]}</script><!-- / Yoast SEO Premium plugin. --><link rel="alternate" type="application/rss+xml" title="Kawowo Sports » Feed" href="https://kawowo.com/feed/"><link rel="alternate" type="application/rss+xml" title="Kawowo Sports » Comments Feed" href="https://kawowo.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Kawowo Sports » PHOTOS: UCA Women’s Elite League Comments Feed" href="https://kawowo.com/2021/12/13/photos-uca-womens-elite-league/feed/"><link rel="alternate" type="application/rss+xml" title="Kawowo Sports » Stories Feed" href="https://kawowo.com/web-stories/feed/"><link rel="https://api.w.org/" href="https://kawowo.com/wp-json/"><link rel="alternate" type="application/json" href="https://kawowo.com/wp-json/wp/v2/posts/201859"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kawowo.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kawowo.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://kawowo.com/?p=201859"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://kawowo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkawowo.com%2F2021%2F12%2F13%2Fphotos-uca-womens-elite-league%2F"><link rel="alternate" type="text/xml+oembed" href="https://kawowo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkawowo.com%2F2021%2F12%2F13%2Fphotos-uca-womens-elite-league%2F&amp;format=xml"><script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/kawowo.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[]&settings={\"suppress_newsletter_campaigns\":\"1\",\"suppress_all_newsletter_campaigns_if_one_dismissed\":\"1\",\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_non_interative_mode\":false,\"newspack_popups_donor_landing_page\":\"\",\"all_segments\":{\"608c59ee8e1b6\":{\"min_posts\":\"15\",\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0},\"608c5a7ba0369\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[12349],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":1}},\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"201859\",\"categories\":\"12350\",\"is_post\":true}","noPingback":true}		</script><link rel="manifest" href="https://kawowo.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/kawowo.com/wp-content/uploads/2020/04/icon.png?fit=80%2C80&amp;ssl=1"><!-- BEGIN Parse.ly 2.6.1 --><script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/kawowo.com\/2021\/12\/13\/photos-uca-womens-elite-league\/"},"headline":"PHOTOS: UCA Women&#8217;s Elite League","url":"http:\/\/kawowo.com\/2021\/12\/13\/photos-uca-womens-elite-league\/","thumbnailUrl":"https:\/\/i0.wp.com\/kawowo.com\/wp-content\/uploads\/2021\/12\/jb-maria-nyende-kagoya-elite-league-cricket-scaled.jpg?resize=80%2C80&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/kawowo.com\/wp-content\/uploads\/2021\/12\/jb-maria-nyende-kagoya-elite-league-cricket-scaled.jpg?resize=80%2C80&ssl=1"},"dateCreated":"2021-12-13T18:58:56Z","datePublished":"2021-12-13T18:58:56Z","dateModified":"2021-12-13T18:58:56Z","articleSection":"Cricket","author":[{"@type":"Person","name":"John Batanudde"}],"creator":["John Batanudde"],"publisher":{"@type":"Organization","name":"Kawowo Sports","logo":"https:\/\/kawowo.com\/wp-content\/uploads\/2020\/04\/cropped-kawowo_sports_logo_full-480x103-1.png"},"keywords":[]}
</script><!-- END Parse.ly --><!--noscript--><!--/noscript--><link rel="apple-touch-icon" href="https://i0.wp.com/kawowo.com/wp-content/uploads/2020/04/icon.png?fit=80%2C80&amp;ssl=1"><title>PHOTOS: UCA Women's Elite League</title></head>

<body class="post-template-default single single-post postid-201859 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js jps-theme-newspack-katharine singular hide-homepage-title hide-site-tagline h-nsub h-sb h-cl h-dh h-cta has-tertiary-menu has-sidebar cat-cricket has-featured-image single-featured-image-default has-large-featured-image" data-amp-auto-lightbox-disable>
			<div class="newspack_global_ad global_above_header">
								<div id="div-gpt-amp-kawowo-leaderboard-61b7fb0aac2cf-300x300"><amp-ad width="300px" height="300px" type="doubleclick" data-slot="/21882621445/kawowo-leaderboard" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"photos-uca-womens-elite-league","category":["cricket"],"post_type":"post","ID":201859}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:300px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-kawowo-leaderboard-61b7fb0aac2cf-970x250"><amp-ad width="970px" height="250px" type="doubleclick" data-slot="/21882621445/kawowo-leaderboard" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"photos-uca-womens-elite-league","category":["cricket"],"post_type":"post","ID":201859}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:970px;height:250px" i-amphtml-layout="fixed"></amp-ad></div>			</div>
				<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-151624" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-151624"><a href="https://kawowo.com/support/">Support Us!</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://kawowo.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-menu" class="main-menu"><li id="menu-item-151573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-151573"><a href="https://kawowo.com/">Home</a></li>
<li id="menu-item-151574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151574"><a href="https://kawowo.com/football/">Football</a></li>
<li id="menu-item-151579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151579"><a href="https://kawowo.com/athletics/">Athletics</a></li>
<li id="menu-item-151575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151575"><a href="https://kawowo.com/rugby/">Rugby</a></li>
<li id="menu-item-151576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151576"><a href="https://kawowo.com/motorsport/">Motorsport</a></li>
<li id="menu-item-151577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151577"><a href="https://kawowo.com/basketball/">Basketball</a></li>
<li id="menu-item-151578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151578"><a href="https://kawowo.com/golf/">Golf</a></li>
<li id="menu-item-151580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151580"><a href="https://kawowo.com/cricket/">Cricket</a></li>
<li id="menu-item-151581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151581"><a href="https://kawowo.com/op-eds/">Op-Eds</a></li>
<li id="menu-item-151582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151582"><a href="https://kawowo.com/boxing/">Boxing</a></li>
<li id="menu-item-151583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151583"><a aria-haspopup="true" aria-expanded="false">More</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-151594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151594"><a href="https://kawowo.com/category/netball/">Netball</a></li>
	<li id="menu-item-151586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151586"><a href="https://kawowo.com/category/volleyball/">Volleyball</a></li>
	<li id="menu-item-151584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151584"><a href="https://kawowo.com/category/pool/">Pool</a></li>
	<li id="menu-item-151590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151590"><a href="https://kawowo.com/category/hockey/">Hockey</a></li>
	<li id="menu-item-151585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151585"><a href="https://kawowo.com/category/weightlifting/">Weightlifting</a></li>
	<li id="menu-item-151587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151587"><a href="https://kawowo.com/category/chess/">Chess</a></li>
	<li id="menu-item-151588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151588"><a href="https://kawowo.com/category/others/">Others</a></li>
	<li id="menu-item-151589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151589"><a href="https://kawowo.com/category/cycling/">Cycling</a></li>
	<li id="menu-item-151591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151591"><a href="https://kawowo.com/category/lacrosse/">Lacrosse</a></li>
	<li id="menu-item-151592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151592"><a href="https://kawowo.com/category/live/">Live</a></li>
	<li id="menu-item-151593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151593"><a href="https://kawowo.com/category/rowing/">Rowing</a></li>
	<li id="menu-item-151595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151595"><a href="https://kawowo.com/category/swimming/">Swimming</a></li>
	<li id="menu-item-151596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151596"><a href="https://kawowo.com/category/tennis/">Tennis</a></li>
</ul>
</li>
<li id="menu-item-169202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-169202"><a href="https://kawowo.com/stats/" aria-haspopup="true" aria-expanded="false">STATS</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-151600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151600"><a href="https://kawowo.com/calendar/fixtures/">All Fixtures</a></li>
	<li id="menu-item-151599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151599"><a href="https://kawowo.com/calendar/results/">All Results</a></li>
	<li id="menu-item-151598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151598"><a href="https://kawowo.com/table/2021-22-uganda-premier-league-table/">2021-22 UPL Table Standings</a></li>
	<li id="menu-item-151601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151601"><a href="https://kawowo.com/list/2021-22-uganda-premier-league-top-scorers/">2021-22 UPL Top Scorers</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-menu" class="social-links-menu"><li id="menu-item-151602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151602"><a target="_blank" rel="noopener" href="https://www.facebook.com/kawowosports"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-151603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151603"><a target="_blank" rel="noopener" href="https://www.instagram.com/kawowosports/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li id="menu-item-151604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151604"><a target="_blank" rel="noopener" href="https://twitter.com/kawowosports"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-151605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151605"><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UCCisngWANaPlkg3OQquV-Rw"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
			<div class="newspack_global_ad sidebar_header-1">
								<amp-ad width="300" height="600" layout="fixed" data-multi-size="300x250,160x600,300x300" data-multi-size-validation="true" type="doubleclick" data-slot="/21882621445/sidebar-three" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"photos-uca-womens-elite-league","category":["cricket"],"post_type":"post","ID":201859}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px" i-amphtml-layout="fixed"></amp-ad>			</div>
			<section id="newspack-ads-widget-27" class="below-content widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="600" layout="fixed" data-multi-size="300x250,160x600,300x300" data-multi-size-validation="true" type="doubleclick" data-slot="/21882621445/sidebar_one" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"photos-uca-womens-elite-league","category":["cricket"],"post_type":"post","ID":201859}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px" i-amphtml-layout="fixed"></amp-ad></div></section>			<div class="newspack_global_ad sidebar_header-1">
								<amp-ad width="300" height="600" layout="fixed" data-multi-size="300x250,160x600,300x300" data-multi-size-validation="true" type="doubleclick" data-slot="/21882621445/kawowo-sidebar-four" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"photos-uca-womens-elite-league","category":["cricket"],"post_type":"post","ID":201859}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px" i-amphtml-layout="fixed"></amp-ad>			</div>
				</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
											<div id="social-nav-contain" class="desktop-only">
													</div>
					
					
					<div class="site-branding">

	
		<a href="https://kawowo.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="480" height="103" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2020/04/cropped-kawowo_sports_logo_full-480x103-1.png?fit=480%2C103&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Kawowo Sports" data-hero-candidate="" srcset="https://i0.wp.com/kawowo.com/wp-content/uploads/2020/04/cropped-kawowo_sports_logo_full-480x103-1.png?w=480&amp;ssl=1 480w, https://i0.wp.com/kawowo.com/wp-content/uploads/2020/04/cropped-kawowo_sports_logo_full-480x103-1.png?resize=300%2C64&amp;ssl=1 300w, https://i0.wp.com/kawowo.com/wp-content/uploads/2020/04/cropped-kawowo_sports_logo_full-480x103-1.png?resize=128%2C27&amp;ssl=1 128w, https://i0.wp.com/kawowo.com/wp-content/uploads/2020/04/cropped-kawowo_sports_logo_full-480x103-1.png?resize=32%2C7&amp;ssl=1 32w" sizes="(max-width: 480px) 100vw, 480px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEwMyIgd2lkdGg9IjQ4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Kawowo Sports" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2020/04/cropped-kawowo_sports_logo_full-480x103-1.png?fit=480%2C103&amp;ssl=1" srcset="https://i0.wp.com/kawowo.com/wp-content/uploads/2020/04/cropped-kawowo_sports_logo_full-480x103-1.png?w=480&amp;ssl=1 480w, https://i0.wp.com/kawowo.com/wp-content/uploads/2020/04/cropped-kawowo_sports_logo_full-480x103-1.png?resize=300%2C64&amp;ssl=1 300w, https://i0.wp.com/kawowo.com/wp-content/uploads/2020/04/cropped-kawowo_sports_logo_full-480x103-1.png?resize=128%2C27&amp;ssl=1 128w, https://i0.wp.com/kawowo.com/wp-content/uploads/2020/04/cropped-kawowo_sports_logo_full-480x103-1.png?resize=32%2C7&amp;ssl=1 32w" sizes="(max-width: 480px) 100vw, 480px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://kawowo.com/" rel="home">Kawowo Sports</a></p>
					
						<p class="site-description">
					East Africa's hub for Sports content				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://kawowo.com/" target="_top">
	<label for="search-form-3">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-3" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					<a class="button mb-cta" href="https://kawowo.com/support/">Support Us</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

											</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
			</header><!-- #masthead -->

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-cricket">
		<main id="main" class="site-main">

			
	<header class="entry-header">
		
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://kawowo.com/category/cricket/" rel="category tag">Cricket</a></span>			<h1 class="entry-title ">
			PHOTOS: UCA Women’s Elite League		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img alt="" src="https://secure.gravatar.com/avatar/fd4aa2c3dc3af93b7b8797141d8a78ba?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/fd4aa2c3dc3af93b7b8797141d8a78ba?s=160&amp;d=mm&amp;r=g 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/fd4aa2c3dc3af93b7b8797141d8a78ba?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/fd4aa2c3dc3af93b7b8797141d8a78ba?s=160&amp;d=mm&amp;r=g 2x" height="80" width="80"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://kawowo.com/author/johnbatanudde/">John Batanudde</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2021-12-13T21:58:56+03:00">December 13, 2021</time><time class="updated" datetime="2021-12-13T22:54:11+03:00">December 13, 2021</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Enjoy with others:</h3><div class="sd-content"><amp-social-share type="whatsapp" height="32px" width="32px" aria-label="Click to share on WhatsApp" title="Click to share on WhatsApp" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="telegram" height="32px" width="32px" aria-label="Click to share on Telegram" title="Click to share on Telegram" data-share-endpoint="https://telegram.me/share/url?url=https%3A%2F%2Fkawowo.com%2F2021%2F12%2F13%2Fphotos-uca-womens-elite-league%2F&amp;text=PHOTOS%3A%20UCA%20Women%27s%20Elite%20League" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="linkedin" height="32px" width="32px" aria-label="Click to share on LinkedIn" title="Click to share on LinkedIn" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
	</header>

	
			<figure class="post-thumbnail">

				<amp-img width="1200" height="836" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-maria-nyende-kagoya-elite-league-cricket-scaled.jpg?fit=1200%2C836&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-maria-nyende-kagoya-elite-league-cricket-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-maria-nyende-kagoya-elite-league-cricket-scaled.jpg?resize=480%2C335&amp;ssl=1 480w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-maria-nyende-kagoya-elite-league-cricket-scaled.jpg?resize=1200%2C836&amp;ssl=1 1200w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-maria-nyende-kagoya-elite-league-cricket-scaled.jpg?resize=768%2C535&amp;ssl=1 768w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-maria-nyende-kagoya-elite-league-cricket-scaled.jpg?resize=1536%2C1071&amp;ssl=1 1536w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-maria-nyende-kagoya-elite-league-cricket-scaled.jpg?resize=2048%2C1428&amp;ssl=1 2048w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-maria-nyende-kagoya-elite-league-cricket-scaled.jpg?resize=300%2C209&amp;ssl=1 300w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-maria-nyende-kagoya-elite-league-cricket-scaled.jpg?resize=128%2C89&amp;ssl=1 128w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-maria-nyende-kagoya-elite-league-cricket-scaled.jpg?resize=32%2C22&amp;ssl=1 32w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-maria-nyende-kagoya-elite-league-cricket-scaled.jpg?resize=1568%2C1093&amp;ssl=1 1568w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-maria-nyende-kagoya-elite-league-cricket-scaled.jpg?resize=400%2C279&amp;ssl=1 400w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-maria-nyende-kagoya-elite-league-cricket-scaled.jpg?resize=706%2C492&amp;ssl=1 706w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-maria-nyende-kagoya-elite-league-cricket-scaled.jpg?resize=150%2C105&amp;ssl=1 150w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-maria-nyende-kagoya-elite-league-cricket-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgzNiIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-maria-nyende-kagoya-elite-league-cricket-scaled.jpg?fit=1200%2C836&amp;ssl=1" srcset="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-maria-nyende-kagoya-elite-league-cricket-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-maria-nyende-kagoya-elite-league-cricket-scaled.jpg?resize=480%2C335&amp;ssl=1 480w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-maria-nyende-kagoya-elite-league-cricket-scaled.jpg?resize=1200%2C836&amp;ssl=1 1200w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-maria-nyende-kagoya-elite-league-cricket-scaled.jpg?resize=768%2C535&amp;ssl=1 768w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-maria-nyende-kagoya-elite-league-cricket-scaled.jpg?resize=1536%2C1071&amp;ssl=1 1536w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-maria-nyende-kagoya-elite-league-cricket-scaled.jpg?resize=2048%2C1428&amp;ssl=1 2048w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-maria-nyende-kagoya-elite-league-cricket-scaled.jpg?resize=300%2C209&amp;ssl=1 300w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-maria-nyende-kagoya-elite-league-cricket-scaled.jpg?resize=128%2C89&amp;ssl=1 128w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-maria-nyende-kagoya-elite-league-cricket-scaled.jpg?resize=32%2C22&amp;ssl=1 32w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-maria-nyende-kagoya-elite-league-cricket-scaled.jpg?resize=1568%2C1093&amp;ssl=1 1568w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-maria-nyende-kagoya-elite-league-cricket-scaled.jpg?resize=400%2C279&amp;ssl=1 400w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-maria-nyende-kagoya-elite-league-cricket-scaled.jpg?resize=706%2C492&amp;ssl=1 706w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-maria-nyende-kagoya-elite-league-cricket-scaled.jpg?resize=150%2C105&amp;ssl=1 150w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-maria-nyende-kagoya-elite-league-cricket-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>						<figcaption>Maria Nyende Kagoya |  <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> John Batanudde</span></figcaption>
					
			</figure><!-- .post-thumbnail -->

		
				<div class="main-content">

					

<article id="post-201859" class="post-201859 post type-post status-publish format-standard has-post-thumbnail hentry category-cricket entry">
	<div class="entry-content">

		
		<div class="wp-remixd-voice-wrapper"><amp-ad type="remixd" height="100" data-version="5" class="remixdad i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" data-url="https://kawowo.com/2021/12/13/photos-uca-womens-elite-league/" style="height:100px" i-amphtml-layout="fixed-height"></amp-ad></div>
<p>The second edition of the UCA Women’s Elite League took center stage over the weekend at Lugogo and Kyambogo University Oval.</p>



<p>Thunder Cricket Club emerged winners of the four-franchise team tournament after winning both their games on the final Sunday despite starting the day at the foot of the table.</p>



<figure data-amp-lightbox="true" class="wp-block-gallery columns-3 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><amp-img width="780" height="454" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-women-elite-league-cricket-trophies-medals-scaled.jpg?resize=780%2C454&amp;ssl=1" alt="" data-id="201797" data-full-url="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-women-elite-league-cricket-trophies-medals-scaled.jpg?resize=780%2C454&amp;ssl=1" data-link="https://kawowo.com/2021/12/13/thunder-cricket-club-come-from-behind-to-win-second-edition-of-womens-elite-league/jb-women-elite-league-cricket-trophies-medals/" class="wp-image-201797 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-women-elite-league-cricket-trophies-medals-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-women-elite-league-cricket-trophies-medals-scaled.jpg?resize=480%2C279&amp;ssl=1 480w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-women-elite-league-cricket-trophies-medals-scaled.jpg?resize=1200%2C698&amp;ssl=1 1200w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-women-elite-league-cricket-trophies-medals-scaled.jpg?resize=768%2C447&amp;ssl=1 768w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-women-elite-league-cricket-trophies-medals-scaled.jpg?resize=1536%2C893&amp;ssl=1 1536w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-women-elite-league-cricket-trophies-medals-scaled.jpg?resize=2048%2C1191&amp;ssl=1 2048w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-women-elite-league-cricket-trophies-medals-scaled.jpg?resize=300%2C174&amp;ssl=1 300w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-women-elite-league-cricket-trophies-medals-scaled.jpg?resize=128%2C74&amp;ssl=1 128w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-women-elite-league-cricket-trophies-medals-scaled.jpg?resize=32%2C19&amp;ssl=1 32w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-women-elite-league-cricket-trophies-medals-scaled.jpg?resize=1568%2C912&amp;ssl=1 1568w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-women-elite-league-cricket-trophies-medals-scaled.jpg?resize=400%2C233&amp;ssl=1 400w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-women-elite-league-cricket-trophies-medals-scaled.jpg?resize=706%2C411&amp;ssl=1 706w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-women-elite-league-cricket-trophies-medals-scaled.jpg?resize=150%2C87&amp;ssl=1 150w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-women-elite-league-cricket-trophies-medals-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" lightbox="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQ1NCIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="454" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-women-elite-league-cricket-trophies-medals-scaled.jpg?resize=780%2C454&amp;ssl=1" alt="" srcset="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-women-elite-league-cricket-trophies-medals-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-women-elite-league-cricket-trophies-medals-scaled.jpg?resize=480%2C279&amp;ssl=1 480w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-women-elite-league-cricket-trophies-medals-scaled.jpg?resize=1200%2C698&amp;ssl=1 1200w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-women-elite-league-cricket-trophies-medals-scaled.jpg?resize=768%2C447&amp;ssl=1 768w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-women-elite-league-cricket-trophies-medals-scaled.jpg?resize=1536%2C893&amp;ssl=1 1536w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-women-elite-league-cricket-trophies-medals-scaled.jpg?resize=2048%2C1191&amp;ssl=1 2048w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-women-elite-league-cricket-trophies-medals-scaled.jpg?resize=300%2C174&amp;ssl=1 300w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-women-elite-league-cricket-trophies-medals-scaled.jpg?resize=128%2C74&amp;ssl=1 128w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-women-elite-league-cricket-trophies-medals-scaled.jpg?resize=32%2C19&amp;ssl=1 32w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-women-elite-league-cricket-trophies-medals-scaled.jpg?resize=1568%2C912&amp;ssl=1 1568w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-women-elite-league-cricket-trophies-medals-scaled.jpg?resize=400%2C233&amp;ssl=1 400w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-women-elite-league-cricket-trophies-medals-scaled.jpg?resize=706%2C411&amp;ssl=1 706w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-women-elite-league-cricket-trophies-medals-scaled.jpg?resize=150%2C87&amp;ssl=1 150w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-women-elite-league-cricket-trophies-medals-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img></figure></li><li class="blocks-gallery-item"><figure><amp-img width="780" height="520" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-franklin-najjumba-martin-ondeko-cricket-scaled.jpg?resize=780%2C520&amp;ssl=1" alt="" data-id="201798" data-full-url="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-franklin-najjumba-martin-ondeko-cricket-scaled.jpg?resize=780%2C520&amp;ssl=1" data-link="https://kawowo.com/2021/12/13/thunder-cricket-club-come-from-behind-to-win-second-edition-of-womens-elite-league/jb-franklin-najjumba-martin-ondeko-cricket/" class="wp-image-201798 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-franklin-najjumba-martin-ondeko-cricket-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-franklin-najjumba-martin-ondeko-cricket-scaled.jpg?resize=480%2C320&amp;ssl=1 480w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-franklin-najjumba-martin-ondeko-cricket-scaled.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-franklin-najjumba-martin-ondeko-cricket-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-franklin-najjumba-martin-ondeko-cricket-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-franklin-najjumba-martin-ondeko-cricket-scaled.jpg?resize=2048%2C1366&amp;ssl=1 2048w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-franklin-najjumba-martin-ondeko-cricket-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-franklin-najjumba-martin-ondeko-cricket-scaled.jpg?resize=128%2C85&amp;ssl=1 128w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-franklin-najjumba-martin-ondeko-cricket-scaled.jpg?resize=32%2C21&amp;ssl=1 32w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-franklin-najjumba-martin-ondeko-cricket-scaled.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-franklin-najjumba-martin-ondeko-cricket-scaled.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-franklin-najjumba-martin-ondeko-cricket-scaled.jpg?resize=706%2C471&amp;ssl=1 706w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-franklin-najjumba-martin-ondeko-cricket-scaled.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-franklin-najjumba-martin-ondeko-cricket-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" lightbox="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjUyMCIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="520" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-franklin-najjumba-martin-ondeko-cricket-scaled.jpg?resize=780%2C520&amp;ssl=1" alt="" srcset="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-franklin-najjumba-martin-ondeko-cricket-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-franklin-najjumba-martin-ondeko-cricket-scaled.jpg?resize=480%2C320&amp;ssl=1 480w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-franklin-najjumba-martin-ondeko-cricket-scaled.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-franklin-najjumba-martin-ondeko-cricket-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-franklin-najjumba-martin-ondeko-cricket-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-franklin-najjumba-martin-ondeko-cricket-scaled.jpg?resize=2048%2C1366&amp;ssl=1 2048w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-franklin-najjumba-martin-ondeko-cricket-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-franklin-najjumba-martin-ondeko-cricket-scaled.jpg?resize=128%2C85&amp;ssl=1 128w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-franklin-najjumba-martin-ondeko-cricket-scaled.jpg?resize=32%2C21&amp;ssl=1 32w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-franklin-najjumba-martin-ondeko-cricket-scaled.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-franklin-najjumba-martin-ondeko-cricket-scaled.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-franklin-najjumba-martin-ondeko-cricket-scaled.jpg?resize=706%2C471&amp;ssl=1 706w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-franklin-najjumba-martin-ondeko-cricket-scaled.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-franklin-najjumba-martin-ondeko-cricket-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img></figure></li><li class="blocks-gallery-item"><figure><amp-img width="780" height="576" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-mildred-anyigo-thunder-women-elite-league-cricket-scaled.jpg?resize=780%2C576&amp;ssl=1" alt="" data-id="201801" data-full-url="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-mildred-anyigo-thunder-women-elite-league-cricket-scaled.jpg?resize=780%2C576&amp;ssl=1" data-link="https://kawowo.com/2021/12/13/thunder-cricket-club-come-from-behind-to-win-second-edition-of-womens-elite-league/jb-mildred-anyigo-thunder-women-elite-league-cricket/" class="wp-image-201801 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-mildred-anyigo-thunder-women-elite-league-cricket-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-mildred-anyigo-thunder-women-elite-league-cricket-scaled.jpg?resize=480%2C354&amp;ssl=1 480w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-mildred-anyigo-thunder-women-elite-league-cricket-scaled.jpg?resize=1200%2C886&amp;ssl=1 1200w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-mildred-anyigo-thunder-women-elite-league-cricket-scaled.jpg?resize=768%2C567&amp;ssl=1 768w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-mildred-anyigo-thunder-women-elite-league-cricket-scaled.jpg?resize=1536%2C1134&amp;ssl=1 1536w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-mildred-anyigo-thunder-women-elite-league-cricket-scaled.jpg?resize=2048%2C1513&amp;ssl=1 2048w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-mildred-anyigo-thunder-women-elite-league-cricket-scaled.jpg?resize=300%2C222&amp;ssl=1 300w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-mildred-anyigo-thunder-women-elite-league-cricket-scaled.jpg?resize=128%2C95&amp;ssl=1 128w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-mildred-anyigo-thunder-women-elite-league-cricket-scaled.jpg?resize=32%2C24&amp;ssl=1 32w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-mildred-anyigo-thunder-women-elite-league-cricket-scaled.jpg?resize=1568%2C1158&amp;ssl=1 1568w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-mildred-anyigo-thunder-women-elite-league-cricket-scaled.jpg?resize=400%2C295&amp;ssl=1 400w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-mildred-anyigo-thunder-women-elite-league-cricket-scaled.jpg?resize=706%2C521&amp;ssl=1 706w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-mildred-anyigo-thunder-women-elite-league-cricket-scaled.jpg?resize=150%2C111&amp;ssl=1 150w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-mildred-anyigo-thunder-women-elite-league-cricket-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" lightbox="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU3NiIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="576" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-mildred-anyigo-thunder-women-elite-league-cricket-scaled.jpg?resize=780%2C576&amp;ssl=1" alt="" srcset="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-mildred-anyigo-thunder-women-elite-league-cricket-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-mildred-anyigo-thunder-women-elite-league-cricket-scaled.jpg?resize=480%2C354&amp;ssl=1 480w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-mildred-anyigo-thunder-women-elite-league-cricket-scaled.jpg?resize=1200%2C886&amp;ssl=1 1200w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-mildred-anyigo-thunder-women-elite-league-cricket-scaled.jpg?resize=768%2C567&amp;ssl=1 768w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-mildred-anyigo-thunder-women-elite-league-cricket-scaled.jpg?resize=1536%2C1134&amp;ssl=1 1536w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-mildred-anyigo-thunder-women-elite-league-cricket-scaled.jpg?resize=2048%2C1513&amp;ssl=1 2048w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-mildred-anyigo-thunder-women-elite-league-cricket-scaled.jpg?resize=300%2C222&amp;ssl=1 300w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-mildred-anyigo-thunder-women-elite-league-cricket-scaled.jpg?resize=128%2C95&amp;ssl=1 128w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-mildred-anyigo-thunder-women-elite-league-cricket-scaled.jpg?resize=32%2C24&amp;ssl=1 32w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-mildred-anyigo-thunder-women-elite-league-cricket-scaled.jpg?resize=1568%2C1158&amp;ssl=1 1568w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-mildred-anyigo-thunder-women-elite-league-cricket-scaled.jpg?resize=400%2C295&amp;ssl=1 400w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-mildred-anyigo-thunder-women-elite-league-cricket-scaled.jpg?resize=706%2C521&amp;ssl=1 706w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-mildred-anyigo-thunder-women-elite-league-cricket-scaled.jpg?resize=150%2C111&amp;ssl=1 150w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-mildred-anyigo-thunder-women-elite-league-cricket-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img></figure></li><li class="blocks-gallery-item"><figure><amp-img width="780" height="668" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-mildred-anyigo-thunder-cricket-elite-league-scaled.jpg?resize=780%2C668&amp;ssl=1" alt="" data-id="201802" data-full-url="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-mildred-anyigo-thunder-cricket-elite-league-scaled.jpg?resize=780%2C668&amp;ssl=1" data-link="https://kawowo.com/2021/12/13/thunder-cricket-club-come-from-behind-to-win-second-edition-of-womens-elite-league/jb-mildred-anyigo-thunder-cricket-elite-league/" class="wp-image-201802 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-mildred-anyigo-thunder-cricket-elite-league-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-mildred-anyigo-thunder-cricket-elite-league-scaled.jpg?resize=480%2C411&amp;ssl=1 480w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-mildred-anyigo-thunder-cricket-elite-league-scaled.jpg?resize=1050%2C900&amp;ssl=1 1050w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-mildred-anyigo-thunder-cricket-elite-league-scaled.jpg?resize=768%2C658&amp;ssl=1 768w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-mildred-anyigo-thunder-cricket-elite-league-scaled.jpg?resize=1536%2C1316&amp;ssl=1 1536w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-mildred-anyigo-thunder-cricket-elite-league-scaled.jpg?resize=2048%2C1755&amp;ssl=1 2048w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-mildred-anyigo-thunder-cricket-elite-league-scaled.jpg?resize=1200%2C1028&amp;ssl=1 1200w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-mildred-anyigo-thunder-cricket-elite-league-scaled.jpg?resize=300%2C257&amp;ssl=1 300w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-mildred-anyigo-thunder-cricket-elite-league-scaled.jpg?resize=128%2C110&amp;ssl=1 128w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-mildred-anyigo-thunder-cricket-elite-league-scaled.jpg?resize=32%2C27&amp;ssl=1 32w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-mildred-anyigo-thunder-cricket-elite-league-scaled.jpg?resize=1568%2C1344&amp;ssl=1 1568w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-mildred-anyigo-thunder-cricket-elite-league-scaled.jpg?resize=400%2C343&amp;ssl=1 400w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-mildred-anyigo-thunder-cricket-elite-league-scaled.jpg?resize=706%2C605&amp;ssl=1 706w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-mildred-anyigo-thunder-cricket-elite-league-scaled.jpg?resize=150%2C129&amp;ssl=1 150w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-mildred-anyigo-thunder-cricket-elite-league-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" lightbox="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjY2OCIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="668" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-mildred-anyigo-thunder-cricket-elite-league-scaled.jpg?resize=780%2C668&amp;ssl=1" alt="" srcset="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-mildred-anyigo-thunder-cricket-elite-league-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-mildred-anyigo-thunder-cricket-elite-league-scaled.jpg?resize=480%2C411&amp;ssl=1 480w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-mildred-anyigo-thunder-cricket-elite-league-scaled.jpg?resize=1050%2C900&amp;ssl=1 1050w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-mildred-anyigo-thunder-cricket-elite-league-scaled.jpg?resize=768%2C658&amp;ssl=1 768w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-mildred-anyigo-thunder-cricket-elite-league-scaled.jpg?resize=1536%2C1316&amp;ssl=1 1536w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-mildred-anyigo-thunder-cricket-elite-league-scaled.jpg?resize=2048%2C1755&amp;ssl=1 2048w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-mildred-anyigo-thunder-cricket-elite-league-scaled.jpg?resize=1200%2C1028&amp;ssl=1 1200w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-mildred-anyigo-thunder-cricket-elite-league-scaled.jpg?resize=300%2C257&amp;ssl=1 300w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-mildred-anyigo-thunder-cricket-elite-league-scaled.jpg?resize=128%2C110&amp;ssl=1 128w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-mildred-anyigo-thunder-cricket-elite-league-scaled.jpg?resize=32%2C27&amp;ssl=1 32w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-mildred-anyigo-thunder-cricket-elite-league-scaled.jpg?resize=1568%2C1344&amp;ssl=1 1568w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-mildred-anyigo-thunder-cricket-elite-league-scaled.jpg?resize=400%2C343&amp;ssl=1 400w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-mildred-anyigo-thunder-cricket-elite-league-scaled.jpg?resize=706%2C605&amp;ssl=1 706w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-mildred-anyigo-thunder-cricket-elite-league-scaled.jpg?resize=150%2C129&amp;ssl=1 150w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-mildred-anyigo-thunder-cricket-elite-league-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img><figcaption class="blocks-gallery-item__caption">Mildred Anyigo</figcaption></figure></li><li class="blocks-gallery-item"><figure><amp-img width="780" height="568" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-stephanie-nampiina-cricket-scaled.jpg?resize=780%2C568&amp;ssl=1" alt="" data-id="201803" data-full-url="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-stephanie-nampiina-cricket-scaled.jpg?resize=780%2C568&amp;ssl=1" data-link="https://kawowo.com/2021/12/13/thunder-cricket-club-come-from-behind-to-win-second-edition-of-womens-elite-league/jb-stephanie-nampiina-cricket/" class="wp-image-201803 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-stephanie-nampiina-cricket-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-stephanie-nampiina-cricket-scaled.jpg?resize=480%2C350&amp;ssl=1 480w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-stephanie-nampiina-cricket-scaled.jpg?resize=1200%2C874&amp;ssl=1 1200w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-stephanie-nampiina-cricket-scaled.jpg?resize=768%2C560&amp;ssl=1 768w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-stephanie-nampiina-cricket-scaled.jpg?resize=1536%2C1119&amp;ssl=1 1536w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-stephanie-nampiina-cricket-scaled.jpg?resize=2048%2C1492&amp;ssl=1 2048w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-stephanie-nampiina-cricket-scaled.jpg?resize=300%2C219&amp;ssl=1 300w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-stephanie-nampiina-cricket-scaled.jpg?resize=128%2C93&amp;ssl=1 128w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-stephanie-nampiina-cricket-scaled.jpg?resize=32%2C23&amp;ssl=1 32w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-stephanie-nampiina-cricket-scaled.jpg?resize=1568%2C1142&amp;ssl=1 1568w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-stephanie-nampiina-cricket-scaled.jpg?resize=400%2C291&amp;ssl=1 400w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-stephanie-nampiina-cricket-scaled.jpg?resize=706%2C514&amp;ssl=1 706w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-stephanie-nampiina-cricket-scaled.jpg?resize=150%2C109&amp;ssl=1 150w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-stephanie-nampiina-cricket-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" lightbox="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2OCIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="568" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-stephanie-nampiina-cricket-scaled.jpg?resize=780%2C568&amp;ssl=1" alt="" srcset="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-stephanie-nampiina-cricket-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-stephanie-nampiina-cricket-scaled.jpg?resize=480%2C350&amp;ssl=1 480w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-stephanie-nampiina-cricket-scaled.jpg?resize=1200%2C874&amp;ssl=1 1200w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-stephanie-nampiina-cricket-scaled.jpg?resize=768%2C560&amp;ssl=1 768w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-stephanie-nampiina-cricket-scaled.jpg?resize=1536%2C1119&amp;ssl=1 1536w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-stephanie-nampiina-cricket-scaled.jpg?resize=2048%2C1492&amp;ssl=1 2048w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-stephanie-nampiina-cricket-scaled.jpg?resize=300%2C219&amp;ssl=1 300w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-stephanie-nampiina-cricket-scaled.jpg?resize=128%2C93&amp;ssl=1 128w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-stephanie-nampiina-cricket-scaled.jpg?resize=32%2C23&amp;ssl=1 32w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-stephanie-nampiina-cricket-scaled.jpg?resize=1568%2C1142&amp;ssl=1 1568w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-stephanie-nampiina-cricket-scaled.jpg?resize=400%2C291&amp;ssl=1 400w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-stephanie-nampiina-cricket-scaled.jpg?resize=706%2C514&amp;ssl=1 706w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-stephanie-nampiina-cricket-scaled.jpg?resize=150%2C109&amp;ssl=1 150w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-stephanie-nampiina-cricket-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img></figure></li><li class="blocks-gallery-item"><figure><amp-img width="780" height="477" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-janet-mbabazi-women-elite-league-cricket-scaled.jpg?resize=780%2C477&amp;ssl=1" alt="" data-id="201799" data-full-url="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-janet-mbabazi-women-elite-league-cricket-scaled.jpg?resize=780%2C477&amp;ssl=1" data-link="https://kawowo.com/2021/12/13/thunder-cricket-club-come-from-behind-to-win-second-edition-of-womens-elite-league/jb-janet-mbabazi-women-elite-league-cricket/" class="wp-image-201799 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-janet-mbabazi-women-elite-league-cricket-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-janet-mbabazi-women-elite-league-cricket-scaled.jpg?resize=480%2C293&amp;ssl=1 480w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-janet-mbabazi-women-elite-league-cricket-scaled.jpg?resize=1200%2C734&amp;ssl=1 1200w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-janet-mbabazi-women-elite-league-cricket-scaled.jpg?resize=768%2C470&amp;ssl=1 768w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-janet-mbabazi-women-elite-league-cricket-scaled.jpg?resize=1536%2C939&amp;ssl=1 1536w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-janet-mbabazi-women-elite-league-cricket-scaled.jpg?resize=2048%2C1252&amp;ssl=1 2048w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-janet-mbabazi-women-elite-league-cricket-scaled.jpg?resize=300%2C183&amp;ssl=1 300w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-janet-mbabazi-women-elite-league-cricket-scaled.jpg?resize=128%2C78&amp;ssl=1 128w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-janet-mbabazi-women-elite-league-cricket-scaled.jpg?resize=32%2C20&amp;ssl=1 32w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-janet-mbabazi-women-elite-league-cricket-scaled.jpg?resize=1568%2C959&amp;ssl=1 1568w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-janet-mbabazi-women-elite-league-cricket-scaled.jpg?resize=400%2C245&amp;ssl=1 400w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-janet-mbabazi-women-elite-league-cricket-scaled.jpg?resize=706%2C432&amp;ssl=1 706w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-janet-mbabazi-women-elite-league-cricket-scaled.jpg?resize=150%2C92&amp;ssl=1 150w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-janet-mbabazi-women-elite-league-cricket-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" lightbox="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQ3NyIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="477" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-janet-mbabazi-women-elite-league-cricket-scaled.jpg?resize=780%2C477&amp;ssl=1" alt="" srcset="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-janet-mbabazi-women-elite-league-cricket-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-janet-mbabazi-women-elite-league-cricket-scaled.jpg?resize=480%2C293&amp;ssl=1 480w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-janet-mbabazi-women-elite-league-cricket-scaled.jpg?resize=1200%2C734&amp;ssl=1 1200w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-janet-mbabazi-women-elite-league-cricket-scaled.jpg?resize=768%2C470&amp;ssl=1 768w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-janet-mbabazi-women-elite-league-cricket-scaled.jpg?resize=1536%2C939&amp;ssl=1 1536w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-janet-mbabazi-women-elite-league-cricket-scaled.jpg?resize=2048%2C1252&amp;ssl=1 2048w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-janet-mbabazi-women-elite-league-cricket-scaled.jpg?resize=300%2C183&amp;ssl=1 300w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-janet-mbabazi-women-elite-league-cricket-scaled.jpg?resize=128%2C78&amp;ssl=1 128w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-janet-mbabazi-women-elite-league-cricket-scaled.jpg?resize=32%2C20&amp;ssl=1 32w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-janet-mbabazi-women-elite-league-cricket-scaled.jpg?resize=1568%2C959&amp;ssl=1 1568w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-janet-mbabazi-women-elite-league-cricket-scaled.jpg?resize=400%2C245&amp;ssl=1 400w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-janet-mbabazi-women-elite-league-cricket-scaled.jpg?resize=706%2C432&amp;ssl=1 706w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-janet-mbabazi-women-elite-league-cricket-scaled.jpg?resize=150%2C92&amp;ssl=1 150w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-janet-mbabazi-women-elite-league-cricket-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img><figcaption class="blocks-gallery-item__caption">Janet Mbabazi</figcaption></figure></li><li class="blocks-gallery-item"><figure><amp-img width="780" height="531" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-cricket-elite-league-scaled.jpg?resize=780%2C531&amp;ssl=1" alt="" data-id="201804" data-full-url="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-cricket-elite-league-scaled.jpg?resize=780%2C531&amp;ssl=1" data-link="https://kawowo.com/2021/12/13/thunder-cricket-club-come-from-behind-to-win-second-edition-of-womens-elite-league/jb-thunder-women-cricket-elite-league/" class="wp-image-201804 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-cricket-elite-league-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-cricket-elite-league-scaled.jpg?resize=480%2C327&amp;ssl=1 480w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-cricket-elite-league-scaled.jpg?resize=1200%2C817&amp;ssl=1 1200w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-cricket-elite-league-scaled.jpg?resize=768%2C523&amp;ssl=1 768w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-cricket-elite-league-scaled.jpg?resize=1536%2C1045&amp;ssl=1 1536w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-cricket-elite-league-scaled.jpg?resize=2048%2C1394&amp;ssl=1 2048w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-cricket-elite-league-scaled.jpg?resize=300%2C204&amp;ssl=1 300w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-cricket-elite-league-scaled.jpg?resize=128%2C87&amp;ssl=1 128w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-cricket-elite-league-scaled.jpg?resize=32%2C22&amp;ssl=1 32w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-cricket-elite-league-scaled.jpg?resize=1568%2C1067&amp;ssl=1 1568w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-cricket-elite-league-scaled.jpg?resize=400%2C272&amp;ssl=1 400w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-cricket-elite-league-scaled.jpg?resize=706%2C480&amp;ssl=1 706w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-cricket-elite-league-scaled.jpg?resize=150%2C102&amp;ssl=1 150w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-cricket-elite-league-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" lightbox="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjUzMSIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="531" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-cricket-elite-league-scaled.jpg?resize=780%2C531&amp;ssl=1" alt="" srcset="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-cricket-elite-league-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-cricket-elite-league-scaled.jpg?resize=480%2C327&amp;ssl=1 480w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-cricket-elite-league-scaled.jpg?resize=1200%2C817&amp;ssl=1 1200w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-cricket-elite-league-scaled.jpg?resize=768%2C523&amp;ssl=1 768w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-cricket-elite-league-scaled.jpg?resize=1536%2C1045&amp;ssl=1 1536w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-cricket-elite-league-scaled.jpg?resize=2048%2C1394&amp;ssl=1 2048w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-cricket-elite-league-scaled.jpg?resize=300%2C204&amp;ssl=1 300w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-cricket-elite-league-scaled.jpg?resize=128%2C87&amp;ssl=1 128w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-cricket-elite-league-scaled.jpg?resize=32%2C22&amp;ssl=1 32w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-cricket-elite-league-scaled.jpg?resize=1568%2C1067&amp;ssl=1 1568w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-cricket-elite-league-scaled.jpg?resize=400%2C272&amp;ssl=1 400w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-cricket-elite-league-scaled.jpg?resize=706%2C480&amp;ssl=1 706w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-cricket-elite-league-scaled.jpg?resize=150%2C102&amp;ssl=1 150w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-cricket-elite-league-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img><figcaption class="blocks-gallery-item__caption">Thunder players lifting the winners rophy</figcaption></figure></li><li class="blocks-gallery-item"><figure><amp-img width="780" height="432" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-cricket-elite-league-winners-scaled.jpg?resize=780%2C432&amp;ssl=1" alt="" data-id="201806" data-full-url="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-cricket-elite-league-winners-scaled.jpg?resize=780%2C432&amp;ssl=1" data-link="https://kawowo.com/2021/12/13/thunder-cricket-club-come-from-behind-to-win-second-edition-of-womens-elite-league/jb-thunder-women-cricket-elite-league-winners/" class="wp-image-201806 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-cricket-elite-league-winners-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-cricket-elite-league-winners-scaled.jpg?resize=480%2C266&amp;ssl=1 480w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-cricket-elite-league-winners-scaled.jpg?resize=1200%2C664&amp;ssl=1 1200w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-cricket-elite-league-winners-scaled.jpg?resize=768%2C425&amp;ssl=1 768w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-cricket-elite-league-winners-scaled.jpg?resize=1536%2C850&amp;ssl=1 1536w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-cricket-elite-league-winners-scaled.jpg?resize=2048%2C1134&amp;ssl=1 2048w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-cricket-elite-league-winners-scaled.jpg?resize=300%2C166&amp;ssl=1 300w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-cricket-elite-league-winners-scaled.jpg?resize=128%2C71&amp;ssl=1 128w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-cricket-elite-league-winners-scaled.jpg?resize=32%2C18&amp;ssl=1 32w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-cricket-elite-league-winners-scaled.jpg?resize=1568%2C868&amp;ssl=1 1568w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-cricket-elite-league-winners-scaled.jpg?resize=400%2C221&amp;ssl=1 400w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-cricket-elite-league-winners-scaled.jpg?resize=706%2C391&amp;ssl=1 706w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-cricket-elite-league-winners-scaled.jpg?resize=150%2C83&amp;ssl=1 150w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-cricket-elite-league-winners-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" lightbox="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQzMiIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="432" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-cricket-elite-league-winners-scaled.jpg?resize=780%2C432&amp;ssl=1" alt="" srcset="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-cricket-elite-league-winners-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-cricket-elite-league-winners-scaled.jpg?resize=480%2C266&amp;ssl=1 480w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-cricket-elite-league-winners-scaled.jpg?resize=1200%2C664&amp;ssl=1 1200w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-cricket-elite-league-winners-scaled.jpg?resize=768%2C425&amp;ssl=1 768w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-cricket-elite-league-winners-scaled.jpg?resize=1536%2C850&amp;ssl=1 1536w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-cricket-elite-league-winners-scaled.jpg?resize=2048%2C1134&amp;ssl=1 2048w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-cricket-elite-league-winners-scaled.jpg?resize=300%2C166&amp;ssl=1 300w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-cricket-elite-league-winners-scaled.jpg?resize=128%2C71&amp;ssl=1 128w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-cricket-elite-league-winners-scaled.jpg?resize=32%2C18&amp;ssl=1 32w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-cricket-elite-league-winners-scaled.jpg?resize=1568%2C868&amp;ssl=1 1568w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-cricket-elite-league-winners-scaled.jpg?resize=400%2C221&amp;ssl=1 400w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-cricket-elite-league-winners-scaled.jpg?resize=706%2C391&amp;ssl=1 706w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-cricket-elite-league-winners-scaled.jpg?resize=150%2C83&amp;ssl=1 150w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-cricket-elite-league-winners-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img></figure></li><li class="blocks-gallery-item"><figure><amp-img width="780" height="558" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-elite-league-cricket-scaled.jpg?resize=780%2C558&amp;ssl=1" alt="" data-id="201808" data-full-url="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-elite-league-cricket-scaled.jpg?resize=780%2C558&amp;ssl=1" data-link="https://kawowo.com/2021/12/13/thunder-cricket-club-come-from-behind-to-win-second-edition-of-womens-elite-league/jb-thunder-women-elite-league-cricket/" class="wp-image-201808 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-elite-league-cricket-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-elite-league-cricket-scaled.jpg?resize=480%2C343&amp;ssl=1 480w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-elite-league-cricket-scaled.jpg?resize=1200%2C858&amp;ssl=1 1200w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-elite-league-cricket-scaled.jpg?resize=768%2C549&amp;ssl=1 768w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-elite-league-cricket-scaled.jpg?resize=1536%2C1099&amp;ssl=1 1536w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-elite-league-cricket-scaled.jpg?resize=2048%2C1465&amp;ssl=1 2048w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-elite-league-cricket-scaled.jpg?resize=300%2C215&amp;ssl=1 300w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-elite-league-cricket-scaled.jpg?resize=128%2C92&amp;ssl=1 128w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-elite-league-cricket-scaled.jpg?resize=32%2C23&amp;ssl=1 32w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-elite-league-cricket-scaled.jpg?resize=1568%2C1122&amp;ssl=1 1568w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-elite-league-cricket-scaled.jpg?resize=400%2C286&amp;ssl=1 400w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-elite-league-cricket-scaled.jpg?resize=706%2C505&amp;ssl=1 706w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-elite-league-cricket-scaled.jpg?resize=150%2C107&amp;ssl=1 150w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-elite-league-cricket-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" lightbox="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU1OCIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="558" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-elite-league-cricket-scaled.jpg?resize=780%2C558&amp;ssl=1" alt="" srcset="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-elite-league-cricket-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-elite-league-cricket-scaled.jpg?resize=480%2C343&amp;ssl=1 480w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-elite-league-cricket-scaled.jpg?resize=1200%2C858&amp;ssl=1 1200w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-elite-league-cricket-scaled.jpg?resize=768%2C549&amp;ssl=1 768w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-elite-league-cricket-scaled.jpg?resize=1536%2C1099&amp;ssl=1 1536w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-elite-league-cricket-scaled.jpg?resize=2048%2C1465&amp;ssl=1 2048w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-elite-league-cricket-scaled.jpg?resize=300%2C215&amp;ssl=1 300w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-elite-league-cricket-scaled.jpg?resize=128%2C92&amp;ssl=1 128w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-elite-league-cricket-scaled.jpg?resize=32%2C23&amp;ssl=1 32w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-elite-league-cricket-scaled.jpg?resize=1568%2C1122&amp;ssl=1 1568w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-elite-league-cricket-scaled.jpg?resize=400%2C286&amp;ssl=1 400w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-elite-league-cricket-scaled.jpg?resize=706%2C505&amp;ssl=1 706w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-elite-league-cricket-scaled.jpg?resize=150%2C107&amp;ssl=1 150w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-thunder-women-elite-league-cricket-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img></figure></li><li class="blocks-gallery-item"><figure><amp-img width="780" height="560" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-teddy-oyella-thunder-elite-league-cricket-scaled.jpg?resize=780%2C560&amp;ssl=1" alt="" data-id="201826" data-full-url="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-teddy-oyella-thunder-elite-league-cricket-scaled.jpg?resize=780%2C560&amp;ssl=1" data-link="https://kawowo.com/jb-teddy-oyella-thunder-elite-league-cricket/" class="wp-image-201826 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-teddy-oyella-thunder-elite-league-cricket-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-teddy-oyella-thunder-elite-league-cricket-scaled.jpg?resize=480%2C345&amp;ssl=1 480w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-teddy-oyella-thunder-elite-league-cricket-scaled.jpg?resize=1200%2C862&amp;ssl=1 1200w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-teddy-oyella-thunder-elite-league-cricket-scaled.jpg?resize=768%2C552&amp;ssl=1 768w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-teddy-oyella-thunder-elite-league-cricket-scaled.jpg?resize=1536%2C1103&amp;ssl=1 1536w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-teddy-oyella-thunder-elite-league-cricket-scaled.jpg?resize=2048%2C1471&amp;ssl=1 2048w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-teddy-oyella-thunder-elite-league-cricket-scaled.jpg?resize=300%2C215&amp;ssl=1 300w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-teddy-oyella-thunder-elite-league-cricket-scaled.jpg?resize=128%2C92&amp;ssl=1 128w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-teddy-oyella-thunder-elite-league-cricket-scaled.jpg?resize=32%2C23&amp;ssl=1 32w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-teddy-oyella-thunder-elite-league-cricket-scaled.jpg?resize=1568%2C1126&amp;ssl=1 1568w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-teddy-oyella-thunder-elite-league-cricket-scaled.jpg?resize=400%2C287&amp;ssl=1 400w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-teddy-oyella-thunder-elite-league-cricket-scaled.jpg?resize=706%2C507&amp;ssl=1 706w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-teddy-oyella-thunder-elite-league-cricket-scaled.jpg?resize=150%2C108&amp;ssl=1 150w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-teddy-oyella-thunder-elite-league-cricket-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" lightbox="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2MCIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="560" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-teddy-oyella-thunder-elite-league-cricket-scaled.jpg?resize=780%2C560&amp;ssl=1" alt="" srcset="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-teddy-oyella-thunder-elite-league-cricket-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-teddy-oyella-thunder-elite-league-cricket-scaled.jpg?resize=480%2C345&amp;ssl=1 480w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-teddy-oyella-thunder-elite-league-cricket-scaled.jpg?resize=1200%2C862&amp;ssl=1 1200w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-teddy-oyella-thunder-elite-league-cricket-scaled.jpg?resize=768%2C552&amp;ssl=1 768w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-teddy-oyella-thunder-elite-league-cricket-scaled.jpg?resize=1536%2C1103&amp;ssl=1 1536w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-teddy-oyella-thunder-elite-league-cricket-scaled.jpg?resize=2048%2C1471&amp;ssl=1 2048w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-teddy-oyella-thunder-elite-league-cricket-scaled.jpg?resize=300%2C215&amp;ssl=1 300w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-teddy-oyella-thunder-elite-league-cricket-scaled.jpg?resize=128%2C92&amp;ssl=1 128w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-teddy-oyella-thunder-elite-league-cricket-scaled.jpg?resize=32%2C23&amp;ssl=1 32w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-teddy-oyella-thunder-elite-league-cricket-scaled.jpg?resize=1568%2C1126&amp;ssl=1 1568w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-teddy-oyella-thunder-elite-league-cricket-scaled.jpg?resize=400%2C287&amp;ssl=1 400w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-teddy-oyella-thunder-elite-league-cricket-scaled.jpg?resize=706%2C507&amp;ssl=1 706w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-teddy-oyella-thunder-elite-league-cricket-scaled.jpg?resize=150%2C108&amp;ssl=1 150w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-teddy-oyella-thunder-elite-league-cricket-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img></figure></li><li class="blocks-gallery-item"><figure><amp-img width="780" height="488" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-naomi-kayondo-women-elite-league-cricket-knights-scaled.jpg?resize=780%2C488&amp;ssl=1" alt="" data-id="201837" data-full-url="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-naomi-kayondo-women-elite-league-cricket-knights-scaled.jpg?resize=780%2C488&amp;ssl=1" data-link="https://kawowo.com/jb-naomi-kayondo-women-elite-league-cricket-knights/" class="wp-image-201837 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-naomi-kayondo-women-elite-league-cricket-knights-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-naomi-kayondo-women-elite-league-cricket-knights-scaled.jpg?resize=480%2C300&amp;ssl=1 480w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-naomi-kayondo-women-elite-league-cricket-knights-scaled.jpg?resize=1200%2C751&amp;ssl=1 1200w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-naomi-kayondo-women-elite-league-cricket-knights-scaled.jpg?resize=768%2C480&amp;ssl=1 768w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-naomi-kayondo-women-elite-league-cricket-knights-scaled.jpg?resize=1536%2C961&amp;ssl=1 1536w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-naomi-kayondo-women-elite-league-cricket-knights-scaled.jpg?resize=2048%2C1281&amp;ssl=1 2048w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-naomi-kayondo-women-elite-league-cricket-knights-scaled.jpg?resize=300%2C188&amp;ssl=1 300w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-naomi-kayondo-women-elite-league-cricket-knights-scaled.jpg?resize=128%2C80&amp;ssl=1 128w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-naomi-kayondo-women-elite-league-cricket-knights-scaled.jpg?resize=32%2C20&amp;ssl=1 32w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-naomi-kayondo-women-elite-league-cricket-knights-scaled.jpg?resize=1568%2C981&amp;ssl=1 1568w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-naomi-kayondo-women-elite-league-cricket-knights-scaled.jpg?resize=400%2C250&amp;ssl=1 400w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-naomi-kayondo-women-elite-league-cricket-knights-scaled.jpg?resize=706%2C442&amp;ssl=1 706w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-naomi-kayondo-women-elite-league-cricket-knights-scaled.jpg?resize=150%2C94&amp;ssl=1 150w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-naomi-kayondo-women-elite-league-cricket-knights-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" lightbox="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQ4OCIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="488" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-naomi-kayondo-women-elite-league-cricket-knights-scaled.jpg?resize=780%2C488&amp;ssl=1" alt="" srcset="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-naomi-kayondo-women-elite-league-cricket-knights-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-naomi-kayondo-women-elite-league-cricket-knights-scaled.jpg?resize=480%2C300&amp;ssl=1 480w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-naomi-kayondo-women-elite-league-cricket-knights-scaled.jpg?resize=1200%2C751&amp;ssl=1 1200w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-naomi-kayondo-women-elite-league-cricket-knights-scaled.jpg?resize=768%2C480&amp;ssl=1 768w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-naomi-kayondo-women-elite-league-cricket-knights-scaled.jpg?resize=1536%2C961&amp;ssl=1 1536w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-naomi-kayondo-women-elite-league-cricket-knights-scaled.jpg?resize=2048%2C1281&amp;ssl=1 2048w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-naomi-kayondo-women-elite-league-cricket-knights-scaled.jpg?resize=300%2C188&amp;ssl=1 300w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-naomi-kayondo-women-elite-league-cricket-knights-scaled.jpg?resize=128%2C80&amp;ssl=1 128w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-naomi-kayondo-women-elite-league-cricket-knights-scaled.jpg?resize=32%2C20&amp;ssl=1 32w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-naomi-kayondo-women-elite-league-cricket-knights-scaled.jpg?resize=1568%2C981&amp;ssl=1 1568w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-naomi-kayondo-women-elite-league-cricket-knights-scaled.jpg?resize=400%2C250&amp;ssl=1 400w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-naomi-kayondo-women-elite-league-cricket-knights-scaled.jpg?resize=706%2C442&amp;ssl=1 706w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-naomi-kayondo-women-elite-league-cricket-knights-scaled.jpg?resize=150%2C94&amp;ssl=1 150w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-naomi-kayondo-women-elite-league-cricket-knights-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img></figure></li><li class="blocks-gallery-item"><figure><amp-img width="780" height="499" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-naomi-kayondo-knights-cricket-elite-league-scaled.jpg?resize=780%2C499&amp;ssl=1" alt="" data-id="201840" data-full-url="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-naomi-kayondo-knights-cricket-elite-league-scaled.jpg?resize=780%2C499&amp;ssl=1" data-link="https://kawowo.com/jb-naomi-kayondo-knights-cricket-elite-league/" class="wp-image-201840 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-naomi-kayondo-knights-cricket-elite-league-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-naomi-kayondo-knights-cricket-elite-league-scaled.jpg?resize=480%2C307&amp;ssl=1 480w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-naomi-kayondo-knights-cricket-elite-league-scaled.jpg?resize=1200%2C768&amp;ssl=1 1200w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-naomi-kayondo-knights-cricket-elite-league-scaled.jpg?resize=768%2C492&amp;ssl=1 768w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-naomi-kayondo-knights-cricket-elite-league-scaled.jpg?resize=1536%2C984&amp;ssl=1 1536w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-naomi-kayondo-knights-cricket-elite-league-scaled.jpg?resize=2048%2C1312&amp;ssl=1 2048w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-naomi-kayondo-knights-cricket-elite-league-scaled.jpg?resize=300%2C192&amp;ssl=1 300w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-naomi-kayondo-knights-cricket-elite-league-scaled.jpg?resize=128%2C82&amp;ssl=1 128w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-naomi-kayondo-knights-cricket-elite-league-scaled.jpg?resize=32%2C20&amp;ssl=1 32w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-naomi-kayondo-knights-cricket-elite-league-scaled.jpg?resize=1568%2C1004&amp;ssl=1 1568w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-naomi-kayondo-knights-cricket-elite-league-scaled.jpg?resize=400%2C256&amp;ssl=1 400w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-naomi-kayondo-knights-cricket-elite-league-scaled.jpg?resize=706%2C452&amp;ssl=1 706w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-naomi-kayondo-knights-cricket-elite-league-scaled.jpg?resize=150%2C96&amp;ssl=1 150w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-naomi-kayondo-knights-cricket-elite-league-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" lightbox="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQ5OSIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="499" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-naomi-kayondo-knights-cricket-elite-league-scaled.jpg?resize=780%2C499&amp;ssl=1" alt="" srcset="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-naomi-kayondo-knights-cricket-elite-league-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-naomi-kayondo-knights-cricket-elite-league-scaled.jpg?resize=480%2C307&amp;ssl=1 480w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-naomi-kayondo-knights-cricket-elite-league-scaled.jpg?resize=1200%2C768&amp;ssl=1 1200w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-naomi-kayondo-knights-cricket-elite-league-scaled.jpg?resize=768%2C492&amp;ssl=1 768w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-naomi-kayondo-knights-cricket-elite-league-scaled.jpg?resize=1536%2C984&amp;ssl=1 1536w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-naomi-kayondo-knights-cricket-elite-league-scaled.jpg?resize=2048%2C1312&amp;ssl=1 2048w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-naomi-kayondo-knights-cricket-elite-league-scaled.jpg?resize=300%2C192&amp;ssl=1 300w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-naomi-kayondo-knights-cricket-elite-league-scaled.jpg?resize=128%2C82&amp;ssl=1 128w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-naomi-kayondo-knights-cricket-elite-league-scaled.jpg?resize=32%2C20&amp;ssl=1 32w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-naomi-kayondo-knights-cricket-elite-league-scaled.jpg?resize=1568%2C1004&amp;ssl=1 1568w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-naomi-kayondo-knights-cricket-elite-league-scaled.jpg?resize=400%2C256&amp;ssl=1 400w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-naomi-kayondo-knights-cricket-elite-league-scaled.jpg?resize=706%2C452&amp;ssl=1 706w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-naomi-kayondo-knights-cricket-elite-league-scaled.jpg?resize=150%2C96&amp;ssl=1 150w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-naomi-kayondo-knights-cricket-elite-league-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img></figure></li><li class="blocks-gallery-item"><figure><amp-img width="780" height="487" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rachael-achan-elite-league-cricket-knights-scaled.jpg?resize=780%2C487&amp;ssl=1" alt="" data-id="201838" data-full-url="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rachael-achan-elite-league-cricket-knights-scaled.jpg?resize=780%2C487&amp;ssl=1" data-link="https://kawowo.com/jb-rachael-achan-elite-league-cricket-knights/" class="wp-image-201838 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rachael-achan-elite-league-cricket-knights-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rachael-achan-elite-league-cricket-knights-scaled.jpg?resize=480%2C300&amp;ssl=1 480w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rachael-achan-elite-league-cricket-knights-scaled.jpg?resize=1200%2C749&amp;ssl=1 1200w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rachael-achan-elite-league-cricket-knights-scaled.jpg?resize=768%2C479&amp;ssl=1 768w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rachael-achan-elite-league-cricket-knights-scaled.jpg?resize=1536%2C959&amp;ssl=1 1536w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rachael-achan-elite-league-cricket-knights-scaled.jpg?resize=2048%2C1278&amp;ssl=1 2048w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rachael-achan-elite-league-cricket-knights-scaled.jpg?resize=300%2C187&amp;ssl=1 300w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rachael-achan-elite-league-cricket-knights-scaled.jpg?resize=128%2C80&amp;ssl=1 128w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rachael-achan-elite-league-cricket-knights-scaled.jpg?resize=32%2C20&amp;ssl=1 32w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rachael-achan-elite-league-cricket-knights-scaled.jpg?resize=1568%2C978&amp;ssl=1 1568w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rachael-achan-elite-league-cricket-knights-scaled.jpg?resize=400%2C250&amp;ssl=1 400w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rachael-achan-elite-league-cricket-knights-scaled.jpg?resize=706%2C441&amp;ssl=1 706w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rachael-achan-elite-league-cricket-knights-scaled.jpg?resize=150%2C94&amp;ssl=1 150w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rachael-achan-elite-league-cricket-knights-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" lightbox="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQ4NyIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="487" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rachael-achan-elite-league-cricket-knights-scaled.jpg?resize=780%2C487&amp;ssl=1" alt="" srcset="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rachael-achan-elite-league-cricket-knights-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rachael-achan-elite-league-cricket-knights-scaled.jpg?resize=480%2C300&amp;ssl=1 480w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rachael-achan-elite-league-cricket-knights-scaled.jpg?resize=1200%2C749&amp;ssl=1 1200w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rachael-achan-elite-league-cricket-knights-scaled.jpg?resize=768%2C479&amp;ssl=1 768w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rachael-achan-elite-league-cricket-knights-scaled.jpg?resize=1536%2C959&amp;ssl=1 1536w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rachael-achan-elite-league-cricket-knights-scaled.jpg?resize=2048%2C1278&amp;ssl=1 2048w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rachael-achan-elite-league-cricket-knights-scaled.jpg?resize=300%2C187&amp;ssl=1 300w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rachael-achan-elite-league-cricket-knights-scaled.jpg?resize=128%2C80&amp;ssl=1 128w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rachael-achan-elite-league-cricket-knights-scaled.jpg?resize=32%2C20&amp;ssl=1 32w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rachael-achan-elite-league-cricket-knights-scaled.jpg?resize=1568%2C978&amp;ssl=1 1568w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rachael-achan-elite-league-cricket-knights-scaled.jpg?resize=400%2C250&amp;ssl=1 400w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rachael-achan-elite-league-cricket-knights-scaled.jpg?resize=706%2C441&amp;ssl=1 706w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rachael-achan-elite-league-cricket-knights-scaled.jpg?resize=150%2C94&amp;ssl=1 150w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rachael-achan-elite-league-cricket-knights-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img></figure></li><li class="blocks-gallery-item"><figure><amp-img width="780" height="553" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-stephanie-nampiina-cricket_-scaled.jpg?resize=780%2C553&amp;ssl=1" alt="" data-id="201841" data-full-url="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-stephanie-nampiina-cricket_-scaled.jpg?resize=780%2C553&amp;ssl=1" data-link="https://kawowo.com/jb-stephanie-nampiina-cricket_/" class="wp-image-201841 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-stephanie-nampiina-cricket_-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-stephanie-nampiina-cricket_-scaled.jpg?resize=480%2C340&amp;ssl=1 480w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-stephanie-nampiina-cricket_-scaled.jpg?resize=1200%2C851&amp;ssl=1 1200w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-stephanie-nampiina-cricket_-scaled.jpg?resize=768%2C545&amp;ssl=1 768w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-stephanie-nampiina-cricket_-scaled.jpg?resize=1536%2C1089&amp;ssl=1 1536w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-stephanie-nampiina-cricket_-scaled.jpg?resize=2048%2C1452&amp;ssl=1 2048w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-stephanie-nampiina-cricket_-scaled.jpg?resize=300%2C213&amp;ssl=1 300w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-stephanie-nampiina-cricket_-scaled.jpg?resize=128%2C91&amp;ssl=1 128w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-stephanie-nampiina-cricket_-scaled.jpg?resize=32%2C23&amp;ssl=1 32w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-stephanie-nampiina-cricket_-scaled.jpg?resize=1568%2C1112&amp;ssl=1 1568w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-stephanie-nampiina-cricket_-scaled.jpg?resize=400%2C284&amp;ssl=1 400w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-stephanie-nampiina-cricket_-scaled.jpg?resize=706%2C501&amp;ssl=1 706w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-stephanie-nampiina-cricket_-scaled.jpg?resize=150%2C106&amp;ssl=1 150w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-stephanie-nampiina-cricket_-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" lightbox="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU1MyIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="553" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-stephanie-nampiina-cricket_-scaled.jpg?resize=780%2C553&amp;ssl=1" alt="" srcset="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-stephanie-nampiina-cricket_-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-stephanie-nampiina-cricket_-scaled.jpg?resize=480%2C340&amp;ssl=1 480w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-stephanie-nampiina-cricket_-scaled.jpg?resize=1200%2C851&amp;ssl=1 1200w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-stephanie-nampiina-cricket_-scaled.jpg?resize=768%2C545&amp;ssl=1 768w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-stephanie-nampiina-cricket_-scaled.jpg?resize=1536%2C1089&amp;ssl=1 1536w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-stephanie-nampiina-cricket_-scaled.jpg?resize=2048%2C1452&amp;ssl=1 2048w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-stephanie-nampiina-cricket_-scaled.jpg?resize=300%2C213&amp;ssl=1 300w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-stephanie-nampiina-cricket_-scaled.jpg?resize=128%2C91&amp;ssl=1 128w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-stephanie-nampiina-cricket_-scaled.jpg?resize=32%2C23&amp;ssl=1 32w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-stephanie-nampiina-cricket_-scaled.jpg?resize=1568%2C1112&amp;ssl=1 1568w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-stephanie-nampiina-cricket_-scaled.jpg?resize=400%2C284&amp;ssl=1 400w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-stephanie-nampiina-cricket_-scaled.jpg?resize=706%2C501&amp;ssl=1 706w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-stephanie-nampiina-cricket_-scaled.jpg?resize=150%2C106&amp;ssl=1 150w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-stephanie-nampiina-cricket_-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img></figure></li><li class="blocks-gallery-item"><figure><amp-img width="780" height="620" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-evelyn-anyipo-elite-cricket-league-women-scaled.jpg?resize=780%2C620&amp;ssl=1" alt="" data-id="201835" data-full-url="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-evelyn-anyipo-elite-cricket-league-women-scaled.jpg?resize=780%2C620&amp;ssl=1" data-link="https://kawowo.com/jb-evelyn-anyipo-elite-cricket-league-women/" class="wp-image-201835 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-evelyn-anyipo-elite-cricket-league-women-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-evelyn-anyipo-elite-cricket-league-women-scaled.jpg?resize=480%2C382&amp;ssl=1 480w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-evelyn-anyipo-elite-cricket-league-women-scaled.jpg?resize=1132%2C900&amp;ssl=1 1132w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-evelyn-anyipo-elite-cricket-league-women-scaled.jpg?resize=768%2C610&amp;ssl=1 768w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-evelyn-anyipo-elite-cricket-league-women-scaled.jpg?resize=1536%2C1221&amp;ssl=1 1536w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-evelyn-anyipo-elite-cricket-league-women-scaled.jpg?resize=2048%2C1628&amp;ssl=1 2048w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-evelyn-anyipo-elite-cricket-league-women-scaled.jpg?resize=1200%2C954&amp;ssl=1 1200w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-evelyn-anyipo-elite-cricket-league-women-scaled.jpg?resize=300%2C238&amp;ssl=1 300w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-evelyn-anyipo-elite-cricket-league-women-scaled.jpg?resize=128%2C102&amp;ssl=1 128w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-evelyn-anyipo-elite-cricket-league-women-scaled.jpg?resize=32%2C25&amp;ssl=1 32w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-evelyn-anyipo-elite-cricket-league-women-scaled.jpg?resize=1568%2C1246&amp;ssl=1 1568w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-evelyn-anyipo-elite-cricket-league-women-scaled.jpg?resize=400%2C318&amp;ssl=1 400w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-evelyn-anyipo-elite-cricket-league-women-scaled.jpg?resize=706%2C561&amp;ssl=1 706w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-evelyn-anyipo-elite-cricket-league-women-scaled.jpg?resize=150%2C119&amp;ssl=1 150w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-evelyn-anyipo-elite-cricket-league-women-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" lightbox="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYyMCIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="620" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-evelyn-anyipo-elite-cricket-league-women-scaled.jpg?resize=780%2C620&amp;ssl=1" alt="" srcset="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-evelyn-anyipo-elite-cricket-league-women-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-evelyn-anyipo-elite-cricket-league-women-scaled.jpg?resize=480%2C382&amp;ssl=1 480w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-evelyn-anyipo-elite-cricket-league-women-scaled.jpg?resize=1132%2C900&amp;ssl=1 1132w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-evelyn-anyipo-elite-cricket-league-women-scaled.jpg?resize=768%2C610&amp;ssl=1 768w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-evelyn-anyipo-elite-cricket-league-women-scaled.jpg?resize=1536%2C1221&amp;ssl=1 1536w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-evelyn-anyipo-elite-cricket-league-women-scaled.jpg?resize=2048%2C1628&amp;ssl=1 2048w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-evelyn-anyipo-elite-cricket-league-women-scaled.jpg?resize=1200%2C954&amp;ssl=1 1200w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-evelyn-anyipo-elite-cricket-league-women-scaled.jpg?resize=300%2C238&amp;ssl=1 300w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-evelyn-anyipo-elite-cricket-league-women-scaled.jpg?resize=128%2C102&amp;ssl=1 128w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-evelyn-anyipo-elite-cricket-league-women-scaled.jpg?resize=32%2C25&amp;ssl=1 32w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-evelyn-anyipo-elite-cricket-league-women-scaled.jpg?resize=1568%2C1246&amp;ssl=1 1568w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-evelyn-anyipo-elite-cricket-league-women-scaled.jpg?resize=400%2C318&amp;ssl=1 400w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-evelyn-anyipo-elite-cricket-league-women-scaled.jpg?resize=706%2C561&amp;ssl=1 706w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-evelyn-anyipo-elite-cricket-league-women-scaled.jpg?resize=150%2C119&amp;ssl=1 150w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-evelyn-anyipo-elite-cricket-league-women-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img></figure></li><li class="blocks-gallery-item"><figure><amp-img width="780" height="476" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-nyangendo-hurricanes-cricket-elite-league-scaled.jpg?resize=780%2C476&amp;ssl=1" alt="" data-id="201830" data-full-url="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-nyangendo-hurricanes-cricket-elite-league-scaled.jpg?resize=780%2C476&amp;ssl=1" data-link="https://kawowo.com/jb-rita-nyangendo-hurricanes-cricket-elite-league/" class="wp-image-201830 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-nyangendo-hurricanes-cricket-elite-league-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-nyangendo-hurricanes-cricket-elite-league-scaled.jpg?resize=480%2C293&amp;ssl=1 480w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-nyangendo-hurricanes-cricket-elite-league-scaled.jpg?resize=1200%2C732&amp;ssl=1 1200w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-nyangendo-hurricanes-cricket-elite-league-scaled.jpg?resize=768%2C468&amp;ssl=1 768w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-nyangendo-hurricanes-cricket-elite-league-scaled.jpg?resize=1536%2C936&amp;ssl=1 1536w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-nyangendo-hurricanes-cricket-elite-league-scaled.jpg?resize=2048%2C1249&amp;ssl=1 2048w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-nyangendo-hurricanes-cricket-elite-league-scaled.jpg?resize=300%2C183&amp;ssl=1 300w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-nyangendo-hurricanes-cricket-elite-league-scaled.jpg?resize=128%2C78&amp;ssl=1 128w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-nyangendo-hurricanes-cricket-elite-league-scaled.jpg?resize=32%2C20&amp;ssl=1 32w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-nyangendo-hurricanes-cricket-elite-league-scaled.jpg?resize=1568%2C956&amp;ssl=1 1568w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-nyangendo-hurricanes-cricket-elite-league-scaled.jpg?resize=400%2C244&amp;ssl=1 400w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-nyangendo-hurricanes-cricket-elite-league-scaled.jpg?resize=706%2C430&amp;ssl=1 706w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-nyangendo-hurricanes-cricket-elite-league-scaled.jpg?resize=150%2C91&amp;ssl=1 150w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-nyangendo-hurricanes-cricket-elite-league-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" lightbox="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQ3NiIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="476" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-nyangendo-hurricanes-cricket-elite-league-scaled.jpg?resize=780%2C476&amp;ssl=1" alt="" srcset="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-nyangendo-hurricanes-cricket-elite-league-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-nyangendo-hurricanes-cricket-elite-league-scaled.jpg?resize=480%2C293&amp;ssl=1 480w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-nyangendo-hurricanes-cricket-elite-league-scaled.jpg?resize=1200%2C732&amp;ssl=1 1200w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-nyangendo-hurricanes-cricket-elite-league-scaled.jpg?resize=768%2C468&amp;ssl=1 768w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-nyangendo-hurricanes-cricket-elite-league-scaled.jpg?resize=1536%2C936&amp;ssl=1 1536w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-nyangendo-hurricanes-cricket-elite-league-scaled.jpg?resize=2048%2C1249&amp;ssl=1 2048w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-nyangendo-hurricanes-cricket-elite-league-scaled.jpg?resize=300%2C183&amp;ssl=1 300w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-nyangendo-hurricanes-cricket-elite-league-scaled.jpg?resize=128%2C78&amp;ssl=1 128w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-nyangendo-hurricanes-cricket-elite-league-scaled.jpg?resize=32%2C20&amp;ssl=1 32w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-nyangendo-hurricanes-cricket-elite-league-scaled.jpg?resize=1568%2C956&amp;ssl=1 1568w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-nyangendo-hurricanes-cricket-elite-league-scaled.jpg?resize=400%2C244&amp;ssl=1 400w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-nyangendo-hurricanes-cricket-elite-league-scaled.jpg?resize=706%2C430&amp;ssl=1 706w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-nyangendo-hurricanes-cricket-elite-league-scaled.jpg?resize=150%2C91&amp;ssl=1 150w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-nyangendo-hurricanes-cricket-elite-league-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img></figure></li><li class="blocks-gallery-item"><figure><amp-img width="780" height="545" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-nyangendo-hurricanes-women-cricket-elite-league-scaled.jpg?resize=780%2C545&amp;ssl=1" alt="" data-id="201825" data-full-url="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-nyangendo-hurricanes-women-cricket-elite-league-scaled.jpg?resize=780%2C545&amp;ssl=1" data-link="https://kawowo.com/jb-rita-nyangendo-hurricanes-women-cricket-elite-league/" class="wp-image-201825 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-nyangendo-hurricanes-women-cricket-elite-league-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-nyangendo-hurricanes-women-cricket-elite-league-scaled.jpg?resize=480%2C335&amp;ssl=1 480w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-nyangendo-hurricanes-women-cricket-elite-league-scaled.jpg?resize=1200%2C838&amp;ssl=1 1200w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-nyangendo-hurricanes-women-cricket-elite-league-scaled.jpg?resize=768%2C537&amp;ssl=1 768w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-nyangendo-hurricanes-women-cricket-elite-league-scaled.jpg?resize=1536%2C1073&amp;ssl=1 1536w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-nyangendo-hurricanes-women-cricket-elite-league-scaled.jpg?resize=2048%2C1431&amp;ssl=1 2048w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-nyangendo-hurricanes-women-cricket-elite-league-scaled.jpg?resize=300%2C210&amp;ssl=1 300w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-nyangendo-hurricanes-women-cricket-elite-league-scaled.jpg?resize=128%2C89&amp;ssl=1 128w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-nyangendo-hurricanes-women-cricket-elite-league-scaled.jpg?resize=32%2C22&amp;ssl=1 32w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-nyangendo-hurricanes-women-cricket-elite-league-scaled.jpg?resize=1568%2C1095&amp;ssl=1 1568w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-nyangendo-hurricanes-women-cricket-elite-league-scaled.jpg?resize=400%2C279&amp;ssl=1 400w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-nyangendo-hurricanes-women-cricket-elite-league-scaled.jpg?resize=706%2C493&amp;ssl=1 706w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-nyangendo-hurricanes-women-cricket-elite-league-scaled.jpg?resize=150%2C105&amp;ssl=1 150w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-nyangendo-hurricanes-women-cricket-elite-league-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" lightbox="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU0NSIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="545" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-nyangendo-hurricanes-women-cricket-elite-league-scaled.jpg?resize=780%2C545&amp;ssl=1" alt="" srcset="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-nyangendo-hurricanes-women-cricket-elite-league-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-nyangendo-hurricanes-women-cricket-elite-league-scaled.jpg?resize=480%2C335&amp;ssl=1 480w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-nyangendo-hurricanes-women-cricket-elite-league-scaled.jpg?resize=1200%2C838&amp;ssl=1 1200w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-nyangendo-hurricanes-women-cricket-elite-league-scaled.jpg?resize=768%2C537&amp;ssl=1 768w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-nyangendo-hurricanes-women-cricket-elite-league-scaled.jpg?resize=1536%2C1073&amp;ssl=1 1536w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-nyangendo-hurricanes-women-cricket-elite-league-scaled.jpg?resize=2048%2C1431&amp;ssl=1 2048w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-nyangendo-hurricanes-women-cricket-elite-league-scaled.jpg?resize=300%2C210&amp;ssl=1 300w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-nyangendo-hurricanes-women-cricket-elite-league-scaled.jpg?resize=128%2C89&amp;ssl=1 128w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-nyangendo-hurricanes-women-cricket-elite-league-scaled.jpg?resize=32%2C22&amp;ssl=1 32w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-nyangendo-hurricanes-women-cricket-elite-league-scaled.jpg?resize=1568%2C1095&amp;ssl=1 1568w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-nyangendo-hurricanes-women-cricket-elite-league-scaled.jpg?resize=400%2C279&amp;ssl=1 400w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-nyangendo-hurricanes-women-cricket-elite-league-scaled.jpg?resize=706%2C493&amp;ssl=1 706w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-nyangendo-hurricanes-women-cricket-elite-league-scaled.jpg?resize=150%2C105&amp;ssl=1 150w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-nyangendo-hurricanes-women-cricket-elite-league-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img></figure></li><li class="blocks-gallery-item"><figure><amp-img width="780" height="766" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-immaculate-nakisuyi-cricket-women-elite-league-scaled.jpg?resize=780%2C766&amp;ssl=1" alt="" data-id="201834" data-full-url="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-immaculate-nakisuyi-cricket-women-elite-league-scaled.jpg?resize=780%2C766&amp;ssl=1" data-link="https://kawowo.com/jb-immaculate-nakisuyi-cricket-women-elite-league/" class="wp-image-201834 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-immaculate-nakisuyi-cricket-women-elite-league-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-immaculate-nakisuyi-cricket-women-elite-league-scaled.jpg?resize=480%2C471&amp;ssl=1 480w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-immaculate-nakisuyi-cricket-women-elite-league-scaled.jpg?resize=916%2C900&amp;ssl=1 916w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-immaculate-nakisuyi-cricket-women-elite-league-scaled.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-immaculate-nakisuyi-cricket-women-elite-league-scaled.jpg?resize=768%2C754&amp;ssl=1 768w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-immaculate-nakisuyi-cricket-women-elite-league-scaled.jpg?resize=1536%2C1508&amp;ssl=1 1536w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-immaculate-nakisuyi-cricket-women-elite-league-scaled.jpg?resize=2048%2C2011&amp;ssl=1 2048w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-immaculate-nakisuyi-cricket-women-elite-league-scaled.jpg?resize=1200%2C1178&amp;ssl=1 1200w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-immaculate-nakisuyi-cricket-women-elite-league-scaled.jpg?resize=300%2C295&amp;ssl=1 300w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-immaculate-nakisuyi-cricket-women-elite-league-scaled.jpg?resize=128%2C126&amp;ssl=1 128w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-immaculate-nakisuyi-cricket-women-elite-league-scaled.jpg?resize=32%2C32&amp;ssl=1 32w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-immaculate-nakisuyi-cricket-women-elite-league-scaled.jpg?resize=1568%2C1540&amp;ssl=1 1568w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-immaculate-nakisuyi-cricket-women-elite-league-scaled.jpg?resize=400%2C393&amp;ssl=1 400w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-immaculate-nakisuyi-cricket-women-elite-league-scaled.jpg?resize=706%2C693&amp;ssl=1 706w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-immaculate-nakisuyi-cricket-women-elite-league-scaled.jpg?resize=150%2C147&amp;ssl=1 150w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-immaculate-nakisuyi-cricket-women-elite-league-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" lightbox="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Ijc2NiIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="766" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-immaculate-nakisuyi-cricket-women-elite-league-scaled.jpg?resize=780%2C766&amp;ssl=1" alt="" srcset="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-immaculate-nakisuyi-cricket-women-elite-league-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-immaculate-nakisuyi-cricket-women-elite-league-scaled.jpg?resize=480%2C471&amp;ssl=1 480w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-immaculate-nakisuyi-cricket-women-elite-league-scaled.jpg?resize=916%2C900&amp;ssl=1 916w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-immaculate-nakisuyi-cricket-women-elite-league-scaled.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-immaculate-nakisuyi-cricket-women-elite-league-scaled.jpg?resize=768%2C754&amp;ssl=1 768w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-immaculate-nakisuyi-cricket-women-elite-league-scaled.jpg?resize=1536%2C1508&amp;ssl=1 1536w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-immaculate-nakisuyi-cricket-women-elite-league-scaled.jpg?resize=2048%2C2011&amp;ssl=1 2048w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-immaculate-nakisuyi-cricket-women-elite-league-scaled.jpg?resize=1200%2C1178&amp;ssl=1 1200w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-immaculate-nakisuyi-cricket-women-elite-league-scaled.jpg?resize=300%2C295&amp;ssl=1 300w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-immaculate-nakisuyi-cricket-women-elite-league-scaled.jpg?resize=128%2C126&amp;ssl=1 128w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-immaculate-nakisuyi-cricket-women-elite-league-scaled.jpg?resize=32%2C32&amp;ssl=1 32w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-immaculate-nakisuyi-cricket-women-elite-league-scaled.jpg?resize=1568%2C1540&amp;ssl=1 1568w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-immaculate-nakisuyi-cricket-women-elite-league-scaled.jpg?resize=400%2C393&amp;ssl=1 400w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-immaculate-nakisuyi-cricket-women-elite-league-scaled.jpg?resize=706%2C693&amp;ssl=1 706w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-immaculate-nakisuyi-cricket-women-elite-league-scaled.jpg?resize=150%2C147&amp;ssl=1 150w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-immaculate-nakisuyi-cricket-women-elite-league-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img></figure></li><li class="blocks-gallery-item"><figure><amp-img width="780" height="471" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-marissa-ariokot-ester-eloku-hurricans-vs-titans-elite-league-cricket-scaled.jpg?resize=780%2C471&amp;ssl=1" alt="" data-id="201828" data-full-url="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-marissa-ariokot-ester-eloku-hurricans-vs-titans-elite-league-cricket-scaled.jpg?resize=780%2C471&amp;ssl=1" data-link="https://kawowo.com/jb-marissa-ariokot-ester-eloku-hurricans-vs-titans-elite-league-cricket/" class="wp-image-201828 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-marissa-ariokot-ester-eloku-hurricans-vs-titans-elite-league-cricket-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-marissa-ariokot-ester-eloku-hurricans-vs-titans-elite-league-cricket-scaled.jpg?resize=480%2C290&amp;ssl=1 480w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-marissa-ariokot-ester-eloku-hurricans-vs-titans-elite-league-cricket-scaled.jpg?resize=1200%2C725&amp;ssl=1 1200w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-marissa-ariokot-ester-eloku-hurricans-vs-titans-elite-league-cricket-scaled.jpg?resize=768%2C464&amp;ssl=1 768w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-marissa-ariokot-ester-eloku-hurricans-vs-titans-elite-league-cricket-scaled.jpg?resize=1536%2C928&amp;ssl=1 1536w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-marissa-ariokot-ester-eloku-hurricans-vs-titans-elite-league-cricket-scaled.jpg?resize=2048%2C1237&amp;ssl=1 2048w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-marissa-ariokot-ester-eloku-hurricans-vs-titans-elite-league-cricket-scaled.jpg?resize=300%2C181&amp;ssl=1 300w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-marissa-ariokot-ester-eloku-hurricans-vs-titans-elite-league-cricket-scaled.jpg?resize=128%2C77&amp;ssl=1 128w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-marissa-ariokot-ester-eloku-hurricans-vs-titans-elite-league-cricket-scaled.jpg?resize=32%2C19&amp;ssl=1 32w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-marissa-ariokot-ester-eloku-hurricans-vs-titans-elite-league-cricket-scaled.jpg?resize=1568%2C947&amp;ssl=1 1568w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-marissa-ariokot-ester-eloku-hurricans-vs-titans-elite-league-cricket-scaled.jpg?resize=400%2C242&amp;ssl=1 400w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-marissa-ariokot-ester-eloku-hurricans-vs-titans-elite-league-cricket-scaled.jpg?resize=706%2C427&amp;ssl=1 706w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-marissa-ariokot-ester-eloku-hurricans-vs-titans-elite-league-cricket-scaled.jpg?resize=150%2C91&amp;ssl=1 150w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-marissa-ariokot-ester-eloku-hurricans-vs-titans-elite-league-cricket-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" lightbox="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQ3MSIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="471" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-marissa-ariokot-ester-eloku-hurricans-vs-titans-elite-league-cricket-scaled.jpg?resize=780%2C471&amp;ssl=1" alt="" srcset="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-marissa-ariokot-ester-eloku-hurricans-vs-titans-elite-league-cricket-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-marissa-ariokot-ester-eloku-hurricans-vs-titans-elite-league-cricket-scaled.jpg?resize=480%2C290&amp;ssl=1 480w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-marissa-ariokot-ester-eloku-hurricans-vs-titans-elite-league-cricket-scaled.jpg?resize=1200%2C725&amp;ssl=1 1200w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-marissa-ariokot-ester-eloku-hurricans-vs-titans-elite-league-cricket-scaled.jpg?resize=768%2C464&amp;ssl=1 768w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-marissa-ariokot-ester-eloku-hurricans-vs-titans-elite-league-cricket-scaled.jpg?resize=1536%2C928&amp;ssl=1 1536w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-marissa-ariokot-ester-eloku-hurricans-vs-titans-elite-league-cricket-scaled.jpg?resize=2048%2C1237&amp;ssl=1 2048w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-marissa-ariokot-ester-eloku-hurricans-vs-titans-elite-league-cricket-scaled.jpg?resize=300%2C181&amp;ssl=1 300w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-marissa-ariokot-ester-eloku-hurricans-vs-titans-elite-league-cricket-scaled.jpg?resize=128%2C77&amp;ssl=1 128w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-marissa-ariokot-ester-eloku-hurricans-vs-titans-elite-league-cricket-scaled.jpg?resize=32%2C19&amp;ssl=1 32w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-marissa-ariokot-ester-eloku-hurricans-vs-titans-elite-league-cricket-scaled.jpg?resize=1568%2C947&amp;ssl=1 1568w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-marissa-ariokot-ester-eloku-hurricans-vs-titans-elite-league-cricket-scaled.jpg?resize=400%2C242&amp;ssl=1 400w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-marissa-ariokot-ester-eloku-hurricans-vs-titans-elite-league-cricket-scaled.jpg?resize=706%2C427&amp;ssl=1 706w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-marissa-ariokot-ester-eloku-hurricans-vs-titans-elite-league-cricket-scaled.jpg?resize=150%2C91&amp;ssl=1 150w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-marissa-ariokot-ester-eloku-hurricans-vs-titans-elite-league-cricket-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img></figure></li><li class="blocks-gallery-item"><figure><amp-img width="780" height="514" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-marissa-ariokot-esther-iloku-women-elite-league-cricket-scaled.jpg?resize=780%2C514&amp;ssl=1" alt="" data-id="201824" data-full-url="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-marissa-ariokot-esther-iloku-women-elite-league-cricket-scaled.jpg?resize=780%2C514&amp;ssl=1" data-link="https://kawowo.com/jb-marissa-ariokot-esther-iloku-women-elite-league-cricket/" class="wp-image-201824 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-marissa-ariokot-esther-iloku-women-elite-league-cricket-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-marissa-ariokot-esther-iloku-women-elite-league-cricket-scaled.jpg?resize=480%2C316&amp;ssl=1 480w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-marissa-ariokot-esther-iloku-women-elite-league-cricket-scaled.jpg?resize=1200%2C791&amp;ssl=1 1200w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-marissa-ariokot-esther-iloku-women-elite-league-cricket-scaled.jpg?resize=768%2C506&amp;ssl=1 768w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-marissa-ariokot-esther-iloku-women-elite-league-cricket-scaled.jpg?resize=1536%2C1012&amp;ssl=1 1536w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-marissa-ariokot-esther-iloku-women-elite-league-cricket-scaled.jpg?resize=2048%2C1350&amp;ssl=1 2048w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-marissa-ariokot-esther-iloku-women-elite-league-cricket-scaled.jpg?resize=300%2C198&amp;ssl=1 300w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-marissa-ariokot-esther-iloku-women-elite-league-cricket-scaled.jpg?resize=128%2C84&amp;ssl=1 128w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-marissa-ariokot-esther-iloku-women-elite-league-cricket-scaled.jpg?resize=32%2C21&amp;ssl=1 32w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-marissa-ariokot-esther-iloku-women-elite-league-cricket-scaled.jpg?resize=1568%2C1033&amp;ssl=1 1568w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-marissa-ariokot-esther-iloku-women-elite-league-cricket-scaled.jpg?resize=400%2C264&amp;ssl=1 400w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-marissa-ariokot-esther-iloku-women-elite-league-cricket-scaled.jpg?resize=706%2C465&amp;ssl=1 706w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-marissa-ariokot-esther-iloku-women-elite-league-cricket-scaled.jpg?resize=150%2C99&amp;ssl=1 150w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-marissa-ariokot-esther-iloku-women-elite-league-cricket-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" lightbox="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjUxNCIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="514" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-marissa-ariokot-esther-iloku-women-elite-league-cricket-scaled.jpg?resize=780%2C514&amp;ssl=1" alt="" srcset="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-marissa-ariokot-esther-iloku-women-elite-league-cricket-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-marissa-ariokot-esther-iloku-women-elite-league-cricket-scaled.jpg?resize=480%2C316&amp;ssl=1 480w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-marissa-ariokot-esther-iloku-women-elite-league-cricket-scaled.jpg?resize=1200%2C791&amp;ssl=1 1200w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-marissa-ariokot-esther-iloku-women-elite-league-cricket-scaled.jpg?resize=768%2C506&amp;ssl=1 768w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-marissa-ariokot-esther-iloku-women-elite-league-cricket-scaled.jpg?resize=1536%2C1012&amp;ssl=1 1536w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-marissa-ariokot-esther-iloku-women-elite-league-cricket-scaled.jpg?resize=2048%2C1350&amp;ssl=1 2048w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-marissa-ariokot-esther-iloku-women-elite-league-cricket-scaled.jpg?resize=300%2C198&amp;ssl=1 300w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-marissa-ariokot-esther-iloku-women-elite-league-cricket-scaled.jpg?resize=128%2C84&amp;ssl=1 128w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-marissa-ariokot-esther-iloku-women-elite-league-cricket-scaled.jpg?resize=32%2C21&amp;ssl=1 32w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-marissa-ariokot-esther-iloku-women-elite-league-cricket-scaled.jpg?resize=1568%2C1033&amp;ssl=1 1568w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-marissa-ariokot-esther-iloku-women-elite-league-cricket-scaled.jpg?resize=400%2C264&amp;ssl=1 400w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-marissa-ariokot-esther-iloku-women-elite-league-cricket-scaled.jpg?resize=706%2C465&amp;ssl=1 706w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-marissa-ariokot-esther-iloku-women-elite-league-cricket-scaled.jpg?resize=150%2C99&amp;ssl=1 150w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-marissa-ariokot-esther-iloku-women-elite-league-cricket-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img></figure></li><li class="blocks-gallery-item"><figure><amp-img width="780" height="690" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-janet-nakiranda-hurricanes-cricket-scaled.jpg?resize=780%2C690&amp;ssl=1" alt="" data-id="201833" data-full-url="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-janet-nakiranda-hurricanes-cricket-scaled.jpg?resize=780%2C690&amp;ssl=1" data-link="https://kawowo.com/jb-janet-nakiranda-hurricanes-cricket/" class="wp-image-201833 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-janet-nakiranda-hurricanes-cricket-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-janet-nakiranda-hurricanes-cricket-scaled.jpg?resize=480%2C425&amp;ssl=1 480w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-janet-nakiranda-hurricanes-cricket-scaled.jpg?resize=1017%2C900&amp;ssl=1 1017w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-janet-nakiranda-hurricanes-cricket-scaled.jpg?resize=768%2C680&amp;ssl=1 768w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-janet-nakiranda-hurricanes-cricket-scaled.jpg?resize=1536%2C1359&amp;ssl=1 1536w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-janet-nakiranda-hurricanes-cricket-scaled.jpg?resize=2048%2C1812&amp;ssl=1 2048w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-janet-nakiranda-hurricanes-cricket-scaled.jpg?resize=1200%2C1062&amp;ssl=1 1200w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-janet-nakiranda-hurricanes-cricket-scaled.jpg?resize=300%2C265&amp;ssl=1 300w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-janet-nakiranda-hurricanes-cricket-scaled.jpg?resize=128%2C113&amp;ssl=1 128w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-janet-nakiranda-hurricanes-cricket-scaled.jpg?resize=32%2C28&amp;ssl=1 32w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-janet-nakiranda-hurricanes-cricket-scaled.jpg?resize=1568%2C1388&amp;ssl=1 1568w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-janet-nakiranda-hurricanes-cricket-scaled.jpg?resize=400%2C354&amp;ssl=1 400w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-janet-nakiranda-hurricanes-cricket-scaled.jpg?resize=706%2C625&amp;ssl=1 706w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-janet-nakiranda-hurricanes-cricket-scaled.jpg?resize=150%2C133&amp;ssl=1 150w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-janet-nakiranda-hurricanes-cricket-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" lightbox="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjY5MCIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="690" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-janet-nakiranda-hurricanes-cricket-scaled.jpg?resize=780%2C690&amp;ssl=1" alt="" srcset="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-janet-nakiranda-hurricanes-cricket-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-janet-nakiranda-hurricanes-cricket-scaled.jpg?resize=480%2C425&amp;ssl=1 480w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-janet-nakiranda-hurricanes-cricket-scaled.jpg?resize=1017%2C900&amp;ssl=1 1017w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-janet-nakiranda-hurricanes-cricket-scaled.jpg?resize=768%2C680&amp;ssl=1 768w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-janet-nakiranda-hurricanes-cricket-scaled.jpg?resize=1536%2C1359&amp;ssl=1 1536w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-janet-nakiranda-hurricanes-cricket-scaled.jpg?resize=2048%2C1812&amp;ssl=1 2048w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-janet-nakiranda-hurricanes-cricket-scaled.jpg?resize=1200%2C1062&amp;ssl=1 1200w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-janet-nakiranda-hurricanes-cricket-scaled.jpg?resize=300%2C265&amp;ssl=1 300w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-janet-nakiranda-hurricanes-cricket-scaled.jpg?resize=128%2C113&amp;ssl=1 128w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-janet-nakiranda-hurricanes-cricket-scaled.jpg?resize=32%2C28&amp;ssl=1 32w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-janet-nakiranda-hurricanes-cricket-scaled.jpg?resize=1568%2C1388&amp;ssl=1 1568w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-janet-nakiranda-hurricanes-cricket-scaled.jpg?resize=400%2C354&amp;ssl=1 400w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-janet-nakiranda-hurricanes-cricket-scaled.jpg?resize=706%2C625&amp;ssl=1 706w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-janet-nakiranda-hurricanes-cricket-scaled.jpg?resize=150%2C133&amp;ssl=1 150w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-janet-nakiranda-hurricanes-cricket-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img></figure></li><li class="blocks-gallery-item"><figure><amp-img width="780" height="455" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-carol-namugenyi-titans-cricket-elite-league-scaled.jpg?resize=780%2C455&amp;ssl=1" alt="" data-id="201829" data-full-url="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-carol-namugenyi-titans-cricket-elite-league-scaled.jpg?resize=780%2C455&amp;ssl=1" data-link="https://kawowo.com/jb-carol-namugenyi-titans-cricket-elite-league/" class="wp-image-201829 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-carol-namugenyi-titans-cricket-elite-league-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-carol-namugenyi-titans-cricket-elite-league-scaled.jpg?resize=480%2C280&amp;ssl=1 480w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-carol-namugenyi-titans-cricket-elite-league-scaled.jpg?resize=1200%2C700&amp;ssl=1 1200w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-carol-namugenyi-titans-cricket-elite-league-scaled.jpg?resize=768%2C448&amp;ssl=1 768w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-carol-namugenyi-titans-cricket-elite-league-scaled.jpg?resize=1536%2C897&amp;ssl=1 1536w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-carol-namugenyi-titans-cricket-elite-league-scaled.jpg?resize=2048%2C1196&amp;ssl=1 2048w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-carol-namugenyi-titans-cricket-elite-league-scaled.jpg?resize=300%2C175&amp;ssl=1 300w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-carol-namugenyi-titans-cricket-elite-league-scaled.jpg?resize=128%2C75&amp;ssl=1 128w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-carol-namugenyi-titans-cricket-elite-league-scaled.jpg?resize=32%2C19&amp;ssl=1 32w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-carol-namugenyi-titans-cricket-elite-league-scaled.jpg?resize=1568%2C915&amp;ssl=1 1568w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-carol-namugenyi-titans-cricket-elite-league-scaled.jpg?resize=400%2C233&amp;ssl=1 400w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-carol-namugenyi-titans-cricket-elite-league-scaled.jpg?resize=706%2C412&amp;ssl=1 706w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-carol-namugenyi-titans-cricket-elite-league-scaled.jpg?resize=150%2C88&amp;ssl=1 150w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-carol-namugenyi-titans-cricket-elite-league-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" lightbox="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQ1NSIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="455" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-carol-namugenyi-titans-cricket-elite-league-scaled.jpg?resize=780%2C455&amp;ssl=1" alt="" srcset="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-carol-namugenyi-titans-cricket-elite-league-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-carol-namugenyi-titans-cricket-elite-league-scaled.jpg?resize=480%2C280&amp;ssl=1 480w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-carol-namugenyi-titans-cricket-elite-league-scaled.jpg?resize=1200%2C700&amp;ssl=1 1200w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-carol-namugenyi-titans-cricket-elite-league-scaled.jpg?resize=768%2C448&amp;ssl=1 768w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-carol-namugenyi-titans-cricket-elite-league-scaled.jpg?resize=1536%2C897&amp;ssl=1 1536w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-carol-namugenyi-titans-cricket-elite-league-scaled.jpg?resize=2048%2C1196&amp;ssl=1 2048w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-carol-namugenyi-titans-cricket-elite-league-scaled.jpg?resize=300%2C175&amp;ssl=1 300w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-carol-namugenyi-titans-cricket-elite-league-scaled.jpg?resize=128%2C75&amp;ssl=1 128w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-carol-namugenyi-titans-cricket-elite-league-scaled.jpg?resize=32%2C19&amp;ssl=1 32w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-carol-namugenyi-titans-cricket-elite-league-scaled.jpg?resize=1568%2C915&amp;ssl=1 1568w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-carol-namugenyi-titans-cricket-elite-league-scaled.jpg?resize=400%2C233&amp;ssl=1 400w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-carol-namugenyi-titans-cricket-elite-league-scaled.jpg?resize=706%2C412&amp;ssl=1 706w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-carol-namugenyi-titans-cricket-elite-league-scaled.jpg?resize=150%2C88&amp;ssl=1 150w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-carol-namugenyi-titans-cricket-elite-league-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img></figure></li><li class="blocks-gallery-item"><figure><amp-img width="780" height="500" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-elite-league-cricket-hurricanes-vs-titans-scaled.jpg?resize=780%2C500&amp;ssl=1" alt="" data-id="201827" data-full-url="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-elite-league-cricket-hurricanes-vs-titans-scaled.jpg?resize=780%2C500&amp;ssl=1" data-link="https://kawowo.com/jb-elite-league-cricket-hurricanes-vs-titans/" class="wp-image-201827 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-elite-league-cricket-hurricanes-vs-titans-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-elite-league-cricket-hurricanes-vs-titans-scaled.jpg?resize=480%2C308&amp;ssl=1 480w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-elite-league-cricket-hurricanes-vs-titans-scaled.jpg?resize=1200%2C769&amp;ssl=1 1200w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-elite-league-cricket-hurricanes-vs-titans-scaled.jpg?resize=768%2C492&amp;ssl=1 768w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-elite-league-cricket-hurricanes-vs-titans-scaled.jpg?resize=1536%2C984&amp;ssl=1 1536w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-elite-league-cricket-hurricanes-vs-titans-scaled.jpg?resize=2048%2C1312&amp;ssl=1 2048w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-elite-league-cricket-hurricanes-vs-titans-scaled.jpg?resize=300%2C192&amp;ssl=1 300w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-elite-league-cricket-hurricanes-vs-titans-scaled.jpg?resize=128%2C82&amp;ssl=1 128w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-elite-league-cricket-hurricanes-vs-titans-scaled.jpg?resize=32%2C21&amp;ssl=1 32w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-elite-league-cricket-hurricanes-vs-titans-scaled.jpg?resize=1568%2C1005&amp;ssl=1 1568w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-elite-league-cricket-hurricanes-vs-titans-scaled.jpg?resize=400%2C256&amp;ssl=1 400w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-elite-league-cricket-hurricanes-vs-titans-scaled.jpg?resize=706%2C452&amp;ssl=1 706w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-elite-league-cricket-hurricanes-vs-titans-scaled.jpg?resize=150%2C96&amp;ssl=1 150w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-elite-league-cricket-hurricanes-vs-titans-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" lightbox="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjUwMCIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="500" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-elite-league-cricket-hurricanes-vs-titans-scaled.jpg?resize=780%2C500&amp;ssl=1" alt="" srcset="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-elite-league-cricket-hurricanes-vs-titans-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-elite-league-cricket-hurricanes-vs-titans-scaled.jpg?resize=480%2C308&amp;ssl=1 480w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-elite-league-cricket-hurricanes-vs-titans-scaled.jpg?resize=1200%2C769&amp;ssl=1 1200w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-elite-league-cricket-hurricanes-vs-titans-scaled.jpg?resize=768%2C492&amp;ssl=1 768w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-elite-league-cricket-hurricanes-vs-titans-scaled.jpg?resize=1536%2C984&amp;ssl=1 1536w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-elite-league-cricket-hurricanes-vs-titans-scaled.jpg?resize=2048%2C1312&amp;ssl=1 2048w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-elite-league-cricket-hurricanes-vs-titans-scaled.jpg?resize=300%2C192&amp;ssl=1 300w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-elite-league-cricket-hurricanes-vs-titans-scaled.jpg?resize=128%2C82&amp;ssl=1 128w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-elite-league-cricket-hurricanes-vs-titans-scaled.jpg?resize=32%2C21&amp;ssl=1 32w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-elite-league-cricket-hurricanes-vs-titans-scaled.jpg?resize=1568%2C1005&amp;ssl=1 1568w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-elite-league-cricket-hurricanes-vs-titans-scaled.jpg?resize=400%2C256&amp;ssl=1 400w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-elite-league-cricket-hurricanes-vs-titans-scaled.jpg?resize=706%2C452&amp;ssl=1 706w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-elite-league-cricket-hurricanes-vs-titans-scaled.jpg?resize=150%2C96&amp;ssl=1 150w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-elite-league-cricket-hurricanes-vs-titans-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img></figure></li><li class="blocks-gallery-item"><figure><amp-img width="780" height="603" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-musamali-hurricanes-elite-cricket-league-scaled.jpg?resize=780%2C603&amp;ssl=1" alt="" data-id="201832" data-full-url="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-musamali-hurricanes-elite-cricket-league-scaled.jpg?resize=780%2C603&amp;ssl=1" data-link="https://kawowo.com/jb-rita-musamali-hurricanes-elite-cricket-league/" class="wp-image-201832 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-musamali-hurricanes-elite-cricket-league-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-musamali-hurricanes-elite-cricket-league-scaled.jpg?resize=480%2C371&amp;ssl=1 480w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-musamali-hurricanes-elite-cricket-league-scaled.jpg?resize=1164%2C900&amp;ssl=1 1164w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-musamali-hurricanes-elite-cricket-league-scaled.jpg?resize=768%2C594&amp;ssl=1 768w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-musamali-hurricanes-elite-cricket-league-scaled.jpg?resize=1536%2C1188&amp;ssl=1 1536w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-musamali-hurricanes-elite-cricket-league-scaled.jpg?resize=2048%2C1584&amp;ssl=1 2048w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-musamali-hurricanes-elite-cricket-league-scaled.jpg?resize=1200%2C928&amp;ssl=1 1200w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-musamali-hurricanes-elite-cricket-league-scaled.jpg?resize=300%2C232&amp;ssl=1 300w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-musamali-hurricanes-elite-cricket-league-scaled.jpg?resize=128%2C99&amp;ssl=1 128w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-musamali-hurricanes-elite-cricket-league-scaled.jpg?resize=32%2C25&amp;ssl=1 32w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-musamali-hurricanes-elite-cricket-league-scaled.jpg?resize=1568%2C1212&amp;ssl=1 1568w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-musamali-hurricanes-elite-cricket-league-scaled.jpg?resize=400%2C309&amp;ssl=1 400w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-musamali-hurricanes-elite-cricket-league-scaled.jpg?resize=706%2C546&amp;ssl=1 706w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-musamali-hurricanes-elite-cricket-league-scaled.jpg?resize=150%2C116&amp;ssl=1 150w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-musamali-hurricanes-elite-cricket-league-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" lightbox="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwMyIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="603" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-musamali-hurricanes-elite-cricket-league-scaled.jpg?resize=780%2C603&amp;ssl=1" alt="" srcset="https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-musamali-hurricanes-elite-cricket-league-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-musamali-hurricanes-elite-cricket-league-scaled.jpg?resize=480%2C371&amp;ssl=1 480w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-musamali-hurricanes-elite-cricket-league-scaled.jpg?resize=1164%2C900&amp;ssl=1 1164w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-musamali-hurricanes-elite-cricket-league-scaled.jpg?resize=768%2C594&amp;ssl=1 768w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-musamali-hurricanes-elite-cricket-league-scaled.jpg?resize=1536%2C1188&amp;ssl=1 1536w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-musamali-hurricanes-elite-cricket-league-scaled.jpg?resize=2048%2C1584&amp;ssl=1 2048w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-musamali-hurricanes-elite-cricket-league-scaled.jpg?resize=1200%2C928&amp;ssl=1 1200w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-musamali-hurricanes-elite-cricket-league-scaled.jpg?resize=300%2C232&amp;ssl=1 300w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-musamali-hurricanes-elite-cricket-league-scaled.jpg?resize=128%2C99&amp;ssl=1 128w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-musamali-hurricanes-elite-cricket-league-scaled.jpg?resize=32%2C25&amp;ssl=1 32w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-musamali-hurricanes-elite-cricket-league-scaled.jpg?resize=1568%2C1212&amp;ssl=1 1568w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-musamali-hurricanes-elite-cricket-league-scaled.jpg?resize=400%2C309&amp;ssl=1 400w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-musamali-hurricanes-elite-cricket-league-scaled.jpg?resize=706%2C546&amp;ssl=1 706w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-musamali-hurricanes-elite-cricket-league-scaled.jpg?resize=150%2C116&amp;ssl=1 150w, https://i0.wp.com/kawowo.com/wp-content/uploads/2021/12/jb-rita-musamali-hurricanes-elite-cricket-league-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img></figure></li></ul></figure>

<nav class="jp-relatedposts-i2" data-layout="grid"><h3 class="jp-relatedposts-headline"><em>Related</em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-61b7fb0ad4fb1" aria-labelledby="related-posts-item-61b7fb0ad4fb1-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-61b7fb0ad4fb1-label" href="https://kawowo.com/2012/04/27/charity-vow-to-keep-womens-league-title/">Charity vow to keep Women’s League title</a></li><li class="jp-related-posts-i2__post-date">April 27, 2012</li><li class="jp-related-posts-i2__post-context">In "Cricket"</li></ul><ul id="related-posts-item-61b7fb0ad4fe4" aria-labelledby="related-posts-item-61b7fb0ad4fe4-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-61b7fb0ad4fe4-label" href="https://kawowo.com/2012/04/20/best-players-for-national-league/">Best players for national league</a></li><li class="jp-related-posts-i2__post-date">April 20, 2012</li><li class="jp-related-posts-i2__post-context">In "Cricket"</li></ul><ul id="related-posts-item-61b7fb0ad4ff9" aria-labelledby="related-posts-item-61b7fb0ad4ff9-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-61b7fb0ad4ff9-label" href="https://kawowo.com/2012/06/22/umpire-course-to-improve-cricket-standards/">Umpire course to improve cricket standards</a></li><li class="jp-related-posts-i2__post-date">June 22, 2012</li><li class="jp-related-posts-i2__post-context">In "Cricket"</li></ul></div></nav>	</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->

<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2><!-- .comments-title -->
			</div><!-- .comments-title-flex -->
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Please let us know what you think					<small><a id="cancel-comment-reply-link" href="/2021/12/13/photos-uca-womens-elite-league/#respond" hidden data-amp-bind-hidden='commentform_post_201859.values.comment_parent == "0"' on='tap:AMP.setState( {"commentform_post_201859":{"replyToName":"","values":{"comment_parent":"0"}}} )' i-amphtml-binding>Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form" method="get" action="//kawowo.com/2021/12/13/photos-uca-womens-elite-league/" target="_top">
				<amp-iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=119498450&amp;postid=201859&amp;comment_registration=0&amp;require_name_email=1&amp;stc_enabled=0&amp;stb_enabled=0&amp;show_avatars=1&amp;avatar_default=mystery&amp;greeting=Please+let+us+know+what+you+think&amp;greeting_reply=Leave+a+Reply+to+%25s&amp;color_scheme=light&amp;lang=en_US&amp;jetpack_version=10.5-a.1&amp;show_cookie_consent=10&amp;has_cookie_consent=0&amp;token_key=%3Bnormal%3B&amp;sig=0c63273e5c6841e7d3f97c17b04f72e396944513#parent=https%3A%2F%2Fkawowo.com%2F2021%2F12%2F13%2Fphotos-uca-womens-elite-league%2F" resizable="" layout="fixed-height" height="430" class="jetpack_remote_comment i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups" style="height:430px" i-amphtml-layout="fixed-height"><span placeholder="" class="amp-wp-iframe-placeholder"></span><button overflow>Show more</button><noscript><iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=119498450&amp;postid=201859&amp;comment_registration=0&amp;require_name_email=1&amp;stc_enabled=0&amp;stb_enabled=0&amp;show_avatars=1&amp;avatar_default=mystery&amp;greeting=Please+let+us+know+what+you+think&amp;greeting_reply=Leave+a+Reply+to+%25s&amp;color_scheme=light&amp;lang=en_US&amp;jetpack_version=10.5-a.1&amp;show_cookie_consent=10&amp;has_cookie_consent=0&amp;token_key=%3Bnormal%3B&amp;sig=0c63273e5c6841e7d3f97c17b04f72e396944513#parent=https%3A%2F%2Fkawowo.com%2F2021%2F12%2F13%2Fphotos-uca-womens-elite-league%2F" resizable height="430" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups">
											
									</iframe></noscript></amp-iframe>
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="">

		</div><!-- #comments -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
				<div class="newspack_global_ad sidebar_sidebar-1">
								<amp-ad width="300" height="600" layout="fixed" data-multi-size="300x250,160x600,300x300" data-multi-size-validation="true" type="doubleclick" data-slot="/21882621445/sidebar_one" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"photos-uca-womens-elite-league","category":["cricket"],"post_type":"post","ID":201859}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px" i-amphtml-layout="fixed"></amp-ad>			</div>
			<section id="newspack-ads-widget-21" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="600" layout="fixed" data-multi-size="300x250,160x600,300x300" data-multi-size-validation="true" type="doubleclick" data-slot="/21882621445/sidebar_one" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"photos-uca-womens-elite-league","category":["cricket"],"post_type":"post","ID":201859}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px" i-amphtml-layout="fixed"></amp-ad></div></section>
		<section id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Latest Updates</span></h2>
		<ul>
											<li>
					<a href="https://kawowo.com/2021/12/13/takoowa-faults-nyago-magogo-for-current-busoga-united-woes/">Takoowa faults Nyago, Magogo for current Busoga United woes</a>
											<span class="post-date">December 13, 2021</span>
									</li>
											<li>
					<a href="https://kawowo.com/2021/12/13/photos-uca-womens-elite-league/" aria-current="page">PHOTOS: UCA Women’s Elite League</a>
											<span class="post-date">December 13, 2021</span>
									</li>
											<li>
					<a href="https://kawowo.com/2021/12/13/kikankane-long-wait-for-a-title-the-tribulations-and-eventual-success/">‘Kikankane’ long wait for a title… The tribulations and eventual success</a>
											<span class="post-date">December 13, 2021</span>
									</li>
											<li>
					<a href="https://kawowo.com/2021/12/13/koukouras-aware-of-arua-hill-threat/">Koukouras aware of Arua Hill threat</a>
											<span class="post-date">December 13, 2021</span>
									</li>
											<li>
					<a href="https://kawowo.com/2021/12/13/kyaggwe-whips-bugerere-to-progress-for-quarterfinals-alongside-busiro-masaza-cup-2021/">Kyaggwe whips Bugerere to progress for quarterfinals alongside Busiro | Masaza Cup 2021</a>
											<span class="post-date">December 13, 2021</span>
									</li>
					</ul>

		</section><section id="newspack-ads-widget-22" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="600" layout="fixed" data-multi-size="300x250,300x300,160x600" data-multi-size-validation="true" type="doubleclick" data-slot="/21882621445/kawowo-sidebar-two" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"photos-uca-womens-elite-league","category":["cricket"],"post_type":"post","ID":201859}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px" i-amphtml-layout="fixed"></amp-ad></div></section><section id="newspack-ads-widget-23" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="600" layout="fixed" data-multi-size="300x250,160x600,300x300" data-multi-size-validation="true" type="doubleclick" data-slot="/21882621445/sidebar-three" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"photos-uca-womens-elite-league","category":["cricket"],"post_type":"post","ID":201859}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px" i-amphtml-layout="fixed"></amp-ad></div></section><section id="newspack-ads-widget-24" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="600" layout="fixed" data-multi-size="300x250,160x600,300x300" data-multi-size-validation="true" type="doubleclick" data-slot="/21882621445/kawowo-sidebar-four" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"photos-uca-womens-elite-league","category":["cricket"],"post_type":"post","ID":201859}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px" i-amphtml-layout="fixed"></amp-ad></div></section><section id="newspack-ads-widget-25" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="600" layout="fixed" data-multi-size="300x250,160x600,300x300" data-multi-size-validation="true" type="doubleclick" data-slot="/21882621445/kawowo-sidebar-five" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"photos-uca-womens-elite-league","category":["cricket"],"post_type":"post","ID":201859}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px" i-amphtml-layout="fixed"></amp-ad></div></section><section id="newspack-ads-widget-26" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="600" layout="fixed" data-multi-size="300x250,160x600,300x300" data-multi-size-validation="true" type="doubleclick" data-slot="/21882621445/kawowo-sidebar-five" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"photos-uca-womens-elite-league","category":["cricket"],"post_type":"post","ID":201859}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px" i-amphtml-layout="fixed"></amp-ad></div></section>			<div class="newspack_global_ad sidebar_sidebar-1">
								<amp-ad width="300" height="600" layout="fixed" data-multi-size="300x250,300x300,160x600" data-multi-size-validation="true" type="doubleclick" data-slot="/21882621445/kawowo-sidebar-two" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"photos-uca-womens-elite-league","category":["cricket"],"post_type":"post","ID":201859}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px" i-amphtml-layout="fixed"></amp-ad>			</div>
			</aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
				<div class="newspack_global_ad global_above_footer">
								<div id="div-gpt-amp-kawowo-footer-61b7fb0ae21d1-970x250"><amp-ad width="970px" height="250px" type="doubleclick" data-slot="/21882621445/kawowo-footer" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"photos-uca-womens-elite-league","category":["cricket"],"post_type":"post","ID":201859}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:970px;height:250px" i-amphtml-layout="fixed"></amp-ad></div>			</div>
						<div class="newspack_amp_sticky_ad__container">
				<amp-sticky-ad class="newspack_amp_sticky_ad sticky i-amphtml-layout-nodisplay" layout="nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
					<amp-ad width="320" height="300" layout="fixed" data-multi-size="320x50,300x300" data-multi-size-validation="true" type="doubleclick" data-slot="/21882621445/kawowo-sticky" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"photos-uca-womens-elite-league","category":["cricket"],"post_type":"post","ID":201859}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:300px" i-amphtml-layout="fixed"></amp-ad>				</amp-sticky-ad>
			</div>
			
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
			
		<a href="https://kawowo.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="480" height="103" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2020/04/cropped-kawowo_sports_logo_full-480x103-1.png?fit=480%2C103&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Kawowo Sports" srcset="https://i0.wp.com/kawowo.com/wp-content/uploads/2020/04/cropped-kawowo_sports_logo_full-480x103-1.png?w=480&amp;ssl=1 480w, https://i0.wp.com/kawowo.com/wp-content/uploads/2020/04/cropped-kawowo_sports_logo_full-480x103-1.png?resize=300%2C64&amp;ssl=1 300w, https://i0.wp.com/kawowo.com/wp-content/uploads/2020/04/cropped-kawowo_sports_logo_full-480x103-1.png?resize=128%2C27&amp;ssl=1 128w, https://i0.wp.com/kawowo.com/wp-content/uploads/2020/04/cropped-kawowo_sports_logo_full-480x103-1.png?resize=32%2C7&amp;ssl=1 32w" sizes="(max-width: 480px) 100vw, 480px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEwMyIgd2lkdGg9IjQ4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="480" height="103" src="https://i0.wp.com/kawowo.com/wp-content/uploads/2020/04/cropped-kawowo_sports_logo_full-480x103-1.png?fit=480%2C103&amp;ssl=1" alt="Kawowo Sports" srcset="https://i0.wp.com/kawowo.com/wp-content/uploads/2020/04/cropped-kawowo_sports_logo_full-480x103-1.png?w=480&amp;ssl=1 480w, https://i0.wp.com/kawowo.com/wp-content/uploads/2020/04/cropped-kawowo_sports_logo_full-480x103-1.png?resize=300%2C64&amp;ssl=1 300w, https://i0.wp.com/kawowo.com/wp-content/uploads/2020/04/cropped-kawowo_sports_logo_full-480x103-1.png?resize=128%2C27&amp;ssl=1 128w, https://i0.wp.com/kawowo.com/wp-content/uploads/2020/04/cropped-kawowo_sports_logo_full-480x103-1.png?resize=32%2C7&amp;ssl=1 32w" sizes="(max-width: 480px) 100vw, 480px"></noscript></amp-img></a>	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151602"><a target="_blank" rel="noopener" href="https://www.facebook.com/kawowosports"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151603"><a target="_blank" rel="noopener" href="https://www.instagram.com/kawowosports/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151604"><a target="_blank" rel="noopener" href="https://twitter.com/kawowosports"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151605"><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UCCisngWANaPlkg3OQquV-Rw"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="text-3" class="widget widget_text"><h2 class="widget-title">About Us</h2>			<div class="textwidget"><p>© 2021 Kawowo Sports. All Rights reserved. Kawowo Sports Media is a division of OWINO SOLUTIONS. Content may not be reproduced or published in any form without authorisation.</p>
<p><a class="button" href="mailto:advertising@owinosolutions.com">advertising@owinosolutions.com</a></p>
</div>
		</section><section id="text-5" class="widget widget_text"><h2 class="widget-title">Support Us</h2>			<div class="textwidget"><p>With the support of readers like you, we provide thoughtfully researched articles for a more informed and connected community. This is your chance to support credible, community-based, public-service journalism. Please join us!</p>
<p><a class="button" href="/support">Learn More</a></p>
</div>
		</section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2021 East Africa's hub for Sports content.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

			<amp-analytics type="gtag" config='https://kawowo.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=201859&amp;custom_dimensions=[{"role":"category","option":{"value":"category","label":"Category"},"gaID":"ga:dimension2"},{"role":"author","option":{"value":"author","label":"Author"},"gaID":"ga:dimension3"},{"role":"word_count","option":{"value":"word_count","label":"Word count"},"gaID":"ga:dimension4"},{"role":"publish_date","option":{"value":"publish_date","label":"Publish date"},"gaID":"ga:dimension5"}]&amp;custom_dimensions_existing_values={"dimension2":"cricket","dimension3":"John Batanudde","dimension4":56,"dimension5":"2021-12-13 21:58"}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
				<div class="jetpack-instant-search__widget-area amp-wp-9c76635" data-amp-original-style="display: none">
							<div id="jetpack-search-filters-2" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-2-wrapper" class="jetpack-instant-search-wrapper">
		</div></div>					</div>
				<amp-install-serviceworker src="https://kawowo.com/wp.serviceworker" data-iframe-src="https://kawowo.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		
<!-- Google Analytics AMP snippet added by Site Kit -->
<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-20862137-4","config":{"UA-20862137-4":{"groups":"default","linker":[],"send_page_view":false,"dimension2":"cricket","dimension3":"John Batanudde","dimension4":56,"dimension5":"2021-12-13 21:58"}}}}</script></amp-analytics>
<!-- End Google Analytics AMP snippet added by Site Kit -->
<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"kawowo.com"}}</script></amp-analytics><amp-analytics id="2a459a201ee9" type="googleanalytics" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"account":"UA-20862137-4"},"triggers":{"trackPageview":{"on":"visible","request":"pageview"}}}</script></amp-analytics>	
	
























































































			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
					
		<!-- WooCommerce JavaScript -->

			
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-20862137-4","config":{"UA-20862137-4":{"groups":"default","linker":{"domains":["kawowo.com"]},"send_page_view":false}}},"triggers":{"n5c6":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n5c8":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n5c9":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n5ca":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n5cb":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"n5cc":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"n5e1":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"PHOTOS: UCA Women&#8217;s Elite League"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n679":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"PHOTOS: UCA Women&#8217;s Elite League"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n6c4":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"PHOTOS: UCA Women&#8217;s Elite League"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"nb34":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"comment added","event_category":"NTG user","event_label":"PHOTOS: UCA Women&#8217;s Elite League"},"selector":"#commentform"}}}					</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A10.5-a.1&amp;blog=119498450&amp;post=201859&amp;tz=3&amp;srv=kawowo.com&amp;host=kawowo.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated in 1.113 seconds
	271087 bytes batcached for 300 seconds
-->
